The following regulatory statements apply to radio frequency and XL infrared transmitters and receivers mentioned in this manual, including the ResponseCard RF, ResponseCard XL, and their respective receivers.

**FCC Statement**
This product has been tested and found to comply with Part 15 of the FCC Rules. Operation is subject to the following conditions: it may not cause harmful interference and must accept interference received, including interference that may cause undesired operations.

Changes or modifications not expressly approved by the party responsible for compliance could void the user’s authority to operate the equipment.

**Canada Statement**
This Class B digital apparatus complies with Canadian ICES-003.

Cet appareil numérique de la classe B est conforme à la norme NMB-003 du Canada.
Content

1 About TurningPoint .......................... 9
   Product Introduction .......................... 10
   System Requirements .......................... 11
      Requirements for Hardware ..................... 11
      Requirements for Software ..................... 11
   Initial Setup ................................ 12
   Install TurningPoint .......................... 13
   Open TurningPoint with PowerPoint .......... 17
   Tour of the TurningPoint Ribbon .......... 19
   Customer Support Resources .................. 22
      Online Assistance .......................... 22
      Customer Support .......................... 22
   Where Do I Go From Here? .................. 24

2 Getting Started with TurningPoint ............. 25
   Five Steps to Presentation Success ........ 26
   Step One: Create Presentation Slides ........ 28
   Step Two: Set Up the Response Devices ....... 32
   Step Three: Create a Participant List ....... 39
   Step Four: Run a Presentation Session ...... 45
   Step Five: Save Session Results .......... 49
   Where Do I Go From Here? .................. 51

3 Creating and Saving Slides ...................... 53
   Creating Slides ............................. 54
      Insert a Slide ............................. 54
      Save the Presentation Slides ............... 57
   Types of Slides ............................. 59
      Chart Slides ............................. 60
      Competition Slides ......................... 65
      Template Slides ......................... 70
      Special Slides ............................. 75
   Insert Special Slides ......................... 83
      Insert a Priority Ranking Slide .......... 83
      Insert a Demographic Comparison Slide ...... 86
   Modify Slides ............................. 89
      Designate a Demographic Slide ............ 90
      Change Chart Types ......................... 92
Enable Zero-based Polling ............................................. 94
Identify a Correct Answer from the Settings Window .. 95
Identify a Correct Answer on a TurningPoint Slide .... 98
Use Keywords for Fill in the Blank Slides .............. 101
Set Point Values from the Settings Window .......... 103
Set Point Values on a TurningPoint Slide ........... 109
Clear Answer Values from the Settings Window ...... 111
Clear Answer Values on a TurningPoint Slide ....... 113
Use Speed Scoring .................................................. 116
Create Picture Slides .............................................. 118
Change Chart Colors .............................................. 120
Make a PowerPoint Slide Interactive by Inserting a Chart 124
Disable Auto Scale in Charts ................................. 126
Add Objects ........................................................ 128
Add an Answer Now Indicator ............................... 129
Add a Countdown Indicator .................................. 132
Add a Countdown Sound to a Countdown Indicator .. 135
Add a Response Counter ........................................ 138
Add a Response Table ............................................ 141
Add a Correct Answer Indicator ............................ 145
Add Text Messaging ............................................... 147
Add Statistics Indicators ...................................... 150
Where Do I Go From Here? ................................. 153

4 Response Device and Settings Management
155
Install Devices ..................................................... 158
Install Infrared Response Device Receiver ........... 158
Install Radio Frequency Response Device Receiver .. 162
Install the vPad Response Software ..................... 166
Response Device Management ............................. 172
Add or Update Response Device Receivers .......... 172
Enable vPad ......................................................... 173
Check Device Communication ............................ 176
Identify the Number of Devices to be Used ........ 178
Settings ............................................................ 182
Response Device Settings .................................... 185
Presentation Settings .......................................... 188
Slide Settings ..................................................... 201
Answer Settings ................................................ 206
Where Do I Go From Here? ................................. 207

5 Track Participants and Teams .............. 209
Participant List Wizard ................................. 211
Create a Participant List Using Participant List Wizard . . . 211
| Content |
|------------------|---------|
| Create a Participant List from Enterprise Manager | 215 |
| Create a Participant List from a Course Management System | 217 |
| Manage Participant Lists | 221 |
| Modify a Participant List | 221 |
| Delete a Participant List | 226 |
| Set Up Team Competitions | 228 |
| Add Teams to a Participant List | 228 |
| Where Do I Go From Here? | 231 |

### 6 Tools ........................................ 233

- Ranking Wizard .................................. 234
  - Create Slides with the Ranking Wizard .... 235
- Standards ....................................... 243
  - Assign Standards Using a Built-in Standards List ..... 243
  - Create a Custom Standards List ............ 249
  - Assign Custom Standards to Slides ........ 254
- QuestionPoint .................................. 259
  - Create Slides from QuestionPoint .......... 259
- Comparative Links ................................ 267
  - Set Up Comparative Links .................... 267
- Conditional Branching ......................... 271
  - Set Up Conditional Branching ............. 271
- Parser Documents ................................ 282
  - Format XML Documents ....................... 283
  - Format Word Documents ..................... 287
  - Format Excel Documents ..................... 289
- Import Slides .................................. 292
  - Import Slides with the TurningPoint Parser . 292
  - Import Slides from TestingPoint .......... 295
Where Do I Go From Here? ........................ 297

### 7 Run Presentations .......................... 299

- Run a Presentation ............................ 300
  - Establish the Presentation Settings .... 300
- Run the Slide Show ............................ 307
- View Polling Status ........................... 311
- Use the Participant Monitor .................. 314
- Add Slides During a Presentation Session . 317
- Use Data Slicing (View Results by Question) .... 320
Where Do I Go From Here? ....................... 323

### 8 Reports ................................. 325

- View a Report .................................. 326
## Content

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>View a Report</td>
<td>326</td>
</tr>
<tr>
<td>Types of Reports</td>
<td>332</td>
</tr>
<tr>
<td>Results by Question Reports</td>
<td>333</td>
</tr>
<tr>
<td>Demographic Reports</td>
<td>335</td>
</tr>
<tr>
<td>Participant Results Reports</td>
<td>337</td>
</tr>
<tr>
<td>Results by Participant Reports</td>
<td>341</td>
</tr>
<tr>
<td>Participant List Reports</td>
<td>345</td>
</tr>
<tr>
<td>Standards Reports</td>
<td>347</td>
</tr>
<tr>
<td>Comparative Scoring Reports</td>
<td>350</td>
</tr>
<tr>
<td>Team Scoring Reports</td>
<td>352</td>
</tr>
<tr>
<td>Percentile Reports</td>
<td>354</td>
</tr>
<tr>
<td>Other Reports</td>
<td>356</td>
</tr>
<tr>
<td>Where Do I Go From Here?</td>
<td>365</td>
</tr>
<tr>
<td>9 Sessions</td>
<td>367</td>
</tr>
<tr>
<td>Manage and Edit Sessions</td>
<td>368</td>
</tr>
<tr>
<td>Save Results from a Session</td>
<td>368</td>
</tr>
<tr>
<td>Change the Default Save Location</td>
<td>370</td>
</tr>
<tr>
<td>Continue a Previously Saved Session</td>
<td>374</td>
</tr>
<tr>
<td>Edit Session Data</td>
<td>375</td>
</tr>
<tr>
<td>Delete Results from a Session</td>
<td>379</td>
</tr>
<tr>
<td>Where Do I Go From Here?</td>
<td>382</td>
</tr>
<tr>
<td>10Export</td>
<td>383</td>
</tr>
<tr>
<td>Export Session Data</td>
<td>385</td>
</tr>
<tr>
<td>Export Session Results to VantagePoint</td>
<td>398</td>
</tr>
<tr>
<td>Export Results Data to a WebCT Server</td>
<td>398</td>
</tr>
<tr>
<td>(Campus Edition 6.0 or Vista 3, 4)</td>
<td>402</td>
</tr>
<tr>
<td>Export Results Data to a WebCT Server</td>
<td>408</td>
</tr>
<tr>
<td>(Campus Edition 4.1)</td>
<td>408</td>
</tr>
<tr>
<td>Merge Participant List</td>
<td>412</td>
</tr>
<tr>
<td>Merge Session Files</td>
<td>417</td>
</tr>
<tr>
<td>Extract Participant List</td>
<td>422</td>
</tr>
<tr>
<td>Extract PowerPoint Presentation</td>
<td>425</td>
</tr>
<tr>
<td>Extract Session Data as XML</td>
<td>428</td>
</tr>
<tr>
<td>Email Session</td>
<td>431</td>
</tr>
<tr>
<td>Where Do I Go From Here?</td>
<td>436</td>
</tr>
<tr>
<td>Glossary</td>
<td>437</td>
</tr>
<tr>
<td>Index</td>
<td>449</td>
</tr>
</tbody>
</table>
What’s New in 2008

This version of TurningPoint includes a number of improvements and additions. The new features provide simplified device set up, more control over how results can be displayed, interesting new ways to engage your audience, and a more customizable experience.

Internationalization

TurningPoint now supports users who speak non-English languages including French, Brazilian Portuguese, Spanish, Dutch, Japanese, Korean, German and Russian.

Enhanced Response Device Detection

TurningPoint’s Enhanced Response Device Detection...

- Provides Plug and Play capabilities for Response Innovation’s USB Receivers eliminating the need to run the Response Device Location and Wizard
- Allows you to predetermine and set Channels when presentations are being conducted in multiple adjacent rooms

User Friendly Settings and options allow for a more Personal Experience

With the new settings interface, you can:

- Use the Settings Hierarchy to personalize the Response Device, Presentation-level, Slide-level and Answer-level settings
- Use drop-down menus to change many of the settings
- Choose from Common Settings or All Settings
- Review a more detailed description of each setting

With more customizable settings and options, you can:

- Use an mp3, aiff, au, mid, midi, or wma as a Countdown Sound
- Customize where you save your sessions
- Assign negative point values to questions and answers
What’s New in 2008

• Move the Showbar anywhere on the screen
• Set an answer as Correct/Incorrect or assign a point value
• Clear the value for an answer

TestingPoint 2008 Support
TestingPoint is a Microsoft Word add-in that allows you to:

• Create self-paced paper tests
• Collect responses via the Test Administrator
• Run reports in Microsoft Excel
• Upload TestingPoint sessions into VantagePoint to view performance of each child, class, building, or district level compared to State Standards
• Import your self-paced tests into TurningPoint to create interactive presentation

Built-in Testing Standards
With Built-in Testing Standards, you can choose standards by:

• State (choose from all 50 states)
• Topic
• Subject
• Grade

Smarter Conditional Branching
Creating a Conditional Branch has been simplified. TurningPoint 2008 guides you along the way.

New Participant List Features
Participant Lists allow you to create predefined audience lists allowing you to gather session information by participant or response device. With upgrades to the Participant List, the Device ID field is automatically added when you create a new list. Additionally, you can:

• Merge your sessions based on your Participant Lists and show the aggregated results
• Add/Remove Fields, such as Class or Company, or Groups from the Participant Information Screen
• Allow audience members not in your Participant List to participate in a presentation

Enhanced Reporting provides more reports and makes generating reports easier

With the reports interface, you can create reports easily.

You can:

• See the Ratio of correct to incorrect responses by Participant using the Graded Participant Results (ratio)
• See the scoring distribution for the presentation and how each participant scored using the Comparative Scoring Reports
• See how teams scored by percentage and points using the Team Scoring Reports
• See how participant’s responses compared to other participants using the Percentile Reports
• See the percentage of correct answers and total points accumulated by each participant

The following chapters in this guide demonstrate how to implement these new features to make the most of your presentation.
What’s New in 2008
Welcome to TurningPoint, the easiest, most powerful, fully interactive group response system available. For use with PowerPoint, TurningPoint enables an audience to use response devices to provide instant feedback to a speaker.

TurningPoint then gathers the responses and quickly translates the results into test scores, charts, and graphs. It also can store the data for future reference.

This chapter provides an overview of the product and includes the system requirements, installation instructions, and customer support resources.
Chapter 1: About TurningPoint

Product Introduction

TurningPoint smoothly integrates with PowerPoint to create a more interactive and memorable presentation. TurningPoint was designed to run on Office 2003 and Office 2007 with Office XP support. (Find additional information in System Requirements on page 11.)

Once installed, TurningPoint options are accessed through the TurningPoint ribbon, which can be found in PowerPoint beneath the standard PowerPoint ribbon. This ribbon displays the options to create interactive slides, set up and run a presentation, and generate reports.

Other TurningPoint features include participant monitoring and reporting tools. TurningPoint also provides the ability to connect to an educational institution’s WebCT or Blackboard server or to use Turning Technologies’ Enterprise Manager to streamline creating Participant Lists and reporting classroom results and grades.

Additionally, TurningPoint is available in multiple languages. Customers may download a language pack from www.TurningTechnologies.com.
System Requirements

TurningPoint is designed to function on most computers; however, there are some hardware and software requirements:

Requirements for Hardware

The following hardware specifications are required before installing TurningPoint:

- Intel or AMD 600 Mhz class processor (1 GHz or higher recommended)
- 256 MB RAM (256 MB or more of “available” RAM recommended)
- 60 MB hard disk space (an additional 32 MB is required if you do not have Microsoft .NET Framework 2.0 installed)
- 1024x768 resolution at 32-bit color or higher
- Standard USB 1.1/2.0 port
- Ethernet or 802.11 compatible wireless network card (for vPad and vPad Presenter use)

Requirements for Software

The following software applications are required before installing TurningPoint:

- Microsoft Windows XP, Vista, or higher
- Microsoft Office 2003, 2007, or XP
Chapter 1: About TurningPoint

Initial Setup

Before using TurningPoint, you must.

- Install TurningPoint
- Open TurningPoint with PowerPoint
Install TurningPoint

Follow the steps below to install TurningPoint.

Before You Begin

Check the hardware and software specifications outlined in System Requirements on page 11. A computer must meet these system requirements before installation.

Step by Step Instructions

To install TurningPoint software...

1 Install TurningPoint in one of two ways:

- Download the latest edition of TurningPoint from the Turning Technologies web site.

The Turning Technologies web site is located at http://www.turningtechnologies.com. Complete the download request form, and Turning Technologies email the download instructions. When the download is complete, double-click the setup icon to launch the InstallShield Wizard.

- To install from a CD, insert the CD into the computer.

After you insert the CD, the InstallShield Wizard launches automatically.

2 If an older version of TurningPoint is installed, the InstallShield Wizard displays a message requesting you to uninstall the previous version.

If this is the first time you are installing TurningPoint or you have already removed a previous version, continue with step 3.

a. Select OK.

The Windows Installer closes.

See Windows Help file for instructions on uninstalling a previous version. Resume process at step 1.
Chapter 1: About TurningPoint

3 Select the Next button to continue the installation. A window opens and displays the license agreement. Read the license agreement on the screen or click the Print button to send the text to a printer.

4 Select the button labeled “I accept the terms in the license agreement” if you accept the terms. Accepting the terms of the license agreement permits you to continue to install TurningPoint.
5 Select the Next button. A window opens and displays customer information entry fields.

Customer Information

6 Enter your name and organization in the fields.

7 Select the Next button. A window opens and displays a message that the computer is ready to install TurningPoint.

Install the Program
8 Select the Install button. The computer installs TurningPoint and displays the Finish button on the page when the process is complete.

9 Select the Finish button. A window opens and displays a message that the installation is complete. Select the Launch TurningPoint checkbox if you would like to immediately open the program.

Double-click the TurningPoint shortcut on the desktop to open the program.
Open TurningPoint with PowerPoint

After you install TurningPoint, you can configure it to open automatically when PowerPoint starts.

**Step by Step Instructions**

1. **Double-click the TurningPoint icon.**

2. **From the TurningPoint ribbon, select Tools > Settings.**
   
   The Settings window opens.

3. **Select Presentation from the Settings Hierarchy.**
   
   A specific list of settings options displays in the menu.
Chapter 1: About TurningPoint

4 Scroll down until you see the Misc settings.

5 Select the Add-In always loaded setting.

A drop-down menu opens.

Settings Window: Add-In always loaded

6 Choose either True or False. Choosing True will have TurningPoint automatically load when PowerPoint is opened.

Choosing False means that TurningPoint does NOT automatically load when PowerPoint is opened; you must launch TurningPoint by using the TurningPoint.exe shortcuts created at the time of installation.

Note TurningPoint uses False as the default setting for Add-In always loaded.

7 Select the Done button. The Settings window closes and, depending on your selection, TurningPoint either will load or not load the next time you open PowerPoint.
**Tour of the TurningPoint Ribbon**

When you launch TurningPoint, PowerPoint opens and the TurningPoint ribbon can be accessed by selecting the TurningPoint 2008 tab, as the following image depicts:

![TurningPoint Ribbon](image)

The following descriptions define the buttons that make up the tools in the TurningPoint 2008 ribbon:

- **Information**
  Allows you to view information about TurningPoint Software. It also provides a mechanism to supply feedback to Turning Technologies.

- **Reset**
  Displays a menu of options to clear the current user response data and start a new session or reset individual slides for polling. Find information about polling the audience in *Chapter 7: Run Presentations*.

- **Continue Prior Session**
  Opens a previously saved session. A session is a run-through of a presentation where an audience has submitted responses to some or all of the questions. Find information about continuing a prior session in *Chapter 9: Sessions*.

- **Save Session**
  Stores the current session. Find information about saving sessions in *Chapter 9: Sessions*. 
Insert Slide Displays a menu of TurningPoint slides that you select to create a presentation. Find information about TurningPoint slides in Chapter 3: Creating and Saving Slides.

Convert to Picture Slide Assigns pictures as answers instead of text. Find information about picture slides in Chapter 3: Creating and Saving Slides.

Insert Object Displays a menu of items that you select to enhance a slide. Find information about slide options in Chapter 3: Creating and Saving Slides.

Tools Displays a menu of options for reporting, modifying, tracking, creating, and integrating TurningPoint presentations and sessions.

Select Input Source Selects the input source to be used for collecting response data. These include Response Devices, Keyboard Keys 0-9, and Simulated Data. Find information about response devices in Chapter 4: Response Device and Settings Management.

Participants Provides options to create, edit and delete Participant Lists. Find information about these options in Chapter 5: Track Participants and Teams.
Select a Participant List
Displays the Participant List Action Pane used to associate a Participant List with the current session. Find information about participant lists in Chapter 5: Track Participants and Teams.

Display TurningPoint Help
Opens the online help file.
Customer Support Resources

If you have questions or concerns, additional resources are available online or by calling a Turning Technologies representative.

Online Assistance


Go to the Product Guides and Manuals section of the web site to find more information about using TurningPoint, such as the Quick Start Guide.

Go to the Learning Community section of the Turning Technologies web site to find:

- Tutorials
- Online Training
- Onsite Training
- Case Studies
- Best Practices
- Presentations/Podcasts

Customer Support

Turning Technologies Customer Service Department offers technical support, which is available Monday - Friday, 7am - 9pm EST. From within the continental United States, call Customer Service toll-free at 1.866.746.3015. If calling from outside the United States, call 330.746.3018. Customer Service also may be reached via email at support@turningtechnologies.com. Please note that it may take up to 2 business days for a reply if contacted via email.

Mailing Address:
Turning Technologies, LLC offers complete TurningPoint training. Our trainers are available for onsite training at your location, or you may send your team to our state-of-the-art training facility in Ohio.

Typical training sessions last from two to six hours, depending on your intended use of TurningPoint and skill level with Microsoft Office products. For Training Services, call 1.866.746.3015 for details.
Chapter 1: About TurningPoint

Where Do I Go From Here?

If you are new to TurningPoint, this manual will assist you. Read Chapter 2: Getting Started with TurningPoint for a general overview of using this product.

Are you a returning user? Details of the new TurningPoint features can be found throughout this document. What’s New in 2008 on page 5 outlines these new features.
The process to create interactive presentations with TurningPoint is very simple. This chapter describes how to successfully build, deliver, and save the results of an interactive presentation in five easy steps.
Five Steps to Presentation Success

Creating an interactive presentation with TurningPoint can be accomplished in five easy steps.

This section describes the five steps to success:

1. **Install TurningPoint**
2. **Create Slides**
3. **Create Participant List**
4. **Run Presentation**
5. **Save Session**

**Note** The steps below outline the suggested approach to presentation success; however, you are not required to perform the steps in this order, and you may omit steps that do not apply to you.
Five Steps to Presentation Success

- **Step One: Create Presentation Slides**
- **Step Two: Set Up the Response Devices**
- **Step Three: Create a Participant List**
- **Step Four: Run a Presentation Session**
- **Step Five: Save Session Results**
Step One: Create Presentation Slides

Using TurningPoint to create an interactive presentation requires basic PowerPoint knowledge, such as creating slides. You can add TurningPoint objects to the slides to allow participants to interact with the presentation. TurningPoint’s objects include Answer Now prompts, Countdown and Response Counter shapes.

Before You Begin

Install TurningPoint on the machine to be used to run the presentation.

Step by Step Instructions

1. From the TurningPoint ribbon, select the Insert Slide menu.

To create a simple slide...

A menu opens and displays a variety of pre-defined slides. Each slide can be used as-is or customized.
As you move your cursor over the entries in the Insert Slide menu, the slide name is highlighted. Find more information on slides in *Types of Slides* on page 59.
Highlight and select the Vertical Slide option. TurningPoint inserts a Vertical Slide. The slide contains a question, answer, and chart region.

Insert Vertical Slide

1. Enter question text...

   1. Enter answer text...

   3. 100%

Question region - “Enter question text...”

Answer region - “Enter answer text...”

Chart region - This example is a vertical bar chart. Charts can be positioned anywhere on the slide.

Select the Question region and type a question. When you select the region, the text is highlighted. The highlighted text is replaced with the question that you enter.

Select the answer region and enter the answers. You can enter a maximum of ten answers per slide.
Step One: Create Presentation Slides

5 Repeat step 1 to 4 to insert additional slides.

6 Save your file from the PowerPoint ribbon before exiting TurningPoint.

Next Steps
Slides can be customized with a variety of animated feedback mechanisms. Find more information about these objects and other features *Chapter 3: Creating and Saving Slides.*
**Step Two: Set Up the Response Devices**

Each audience participant uses a response device to respond to the questions asked during the presentation.

TurningPoint supports a variety of response devices including infrared and radio frequency ResponseCards as well as vPad,

---

**Note** TurningPoint 2008 supports only the ResponseCard family of keypads.

---

**Before You Begin**

TurningPoint must be installed on the computer to be used for the presentations. You also must have the USB Response Device Receivers and Response Devices available for testing.

**Step by Step Instructions**

To set up the response devices…

1. Connect the device receiver to the USB port of the presentation computer.

   To the USB port of the computer.

   Windows detects the receiver and installs the proper drivers.

   The device is now ready for use.

---

**Infrared and Radio Frequency Response Device Receivers**

If you are using a response device licensed for TurningPoint 2003 or 2006, you must upgrade the license code for the receiver. Contact your Account Executive to receive a new license code for TurningPoint 2008.
Step Two: Set Up the Response Devices

2 If required, Upgrade your Response Device. Otherwise, go step 3.

a. From the TurningPoint ribbon, select Tools > Upgrade TurningPoint Receiver. Follow the on screen instructions.

If you have not already upgraded your response device receiver, you must complete this step.
3 From the TurningPoint ribbon, select Tools > Settings. The TurningPoint Settings window opens, displaying two tabs: Settings and Polling Test.

4 Select the Settings tab. The Settings tab displays a Settings Hierarchy in the left pane and the available settings in the right pane.
Step Two: Set Up the Response Devices

5 Select Response Device from the Settings Hierarchy. Settings for the Response Devices display in the right pane of the Settings window. Select All Settings to access additional settings.

![Settings Window: Response Devices](image)

Note: The vPad and ResponseWare are software versions of response devices. The vPad and ResponseWare must be identified for use during device setup as well. Find more information on device setup in Chapter 4: Response Device and Settings Management.

6 Enter the number of expected devices. You are only required to enter the number of expected devices when using Simulated Data, a Response Counter, or Response Table.

TurningPoint limits the number of response devices that will be displayed in a Response Counter or on a Response Table based upon the number of participants in the participant list.
7. Select the Done button. The response devices are ready for use.

**Next Steps**

Find more information about Response Devices and the Settings available in *Chapter 4: Response Device and Settings Management*.

If an audience member’s device is not being accepted, check the device’s ability to communicate. Radio Frequency and vPad response devices provide on-screen confirmation that responses have been received. For infrared response devices, the use of a Response Counter, Response Table or Response Grid will help to alert you of a non-communicating device. Find more information in *Add a Response Counter* on page 138, *Add a Response Table* on page 141, or *View Polling Status* on page 311.
Step Two: Set Up the Response Devices

Step by Step Instructions

To Check Device Communication...

1. From the TurningPoint ribbon, select Tools > Settings.

   The TurningPoint Settings window opens, displaying two tabs: Settings and Polling Test.

2. Select the Polling Test tab.

   TurningPoint displays the Polling Test screen. Use this screen to verify that TurningPoint can receive responses from the devices.
3. Select the Start Test button. TurningPoint is now ready to accept responses from the response devices. You can magnify the responses by placing a check mark in the box next to Magnify Values.

**Polling Test: Magnify Responses**

<table>
<thead>
<tr>
<th>Device ID</th>
<th>Channel</th>
<th>Response</th>
</tr>
</thead>
<tbody>
<tr>
<td>A003BF</td>
<td>21</td>
<td>2</td>
</tr>
</tbody>
</table>

4. Press a key on each response device to be used. TurningPoint displays the Device ID, Channel, and the key entry from each response device in the order in which they were tested.

**Polling Test: Response Device Test**

5. Select the End Test button. TurningPoint ends Polling test.

6. Select the Done button. The response device testing is now complete.
Step Three: Create a Participant List

Participant Lists identify the members of the audience—students, trainees, survey respondents—who will use a response device during the presentation. The participant name and required information is stored along with the Device ID.

You may create multiple Participant Lists to be used with one interactive presentation. Doing so allows you to use the presentation with multiple audiences and track the session results per audience.

Before You Begin

Your Participant List must not exceed the number of devices licensed for use. If you are not sure of the number, check the number of devices and then perform the following steps on the computer to be used for presentations after you setup your response devices.

Step by Step Instructions

1. From the TurningPoint ribbon, select Participants > Participant List Wizard.

To create a Participant List...

The TurningPoint Participant List Wizard window opens.
2 Select a template to be used for the new Participant List.

Participant List template choices include:

- **Education**—contains standard student information used for K–12 and higher education presentations, such as name and student ID.

- **Corporate**—contains entries for the information most often used in corporate feedback meetings including name, company name, telephone numbers, etc.

- **Available Fields**—contains all information entries defined for use with TurningPoint.

- **Custom**—allows you to create a personalized Participant List and to name the template, or it allows you to select a previously created template from the list.
3. Select the Next button to continue.

If you opted to create a new template, TurningPoint asks you to name the template. Enter a name and select the OK button.

![Custom Template Name](image1)

TurningPoint displays the Participant List information entries (called fields). All entries that make up the template appear in the Selected Fields region on the right. Use this page to add, delete, or reorder the entries that make up the template.

![Participant List: Add or Remove Fields](image2)

4. Optionally, select the right (>) and left (<) arrow buttons to add or delete selected fields from the template. Optionally, drag and drop a field from the Available Fields to the Selected Fields.

**Note** Find instructions to customize Participant List templates [Chapter 5: Track Participants and Teams](#).
Select the Next button to continue.

TurningPoint displays the Groups entry box. Use this screen to add groups to your Participant List. Groups provide categorization for team competitions and greater reporting opportunities.

**Participant List Wizard: Add Groups**

You may optionally include Groups within your Participant List. Participants may be assigned to these groups for purposes of tracking demographics and/or team competition.

Create a new group: [Add]

Check the groups that you wish to be included in team competition: [Remove]

Tip: Make sure you select any groups that you want to include in team competitions.

TurningPoint displays all groups in the Included Groups box. Place a check mark next to the group name to include it in team competition. Find more information on team competitions in **Set Up Team Competitions** on page 228.
• Repeat this step to add additional groups.

7 Select the Next button. TurningPoint displays the Participant List summary screen.

8 Optionally, edit the Participant File composition. The settings you can change include the Participant List file name, number of fields, and number of groups. For file name, select the old file name and enter a new one in the box provided. For number of fields or number of groups, select the link next to the setting to be returned to the screen and make your edits.
Chapter 2: Getting Started with TurningPoint

9 Select the Finish button to create the Participant List and save it to a file.

TurningPoint opens the Participant Information window where you can enter, edit, paste, or import data.

10 Optionally, add names and other participant information to the new Participant List.

11 Select Save to close the Participant Information window.

Next Steps
Find more information about Participant Lists Chapter 5: Track Participants and Teams.
Step Four: Run a Presentation Session

TurningPoint uses PowerPoint’s Slide Show capabilities to present the interactive slides you have created. You test your slides during development and run the presentation for your audience by executing the following steps.

Before You Begin

You must use either an installed Response Device Receiver, Keyboard Keys 0-9, or select to use Simulated Data before attempting to run the presentation. It is recommended that you use a Participant List, but you can still run a presentation session by selecting Anonymous or Auto for the Participant List.

Step by Step Instructions

To run a presentation session...

1. From the PowerPoint menu, select File > Open and select the TurningPoint presentation to be used.

2. From the TurningPoint ribbon, select the Response Device menu and select the device to be used.

TurningPoint allows you to select how responses will be provided during the presentation. Your choices are:

- Response Devices—a response device will be used during the presentation. The response devices must be configured in Settings prior to use. Find more information on response devices in Install Devices on page 158.

- Keyboard Keys 0–9—you will provide input to the presentation using the keyboard keypad or number keys.
Simulated Data—TurningPoint provides random responses to the presentation. TurningPoint determines the number of responses to provide based on the number of expected devices designated in settings; i.e. if you enter expected devices as 100, TurningPoint will provide 100 responses to each question in your presentation. Find more information on expected devices in *Enable vPad* on page 173.

3. From the TurningPoint ribbon, select Reset > Session.

This command clears any active sessions from memory and allows polling to take place.

4. From the TurningPoint ribbon, select the Participant List Button and select the Participant List to be used.

A task pane opens to the right and lists the available Participant Lists. The default Participant List is shown as (Anonymous). TurningPoint shows all Participant Lists available in the
Step Four: Run a Presentation Session

Participants folder. Participant lists located on the desktop or in other folders are not displayed.

5. From the PowerPoint ribbon, select the Slide Show tab. A menu of slide show options displays.

6. In the Start Slide Show section, select From Beginning. The first slide of the presentation is shown.
Chapter 2: Getting Started with TurningPoint

7 Use the left mouse button to control the progress of the slide show. For each slide:

a Advance the presentation to a TurningPoint slide to open polling.

b Click the slide once to close polling and display the results.

c Click again to advance to the next slide.

8 Click on the last slide to exit from the Slide Show.

Next Steps

Your presentation may have additional features, such as animation, that cause it to behave differently at runtime from the default behavior. Find more information Chapter 7: Run Presentations.
Step Five: Save Session Results

TurningPoint stores the session results temporarily, but you can save the results into a file so they can be reviewed later and used with TurningPoint’s reporting feature.

When you save a session, the PowerPoint presentation is saved by default with your TurningPoint file. You have the option to exclude the PowerPoint presentation from the TurningPoint session file. This function allows you to save the TurningPoint results data. If you do NOT wish to include the PowerPoint presentation in your TurningPoint session file, navigate to the Settings menu, select the Presentation settings, then under the Misc heading, change ‘Include Presentation’ from True to False. Find more information in Settings on page 182.

Step by Step Instructions

1. From the TurningPoint ribbon, select the Save Session button. TurningPoint opens the Save Session dialog box.

2. Enter a file name to be used to store the session results. TurningPoint names session files using the current system date and time. Providing your own name for the file allows you to retrieve the file more easily.
3 Select the Save button.

4 From the TurningPoint ribbon, select the Reset > Session command. TurningPoint clears the existing session results and allows you to run the presentation again to capture new results.

**Note** TurningPoint prompts you to save existing session results when you reset the session and when you exit from TurningPoint without previously saving.

**Next Steps**
You are able to run reports to review responses provided by each participant during a session. The TurningPoint reports use the saved session file. Find more information on reports in *Chapter 8: Reports.*
Where Do I Go From Here?

Following is a list of the remaining chapters in the TurningPoint User Guide and their contents.

<table>
<thead>
<tr>
<th>Chapter Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Creating and Saving Slides</td>
<td>Read this chapter to understand how to add objects to slides such as Response Reminders and Correct Answer Indicators, how to set slide defaults, how to convert existing slides into interactive TurningPoint slides, and more.</td>
</tr>
<tr>
<td>Response Device and Settings Management</td>
<td>Read this chapter for a comprehensive guide on setting up devices. It includes available settings and how they can help you to create a presentation to meet your needs.</td>
</tr>
<tr>
<td>Track Participants and Teams</td>
<td>Read this chapter to understand how to create custom Participant Lists, how to create Groups, how to modify or delete a Participant List, and how to download participant information from other sources.</td>
</tr>
<tr>
<td>Tools</td>
<td>The tools discussed in this chapter include how to work with the Ranking Wizard, how to set up standards for your slides, and how to set up advanced features such as Comparative Links and Conditional Branching.</td>
</tr>
<tr>
<td>Run Presentations</td>
<td>This chapter focuses on the behavior of your slides during a Slide Show presentation and identifies how you, the presenter, interact with TurningPoint during a “live” session. For example, it covers establishing session default behaviors, animation in slides, and adding slides during the presentation.</td>
</tr>
<tr>
<td>Reports</td>
<td>This chapter focuses on the various reports produced from a Slide Show presentation. These reports give you a better understanding of the audience and results.</td>
</tr>
<tr>
<td>Sessions</td>
<td>This chapter will teach you how to stop and save a session, resume a saved session, and delete a session to give you flexibility during the presentation.</td>
</tr>
<tr>
<td>Export</td>
<td>This chapter will teach you how to export data.</td>
</tr>
<tr>
<td>Appendices</td>
<td>The appendices include a Glossary and a guide to Frequently Asked Questions.</td>
</tr>
</tbody>
</table>
Chapter 2: Getting Started with TurningPoint
In *Chapter 2: Getting Started with TurningPoint*, you learned the basic steps for creating TurningPoint presentations. This chapter expands on those steps and details the powerful features of TurningPoint.
Creating Slides

TurningPoint allows you to create and save an interactive presentation. There are two ways to create a slide:

- Insert a TurningPoint template slide using the Insert Slide menu.
- Convert an existing PowerPoint slide into a TurningPoint slide.

Insert a Slide

You can insert a TurningPoint slide using the Insert Slide menu.

**Step by Step Instructions**

1. **Launch** TurningPoint.

2. **Open** a presentation or create a new presentation.
3 From the TurningPoint ribbon, select Insert Slide. The Insert Slide menu opens.

![Insert Slide Menu](image)

4 **Select** the type of slide you would like to insert from the Insert Slide menu. TurningPoint inserts the new slide into the presentation. Depending on what type of slide you selected, the new slide may contain question, answer, and chart regions.
Find information about the different slide types in *Types of Slides* on page 59.

**Composition of a Typical Slide**

1. Enter question text...

2. Enter answer text...

3. 100%

- **Question region** - “Enter question text...”
- **Answer region** - “Enter answer text...”
- **Chart region** - This example is a vertical bar chart. Charts can be positioned anywhere on the slide.

Depending on the TurningPoint settings, the slide may contain an interactive shape such as an Answer Now prompt, Countdown, or Response Counters. Find more information on adding or changing these objects in *Add Objects* on page 128.

5. Edit the text in the question region to reflect the question you would like to ask the audience.
6 Edit the text in the answer region to reflect the choices the audience will have when responding to the question. You may enter up to ten answers in the answer region. Repeat this procedure as many times as needed to create your interactive presentation.

---

**Save the Presentation Slides**

Since TurningPoint slides are native PowerPoint slides, they are saved as part of your presentation file (.pptx). You can share this file with other TurningPoint and PowerPoint users.

**Note** You can safely open the presentation on computers without TurningPoint installed, but you cannot use the TurningPoint features. You should not edit the TurningPoint slides on a computer without TurningPoint installed. Otherwise, the slides may not function properly the next time you run your interactive presentation.

---

**Step by Step Instructions**

1 **Select** the Office Button > Save As from the PowerPoint menu.

   The Save As dialog opens.

2 **Select** a location to save the file and type a filename for the file in the space provided. You should keep the .pptx extension in the filename to ensure that PowerPoint opens the presentation file.

3 **Select** the Save button to save your file. TurningPoint saves all of the presentation-level settings that you defined in the Settings menu with your interactive presentation. When you open the presentation on a different computer, the saved presentation settings are used instead of the computer’s default settings. This function preserves your
custom settings so you do not have to reapply them every time you open a presentation on a different computer with TurningPoint installed. Find more information on settings in *Chapter 4: Response Device and Settings Management*.

**Note** You can restore the computer’s settings when using any presentation. In the Settings menu, select Presentation in the left pane. A Restore default presentation settings button displays in the bar below the settings options. Select this button, and a dialog box opens with this statement: “This will restore the presentation settings back to the default installation state.” Select Yes to restore the default settings.
Types of Slides

The Insert Slide menu on the TurningPoint ribbon lists all of the slides you can insert into a presentation.
Chart Slides

The first seven slides on the Insert Slide menu insert a template slide with a chart of the specified type: vertical, horizontal, 3D pie, distributed pie, offset, doughnut, or Responses Only. The chart shows the results of the audience’s choices for each answer.

The seven chart slides in the Insert Slide menu each contain the following:

- A Question Region with the text “Enter question text…"
- An Answer Region with the text “Enter answer text…"
- A Chart Region with a chart of the specified type

Note: Horizontal and Offset slides display Choice One, Choice Two, and etc. in the Answer Region.

Charts are objects on the TurningPoint slide that can be moved and resized just like ordinary objects. You can change the type of chart on a TurningPoint slide by following the instructions in Change Chart Types on page 92.
### Vertical Slide

The vertical slide contains a bar chart with vertical bars for each answer.

![Vertical Slide](image)

**Enter question text...**

1. Enter answer text...
2. Enter answer text...
3. Enter answer text...
4. Enter answer text...

### Horizontal Slide

The horizontal slide contains a bar chart with horizontal bars for each answer. Each bar displays behind the corresponding answer in the answer region.

![Horizontal Slide](image)

**Enter question text...**

25%

1. Enter answer text...
2. Enter answer text...
3. Enter answer text...
4. Enter answer text...
**3D Pie Slide**

The 3D pie slide contains a three-dimensional pie chart with a slice for each answer and a key indicating the color representing each answer.

**Distributed Pie Slide**

The distributed pie slide is similar to the 3D pie slide except the slices are separated from each other.
Types of Slides

**Offset Slide**
The offset slide contains a bar chart with horizontal bars for each answer. Each bar is shown directly below the corresponding answer in the answer region.

![Offset Slide Diagram]

**Doughnut Slide**
The doughnut slide contains a pie chart with a hollow center with a slice for each answer and a key indicating the color representing each answer.

![Doughnut Slide Diagram]
Responses Only Slide

The responses only slide displays only the text results of responses. No graph is displayed.
**Competition Slides**

The second set of slides on the Insert Slide menu are the setup and summary slides for competitions. These slides allow you to assign teams and keep track of the participants or teams with the most points and fastest responses.

The competition slides include: Team Assignment Slide, Participant Leader Board, Team Leader Board, Team MVP, Fastest Responders, Racing Leader Board Slides, and Wager Slide.

Since the Leader Boards and Fastest Responders slides are updated after each question, you only need to include one of each in your presentation. Simply place it at the end of the presentation and jump to that slide when you want to know which participants or teams are in the lead.

**Team Assignment Slide**

The Team Assignment slide allows audience members to choose a team. Simply include names for the teams in the answer list, and the participants will automatically be placed on the teams according
to their answers. Display this slide early in your presentation so that participants can join a team at the beginning.

The Team Assignment slide allows teams to be assigned dynamically, while assigning groups in the Participant List ensures that the same participants are always on the same teams. Find more information on setting up a competition in *Set Up Team Competitions* on page 228.
**Participant Leader Board Slide**

The Participant Leader Board slide displays the top individual participants ranked by their total points. This slide updates dynamically after each question.

<table>
<thead>
<tr>
<th>Participant Scores</th>
</tr>
</thead>
<tbody>
<tr>
<td>450</td>
</tr>
<tr>
<td>400</td>
</tr>
<tr>
<td>250</td>
</tr>
<tr>
<td>100</td>
</tr>
</tbody>
</table>

You can specify the number of participants to show on the slide in the TurningPoint settings. You can also specify whether the point totals should be cumulative, or for the most recent question. Find more information on modifying settings in *Response Device and Settings Management* on page 155.
Chapter 3: Creating and Saving Slides

**Team Leader Board Slide**
The Team Leader Board slide displays the top teams ranked by their total points. (The team’s points are the average of the team’s participants’ points.) The slide updates dynamically after each question.

<table>
<thead>
<tr>
<th>Team Scores</th>
</tr>
</thead>
<tbody>
<tr>
<td>400</td>
</tr>
<tr>
<td>333.33</td>
</tr>
<tr>
<td>250</td>
</tr>
<tr>
<td>200</td>
</tr>
<tr>
<td>150</td>
</tr>
</tbody>
</table>

You can specify the number of teams to show on the slide in the TurningPoint settings. You can also specify whether the point totals should be cumulative, or for the most recent question. Additionally, you can use more than one Team Leader Board slide in your presentation. Find more information on modifying settings in *Response Device and Settings Management* on page 155.

**Team MVP**
The Team MVP slide displays the individual participants who responded correctly and the fastest to the most recent question. This feature requires a correct response or point value. This slide is updated dynamically after each question.

**Fastest Responders**
The Fastest Responders slide displays the individual participants who responded correctly and the fastest to the most recent question. This feature requires a correct response or point value. This slide is updated dynamically after each question.

**Racing Leader Board Slides**
The Racing Leader Board slides provide a graphical display of the Team Leader Board data and are a three-part system. Stage 1 and Stage 2 are on the same slide (shown below). The teams will be displayed in an even line at Stage 1. Upon activating the animation (Stage 2), the objects will advance.
and display the winner of the current round. At the completion of team competition slides, the Winner Slide (shown below) will be displayed.

**Wager Slide**

The Wager Slide allows you to wager a percentage of your points on the next slide. If you fail to correctly answer the slide, the amount of points wagered will be lost. If you successfully answer the question, you will be awarded that percentage of points.
Template Slides

The third set of slides on the Insert Slide menu are templates for commonly used kinds of questions, such as Yes/No, True/False, Yes/No/Abstain, Likert Scale, Generic and Ice Breaker Slides.

When you insert any of the template slides, a chart of the default type (specified in the Settings) is inserted onto the slide. You can change the chart type on the inserted slide. Find information for changing chart types in Chart Slides on page 60.

Note: You can change the default chart type to any of the six chart types using the Standard Chart Type setting, a presentation-level setting. Find more information on modifying settings in Response Device and Settings Management on page 155.
**Types of Slides**

**Yes/No Slide**
A Yes/No slide is used for a question with a yes or no response. The slide includes a generically worded question and answers. You may wish to edit the question to be more specific.

![Yes/No Slide Image]

**True/False Slides**
A True/False slide is used for a question with a true or false response. The slide includes a generically worded question and answers. You may wish to edit the question to be more specific.

![True/False Slide Image]
Yes/ No/ Abstain Slide
A Yes/No/Abstain slide is used with a yes or no response with an option to abstain. The slide includes a generically worded question and answers. You may wish to edit the question to be more specific.

<table>
<thead>
<tr>
<th>Option</th>
<th>Percentage</th>
</tr>
</thead>
<tbody>
<tr>
<td>Yes</td>
<td>41%</td>
</tr>
<tr>
<td>No</td>
<td>25%</td>
</tr>
<tr>
<td>Abstain</td>
<td>33%</td>
</tr>
</tbody>
</table>

Likert Scale Slide
A Likert Scale slide is used for a statement with a response of varying levels of agreement or disagreement. There are 4-, 5-, and 7-level Likert Scale slides. The slide includes a generically worded question and answers. You may wish to edit the question to be more specific.

What is your opinion?

<table>
<thead>
<tr>
<th>Option</th>
<th>Percentage</th>
</tr>
</thead>
<tbody>
<tr>
<td>Strongly Agree</td>
<td>18%</td>
</tr>
<tr>
<td>Agree</td>
<td>22%</td>
</tr>
<tr>
<td>Somewhat Agree</td>
<td>20%</td>
</tr>
<tr>
<td>Neutral</td>
<td>14%</td>
</tr>
<tr>
<td>Somewhat Disagree</td>
<td>7%</td>
</tr>
<tr>
<td>Disagree</td>
<td>7%</td>
</tr>
<tr>
<td>Strongly Disagree</td>
<td>0%</td>
</tr>
</tbody>
</table>
**Generic Slide**

A Generic 2 to 10 answer slide allows you to insert a slide with up to 10 answers. The slide includes a generically worded question and answers. You may wish to edit the question and answers to be more specific.

**Icebreaker Slides**

An Icebreaker slide is a slide with analogy or word scramble questions to get your audience involved in your TurningPoint presentation. Analogies are automatically generated, but you must supply a word for the word scramble.

The Analogy icebreaker slide creates a slide with an analogy question with one missing word. (For example, parking brake:car::anchor:_?) It includes four choices, one of which is marked as the correct choice. If you include a Correct Answer Indicator, the correct choice will be revealed after polling. Find
more information on adding a Correct Answer Indicator in *Add a Correct Answer Indicator* on page 145.

**Analogy Slide**

parking brake : car :: anchor :

1. plane
2. train
3. ship
4. bus

The Word Scramble icebreaker slide asks you to input a word. Every other letter from the word is removed. (For example, COMPUTER becomes C_M_U_E_.) The removed letters are scrambled and appear as one of four choices. The correct choice is automatically marked. If you include a Correct Answer Indicator, the correct choice will be revealed after polling. Find more information on adding a Correct Answer Indicator in *Add a Correct Answer Indicator* on page 145.

**Word Scramble Slide**

C_M_U_E_

1. P T R O
2. C P H O
3. F J O T
4. I K D B
Special Slides

The final set of slides in the Insert Slides menu are special-purpose slides. They include: ResponseCard RF Channel Slide, vPad Log-In, Fill in the Blank Slide, Essay Slide, Priority Ranking, Demographic Comparison, and Moment to Moment -2 to +2.

ResponseCard RF Channel Slide

The ResponseCard RF Channel Slide displays channel setting instructions for the ResponseCard Radio Frequency devices used by participants.

The ResponseCard RF Channel Slide displays instructions that show participants how to set the channel on their response devices. Setting channels prevents frequency disruption between response devices and receivers if simultaneous presentations are occurring in adjacent rooms.

Before you change the channel settings on the ResponseCard devices, you will need to change the channel on the receiver. There are 82 possible channels for the ResponseCard RF and 74 possible channels for ResponseCard XR, and the default channel is 41.
Once the channel is set correctly on the receiver, display the ResponseCard RF Channel Slide early in your presentation so that participants can update the channel code on their devices.

**ResponseCard RF Channel Slide**

Channel Setting Instructions for **ResponseCard RF**

1. Press and release the "GO" button.

2. While the light is flashing red and green, enter the 2 digit channel code (i.e. channel 1 = 01, channel 21 = 21).

3. After the second digit is entered, Press and release the "GO" button.

4. Press and release the "1/A" button. The light should flash yellow to confirm.

**ResponseWare Log-In Slide**

The ResponseWare Log-In slide displays setup information for participants using ResponseWare or vPad to send their responses.

The ResponseWare Log-In slide displays both the ResponseWare session information and vPad Session Information. The vPad session information includes the computer’s friendly name, IP address, and port number, which are required for participants submitting responses using vPad. If some of the participants in your audience will be using ResponseWare or vPad, you should include
this slide early in your presentation so that they can successfully connect. Find more information on using vPad in *Chapter 4: Response Device and Settings Management*.

**vPad Log-In Slide**

---

**ResponseWare Login**

- **ResponseCard**
  - Channels: 41

- **ResponseWare**
  - Web Address: http://rwpoll.com/
  - Session ID: 693397

- **vPad**
  - Host: Podium 1 or 192.168.8.130
  - Port: 1001

---

**Fill in the Blank Slide**

The Fill in the Blank slide contains a question region for you to pose a question. It does not contain an answer region or a chart, since the responses are in the form of text. ResponseCard IR, XL, and RF users are limited to numerical responses, but ResponseCard XR, ResponseWare and vPad users may provide alphanumeric responses of varying lengths.
Chapter 3: Creating and Saving Slides

You can specify one or more keywords in the TurningPoint settings that the answer should contain to be considered correct (for reporting and grading purposes). Find more information in *Chapter 4: Response Device and Settings Management.*

**Fill in the Blank Slide**

Enter question text...

**Essay Slide**

The Essay slide contains a question region for you to pose a question. It does not contain an answer region or a chart, since the responses are in the form of text. ResponseCard IR, XL, and RF users are
Types of Slides

limited to numerical responses, but ResponseCard XR, ResponseWare and vPad users may provide alphanumeric responses of varying lengths.

**Essay Slide**

Enter question text...

**Priority Ranking Slide**

A Priority Ranking slide weighs participants’ choices and then ranks them accordingly.

Priority Ranking slides allow participants to respond to a question or poll multiple times. You select the number of responses (maximum of 10) allowed per participant. The participants' responses are then weighted, with points assigned to each response. First choices are weighted with more points than second choices, second more than third, etc.
By allowing participants to choose more than one option, you can see a more diverse range of their preferences. The Priority Ranking slide displays the weighted scores assigned to the answers based on participant responses. Find more information in *Insert a Priority Ranking Slide* on page 83.

**Priority Ranking Slide**

Enter question text...

1. Enter answer text...
2. Enter answer text...
3. Enter answer text...
4. Enter answer text...
5. Enter answer text...
6. Enter answer text...
7. Enter answer text...

**Demographic Comparison Slide**

A Demographic Comparison slide shows results based on certain demographic information.

The Demographic Comparison slide visually displays the results of a question based on certain demographic information obtained from the audience. For instance, you can insert a comparison slide that calculates how participants’ ages relate to the amount of television that they watch. To use a
Demographic Comparison slide you must first designate a slide as “Demographic.” Find more information on *Designate a Demographic Slide* on page 90.

**Demographic Comparison Slide**

![Graph showing distribution of hours of television watched daily](image)

**Moment to Moment Scoring**

The Moment to Moment Scoring slide can be used to have participants rate something on a scale of -2 to +2 at regular intervals over a period of time. The Moment to Moment Scoring slide contains a question region for the question and a chart that shows the average response at each polling interval and a curve connecting the values. Polling continues until you stop it by clicking on the slide.
Chapter 3: Creating and Saving Slides

You can set the polling interval in seconds for a Moment to Moment Scoring slide in the TurningPoint settings using the Polling Cycle setting, a slide-level setting. Find more information about modifying settings in *Response Device and Settings Management* on page 155.

---

Moment to Moment Scoring Slide

On a scale of -2 to +2 rate: How you feel at this moment.

Duration: 25 Seconds
Insert Special Slides

Inserting some Special Slides differs from inserting Chart, Competition, Template, and other Special slides as outlined in Insert a Slide on page 54. These slides require additional information or changes to settings to function properly.

This section describes how to:

- Insert a Priority Ranking Slide
- Insert a Demographic Comparison Slide

Insert a Priority Ranking Slide

You can insert a Priority Ranking slide to allow participants to respond multiple times to a question. The responses are then weighted and ranked accordingly.

You could use a Priority Ranking slide to find out what is most important to participants. You insert a Priority Ranking slide, select the number of responses you want to allow per participant, and then ask participants what is most important. You ask participants to enter their first choice as their first response, their second choice second, etc. Choices entered first are weighted more heavily.

For example: You create a slide with five possible answers. You allow three responses (choices) per participant where first the choice is worth ten points, the second nine, and the third eight. You have six participants providing responses. The first three participants select 5, 4, 3 as answers in that order. The second three participants select 1, 2, 3 as answers in that order. TurningPoint calculates the results as depicted in the table below.

<table>
<thead>
<tr>
<th>Priority Ranking Calculation Sample</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="" /></td>
</tr>
</tbody>
</table>

The table shows that despite participants selecting answers 1 and 5 as their first choice 3 times each, all six participants selected answer 3. This gives answer 3 a higher priority for the group as a whole.
Step by Step Instructions

1. Navigate to the slide you would like the Priority Ranking slide to be inserted after.

2. Select Insert Slide from the TurningPoint ribbon.

To insert a Priority Ranking slide...

The Insert Slide menu opens.
3. Select Priority Ranking. A dialog box opens asking how many responses you want to allow per participant.

![Priority Ranking Dialog Box]

4. Enter the number of responses you wish to allow per participant. The default number of responses is set at 3. The maximum number of responses is 10. Find more information about changing the default number of responses in Chapter 4: Response Device and Settings Management.

5. Select OK. A new slide opens prompting you to enter question and answer text.

![Priority Ranking Slide]
Enter the desired question and responses. You can now poll participants and ask them to respond the selected number of times. Their responses are weighted and ranked: first responses are weighted more than second, second more than third, etc.

Insert a Demographic Comparison Slide

The Demographic Comparison slide can be used to visually display the results of a question slide in terms of certain demographic information gathered from the audience.

For example, you could use this slide to show how participants’ age groups influence the number of hours of television they watch per day.

It's important to remember that you must designate a slide as “Demographic” in the Settings menu to be able to insert a Demographic Comparison slide.
**Step by Step Instructions**

1. **Navigate to the slide you would like the Demographic Comparison slide to be inserted after.**

2. **Select Insert Slide from the TurningPoint ribbon.**

To insert a Demographic Comparison slide...

The Insert Slide menu opens.
3 Scroll down the list and select Demographic Comparison. The Demographic Comparison dialog box opens.

Demographic Comparison Dialog Box

4 Select a demographic slide from the first drop-down menu. Any slides you have designated as “Demographic” are included in the menu. Find more information on designating a slide as “Demographic” in Designate a Demographic Slide on page 90.

5 Select a question slide to link with the demographic slide from the second drop-down menu. You must choose both a demographic slide and a question slide.

6 Select OK. The Demographic Comparison slide is inserted displaying the demographic results in a chart. This slide creates its title based on the question slide.
Modify Slides

TurningPoint slides are simply ordinary PowerPoint slides with extra features, so you can use and customize them as you would an ordinary PowerPoint slide. You can reorder slides, move objects, add text and pictures, apply fonts and color schemes, and use animation.

You can also modify the features TurningPoint adds to your slides. You can change chart types and colors, use pictures for answers, and add a Correct Answer Indicator.

This section describes how to:

- Designate a Demographic Slide
- Change Chart Types
- Enable Zero-based Polling
- Identify a Correct Answer from the Settings Window
- Identify a Correct Answer on a TurningPoint Slide
- Use Keywords for Fill in the Blank Slides
- Set Point Values from the Settings Window
- Set Point Values on a TurningPoint Slide
- Clear Answer Values from the Settings Window
- Clear Answer Values on a TurningPoint Slide
- Use Speed Scoring
- Create Picture Slides
- Change Chart Colors
- Make a PowerPoint Slide Interactive by Inserting a Chart
- Disable Auto Scale in Charts

Note: Chart settings will retain any modifications you make, even after you add or remove answers on the modified chart slides.
Designate a Demographic Slide

You can designate a slide as demographic to see how a certain group in your audience responds to certain questions. Slides designated as Demographic can be used in conjunction with Demographic Comparison Slides or Demographic Reports.

Step by Step Instructions

1. From the TurningPoint ribbon, select Tools > Settings. The Settings window opens.

2. Select the slide you want to designate as Demographic from the Settings Hierarchy. The available settings for the slide display in the right pane of the window.

To designate a slide as “Demographic”...

The Settings window opens.
3. Under the Misc settings, select Demographic.

A drop-down menu opens.

4. Select True.

5. Select Done. Your slide is now a Demographic slide.
• Alternatively, you can simply click the Demographic button in the Settings Pane.

---

**Change Chart Types**

You can change the type of chart on a TurningPoint slide using the Insert Object menu.

**Step by Step Instructions**

1. Navigate to the TurningPoint slide on which you would like to change the chart.
2. Select Insert Object from the TurningPoint ribbon. The Insert Object menu opens.

3. Select Charts or Animated 2D/3D Charts to display the Charts submenus.

4. Select the type of chart you would like to appear on the slide. When you select the chart type, TurningPoint changes the chart on your slide to match the type.
Enable Zero-based Polling

By default, answers are numbered 1-10, but you can change the settings to enable answers to be numbered 0-9 for zero-based polling.

**Step by Step Instructions**

1. From the TurningPoint ribbon, select Tools > Settings.
   - The Settings window opens.

2. Select Presentation or a specific Slide from the Settings Hierarchy.
   - Selecting a slide affects the currently selected slide. Selecting Apply All button affects all of the slides in the presentation.

   ![Settings Window](image)

   **Note** You will need to select the All Settings to reveal the Zero-Based Polling Option for the presentation.
3 Under the Misc settings, select Zero-Based Polling.

A drop-down menu opens to the right.

**Settings Window: Enable Zero-Based Polling**

4 Use the drop-down menu to select True.

Your answers are now numbered 0 to 9.

**Note** To enable Zero-Based Polling for the entire presentation, you will need to select “Apply All.”

**Identify a Correct Answer from the Settings Window**

You can specify whether answers in your TurningPoint slides should be considered correct or incorrect from the Settings window. By setting answer values, you can show the correct answer after polling with a Correct Answer Indicator.

By default, answers marked Correct have a point value of 100 points, and answers marked Incorrect have a point value of 0 points.
Step by Step Instructions

1. From the TurningPoint ribbon, select Tools > Settings.

   The Settings window opens.

2. From the Settings Hierarchy, select the slide on which you would like to identify a correct answer.
3. Select the Answer you want to identify as correct. The settings for that answer display in the right pane of the window.

4. Select Correct from the Answer Value drop-down menu.
TurningPoint sets the selected answer as Correct and automatically sets all other answers on that slide as Incorrect.

**Note** You can also set the Answer Value to Correct or Incorrect from the slide. Find more information in *Identify a Correct Answer on a TurningPoint Slide* on page 98.

You can have more than one correct answer on a slide by repeating these steps on another answer.

You can change an answer you marked as Correct to Incorrect by repeating these steps and selecting Incorrect from the drop-down menu.

---

**Identify a Correct Answer on a TurningPoint Slide**

You can identify a correct answer to a question on a TurningPoint slide. By default, answers marked Correct have a point value of 100 points, and answers marked Incorrect have a point value of 0 points.
**Step by Step Instructions**

1. Navigate to the slide on which you want to mark a Correct Answer.

2. Place your cursor in the Answer region of the slide.

To mark an answer correct...

An Answer Values Task Pane opens and displays a list of the answers and their current answer values.

**Settings Pane - Answer Values**
Select Correct from the Answer Value drop-down menu. TurningPoint sets the selected answer as Correct and automatically sets all other answers as Incorrect.

**Answer Values Task Pane: Select Correct**

You can have more than one correct answer on a slide by repeating these steps on another answer.

**Note** You can also set the Correct or Incorrect value in the Answer Value setting, an answer-level setting for each answer. Find more information in *Identify a Correct Answer from the Settings Window* on page 95.
You can change an answer you marked as Correct to Incorrect by repeating these steps and selecting Incorrect from the menu instead.

**Use Keywords for Fill in the Blank Slides**

Fill in the Blank slides, by their nature, do not have enumerated answers. However, you can specify that responses to a Fill in the Blank slide be counted as correct if they contain a certain word or words—a “keyword.”

**Step by Step Instructions**

1. To use keywords...
   - From the TurningPoint ribbon, select Tools > Settings.

2. If it is not already selected, select the slide from the Settings Hierarchy on which you would like to assign keywords.
3. Under the Misc settings, select Keywords.

4. Enter the word(s) to include as keywords in the space provided. Separate multiple keywords with semicolons. Responses containing any of the keywords will be counted as correct if that keyword has been set as the Correct Answer Value.

5. Select the Done button in the Settings window (settings are automatically saved).

**Note** The Keywords setting will only be displayed if you select a Fill in the Blank or Essay slide. Although you can assign keywords for Essay slides, keywords are only considered for Fill in the Blank slides for reporting and grading purposes.
**Set Point Values from the Settings Window**

The answer values are used to compute the scores in the summary slides for competitions. Additionally, they are available for generating graded reports, scoring reports and more.

You can assign different point values to different answers (if one answer should be awarded more than another, for example). An answer set as Correct has a default point value of 100, and an incorrect answer has a default point value of 0.

**Step by Step Instructions**

1. From the TurningPoint ribbon, select Tools > Settings.
   
   The Settings window opens.

   ![Settings Window](image)

   To assign the same point values to the whole presentation, go to step 2. To assign point values to a specific slide, go to step 3.
To assign the same point values to the whole presentation:

a. Select Presentation from the Settings Hierarchy.

The available presentation settings display in the right pane of the window.

b. Under the Misc settings, select Correct Point Value.

A text box opens allowing you to enter a point value for correct answers. The point value can range from negative 10,000 through 10,000.
Modify Slides

c Enter the correct point value.
d Press the Enter key. TurningPoint sets the point value for all slides you create in the future.

e Under the Misc settings, select Incorrect Point Value.

To set incorrect point values, go to step e. If you are done setting point values, go to step 4.

f Enter the incorrect point value.
g Press the Enter key. TurningPoint sets the point value for all slides you create in the future.

Note Select the Apply All button to set the point value for all existing slides in your presentation.

Note Select the Apply All button to set the point value for all existing slides in your presentation.
To set point values for a specific slide go to step 3. Otherwise go to step 4.

3 To assign individual point values to a specific slide:

a Select the slide from the Settings Hierarchy. The available slide settings display in the right pane of the window.
Under the Misc settings, select Correct Point Value. A text box opens allowing you to enter a point value for correct answers. The point value can range from negative 10,000 through 10,000.

**Settings Window: Correct Point Value**

Enter the correct point value.

Press the Enter key. The correct point value is set. To set incorrect point values, go to step e. If you are done setting point values, go to step 4.
Under the Misc settings, select Incorrect Point Value. A text box opens allowing you to enter a point value for incorrect answers. The point value can range from negative 10,000 through 10,000.

Enter the incorrect point value.

Press the Enter key. The incorrect point value is set.

Repeat step 3 for each slide on which you want to assign individual point values. If have finished setting point values, go to step 4.

You can change the point value by repeating these steps on the same slide and entering a new point value.

You can also set the point value on a TurningPoint slide. Find more information in Set Point Values on a TurningPoint Slide on page 109.

Select Done.

Use speed scoring to award points for answers proportionally to fastest responders on an individual basis or in team.
competitions. Find more information in *Use Speed Scoring* on page 116.

**Note** If you have assigned negative points to a correct answer or positive points to an incorrect answer, use the Point Value reports. The Percentage Reports treat the correct answers with negative point values as incorrect answers and incorrect answer with positive point values as correct answers.

5 Enter a point value.

---

**Set Point Values on a TurningPoint Slide**

Answer values are used to calculate individual and team scores from summary slides used during competitions. Additionally, the answer values are used in generating certain reports.

You can assign different point values to different answers (if one answer should be awarded more than another, for example). An answer set as Correct has a default point value of 100, and an incorrect answer has a default value of 0.

**Step by Step Instructions**

1 Navigate to the slide on which you want to set point values.

To set a point value for an answer…
Chapter 3: Creating and Saving Slides

2 Make sure your settings Task Pane is enabled. To enable the Settings Pane, Click Tools => Enable Settings Pane.

![Enabling the Settings Task Pane]

3 Enter a point value in the space provided and select the OK button. TurningPoint sets the point value for the selected answer.

Note You can also set the point value in the Settings window. Find more information in Set Point Values from the Settings Window on page 103.

You can set the point value for another answer by repeating these steps on another answer.
You can change the point value you set by repeating these steps on the same answer and entering the new point value.

Clear Answer Values from the Settings Window

TurningPoint enables you to reset answer values to default from the Settings window. Selecting this option affects only slides created after you have performed the steps outlined below. Clearing answer values from any existing slides must done from the TurningPoint slide.

**Step by Step Instructions**

1. From the TurningPoint ribbon, select Tools > Settings.

To clear the answer values for a presentation...

The Settings window opens.
Chapter 3: Creating and Saving Slides

2 Select Presentation from the Settings Hierarchy. The available settings display in the right pane of the window, and the Restore default presentation settings button displays under the Settings Hierarchy.

![Settings Window: Restore Default Presentation Settings](image)

3 Select the Restore default presentation settings button. A dialog box opens warning that all settings will be restored back to the default state.

![Restore Default Presentation Settings Warning](image)

4 Select Yes to clear answer values. TurningPoint resets all of the answer values to the default values.

**Note** This only resets the answer values for all slides you create in the future. Find more information on resetting answer values for all existing slides in *Clear Answer Values on a TurningPoint Slide* on page 113.
Select No if you do not wish to reset all of the settings back to the default state.

5 Select Done.

**Note** You can also clear an answer value on a TurningPoint slide. Find more in *Clear Answer Values on a TurningPoint Slide* on page 113.

---

**Clear Answer Values on a TurningPoint Slide**

If you wish to reset answer values, you can clear the value from one or all answers.

**Step by Step Instructions**

To clear the values for an answer...

1 Navigate to the slide on which you want to clear answer values.
2 From the settings Pane, you can clear answer values. The Settings Pane displays a list of the answers and their current answer values.
Select the Clear Answer Values box.

TurningPoint clears all of the answer values on the slide and sets them to No Value.

**Note** To clear an answer value, you can also set No Value in the Answer Value setting, a slide-level setting for each answer. Find more information in *Clear Answer Values from the Settings Window* on page 111.
Use Speed Scoring

Speed scoring awards points proportionally based on how quickly a participant responds. Any slide with correct or point value answers marked can be used for speed scoring. Speed scoring calculates points based on when polling opens and closes or the length of a countdown when a Countdown Indicator is used.

Below is an example that assumes polling remained open for ten seconds or a Countdown Indicator set at ten seconds was used.

Example: Answer A is given a point value of 10 points. When polling opens, if the participant selects answer A immediately, they will receive 10 points. As time progresses, the point value decreases. If the participant selects answer A with 5 seconds left, they receive 5 points. If the participant does not select an answer before polling closes or the timer hits zero, they receive no points.

Before You Begin

To use speed scoring, you should set points for one or more answers on the slide. Find information on setting points in Set Point Values from the Settings Window on page 103 or Set Point Values on a TurningPoint Slide on page 109.

Step by Step Instructions

To use speed scoring...

1. From the TurningPoint ribbon, select Tools > Settings.
2 If it is not already selected, select the slide on which you would like to enable speed scoring from the Settings Hierarchy.

3 Select Speed Scoring under the Misc settings. A drop-down menu opens.

4 Select True from the menu to enable speed scoring.
   - Select False to disable speed scoring.

5 From the Settings window, select the Done button (settings are saved automatically).
Create Picture Slides

Instead of using textual answers in the answer region, you can use pictures. This is useful if you pose a question with visual responses or where a visual aid will help the audience choose.

Step by Step Instructions

1. Create a TurningPoint slide. The text in the answer region will be replaced by pictures. Therefore, it is recommended that you still use descriptive words or phrases in the answer region because this text will be used for the chart labels (answer aliases) and answer text in settings and reports.

2. Insert pictures to use as answers using the options in PowerPoint’s Insert > Picture menu. Insert one picture for each answer. Find more information on inserting pictures in PowerPoint’s online help.

3. Resize and arrange the pictures the way you want them to appear on the slide. Select and drag the picture to reposition it. Resize the picture using the Format Picture Command. Find more information in PowerPoint’s online help.

Note: Since you will be using pictures as answers, the horizontal and offset charts will not align correctly with the answers. Use a vertical, 3D pie, distributed pie, or doughnut chart. Find more information in Types of Slides on page 59.
4 To order the pictures correctly with the answers, follow these steps:

a Ensure that no objects on the slide are selected by clicking outside the slide.

b Select the picture that corresponds to the first answer by clicking on it. You can tell that the picture is selected when the resize handles are shown on its sides and corners.

c Select the picture that corresponds to the second answer by holding the Control key on your keyboard and clicking on the picture. Now both the first and second picture are selected.

d Repeat step c for each additional picture until you have selected one for each answer.

Note You may include pictures on your slide that are not associated with one of the answers (for decoration or illustration). Do not select these pictures.

5 Select the Convert to Picture Slide button from the TurningPoint ribbon.

When you select the Convert to Picture Slide button, the answer region is hidden and the pictures are enumerated with a label,
and the chart answers are updated with the answers you assigned them.

---

**Picture Slide**

**Which one is the United States Flag?**

After you convert the answers to pictures, you can resize and arrange the pictures if you need to adjust them.

Additionally, you can identify a correct answer or set point values.

---

**Change Chart Colors**

The colors used by charts are defined in the TurningPoint settings. By default, the charts take on the colors defined in your PowerPoint presentation’s color scheme.

**Note** Chart settings will retain any modifications you make, even after you add or remove answers on the modified chart slides.
**Step by Step Instructions**

1. From the TurningPoint ribbon, select Tools > Settings.

The Settings window opens.

2. Select the All Settings radio button.

The Chart Color settings display in the right pane of the window.
Chapter 3: Creating and Saving Slides

3. Select Presentation or a Slide from the Settings Hierarchy to specify whether you’d like to make changes to chart colors on the presentation-level or slide-level.

The level at which you change the settings controls which slides are affected:

- Making changes at the presentation-level affects all slides you create in the future.

- Making changes on the slide-level affects only the slide you select.

4. Locate the Chart Colors setting in the Chart Settings group and select it.

A drop-down menu opens.

5. Select a value for the Chart Colors setting.

There are three options:

- Color Scheme - uses the color scheme of your PowerPoint presentation.

- User Defined - uses ten user-defined colors.
Modify Slides

- Correct Incorrect - uses two user-defined colors, one for correct answers and one for incorrect. (The default colors for correct and incorrect are green and red, respectively.)

**Note** When Color Scheme is selected, PowerPoint reverses the color order for Horizontal and Offset Charts. Example: If your color scheme has Light Blue, Blue, Aqua, and Green with Light Blue as the first color to be displayed and Green as the last, PowerPoint will display the colors in reverse for Horizontal and Offset Charts. Green is the first color displayed, and Light Blue is the last.

6. If you chose to use User Defined or Correct Incorrect, specify the colors in the Settings Window Chart Settings by completing the following steps:

a. Select one of the colors labeled 1–10 or Correct and Incorrect.

A grid of 40 color swatches opens.
Chapter 3: Creating and Saving Slides

b Select a color from the swatches. The grid closes, and TurningPoint assigns the color. To change all colors back to their defaults, select the Defaults button.

c Repeat steps a–b for all colors you would like to change.

7 Select the Done button (settings are automatically saved). If you made changes on a presentation-level, any new slides you create will reflect the new colors. If you made changes to the slide-level setting, the slide you selected will reflect the new colors.

Make a PowerPoint Slide Interactive by Inserting a Chart

You can make an ordinary PowerPoint slide interactive by adding a chart to a slide that already has a question and a list of answers, or by creating a PowerPoint slide with a title and a bulleted or numbered list.

When you convert the slide to a TurningPoint slide, the title will become the question and the bulleted or numbered list will become the list of answers. You can include up to ten items in the list.

Note The question/title and the list of answers/numbered list must be in two separate boxes for the conversion to work properly.

Step by Step Instructions

1 Navigate to the PowerPoint slide that you would like to convert to a TurningPoint slide.
2. Select Insert Object from the TurningPoint ribbon. The Insert Object menu opens.

3. Select Charts or Animated 2D/3D Charts. A submenu opens and displays the list of available charts.

4. Select a chart to add to the slide. When you select the chart to be added, TurningPoint converts the title of your slide to the question, the bulleted or numbered list to the answers, and adds the chart to the slide.
You now have a functioning TurningPoint slide.

**Note** The bulleted or numbered answer list is re-numbered according to your TurningPoint settings.

You can modify the numbering scheme for answers in the Answer Bullet Format setting, a presentation-level setting. Find more information about modifying settings in *Response Device and Settings Management* on page 155.

---

**Disable Auto Scale in Charts**

When you insert a slide in TurningPoint, vertical charts are set to auto scale according to their percentages. In some cases, the vertical charts do not display polling results proportionately. You can make vertical charts display on a proportionate scale by disabling the Auto Scale Charts setting.

**Step by Step Instructions**

1. From the TurningPoint ribbon, select Tools > Settings.

   **Settings Window**

   To disable Auto Scaling...

   The Settings window opens.
2. Select Presentation from the Settings Hierarchy.

3. Under the Chart Settings, select Auto Scale Charts. A drop-down menu opens.

4. Select False to disable Auto Scale. Charts will not Auto Scale after this setting has been changed.
   - Select True to enable Auto Scale.
Chapter 3: Creating and Saving Slides

Add Objects

TurningPoint offers several static and interactive objects you can add to slides: Answer Now prompts, Countdowns, Response Counters, Response Tables, Correct Answer Indicators, Text Message prompts, and Statistics Indicators.

This section describes how to:

- **Add an Answer Now Indicator**
- **Add a Countdown Indicator**
- **Add a Countdown Sound to a Countdown Indicator**
- **Add a Response Counter**
- **Add a Response Table**
- **Add a Correct Answer Indicator**
- **Add Text Messaging**
- **Add Statistics Indicators**
Add an Answer Now Indicator

An Answer Now Indicator gives the audience a visual cue that the slide is a TurningPoint slide to which they can respond. An Answer Now Indicator appears during a presentation when polling opens and disappears when polling is closed.

**Note** You can specify that an Answer Now Indicator should appear automatically on each TurningPoint slide that you create using the Answer Now setting, a presentation-level setting. Find more information about modifying settings in *Response Device and Settings Management* on page 155.

Answer Now Indicators are available in 12 styles.

1. Bevel
2. Left Explosion
3. Right Explosion
4. Scroll
5. Bolt
6. Prompt
7. Moon
8. Sun
9. Banner
10. Marquis
11. Smiley
12. Twilight
Step by Step Instructions

1. Navigate to the TurningPoint slide to which you would like to add an Answer Now Indicator.

2. From the TurningPoint ribbon, select Insert Object.

To add an Answer Now Indicator…

The Insert Object menu opens.
3 Select Answer Now. A submenu opens displaying the available Answer Now Indicators.

![Answer Now Submenu](image)

4 Select an Answer Now Indicator. TurningPoint places the Answer Now Indicator on your slide.

**Note** You can change the default text of Answer Now Indicators when they are added to a page by using the Answer Now Text setting, a presentation-level setting. Find more information about modifying settings in *Response Device and Settings Management* on page 155.

You can move, resize, or change the text of the Answer Now Indicator to better fit your slide. You can also delete the Answer Now Indicator if you no longer want it to appear on the slide.
To replace an existing Answer Now Indicator with a different type, simply repeat these steps. The current Answer Now Indicator will be replaced with the new one you select.

Add a Countdown Indicator

A Countdown Indicator gives the audience a visual cue that polling for a question is about to close as it counts down to zero. When the countdown expires, the Countdown Indicator disappears and polling is automatically closed.

You can specify that a Countdown Indicator should appear automatically on each TurningPoint slide that you create using the Countdown setting, a presentation-level setting. Find more information about modifying settings in Response Device and Settings Management on page 155.

Countdown Indicators are available in 11 styles.

Countdown Indicators

1. Ball Drop
2. Letter
3. Clock
4. Hourglass
5. Timer
6. Candle
7. 10 Seconds Remaining
8. Voice
9. 10
10. 10
11. 10
Step by Step Instructions

1. Navigate to the TurningPoint slide to which you would like to add a Countdown Indicator.

2. From the TurningPoint ribbon, select Insert Object. The Insert Object menu opens.

To add a Countdown Indicator...
3 Select Countdown. A submenu opens displaying the available Countdown Indicators.

4 Select a Countdown Indicator. TurningPoint places the Countdown Indicator on your slide.

**Note** You can change the length of the countdown in seconds for a particular slide or for all slides using the Countdown Seconds setting, a setting available on both the presentation-level and the slide-level.

You can also change the length of the countdown by double-clicking, single clicking, or right clicking on the Countdown Indicator on the slide. A dialog box opens prompting you to “enter a value 1-999 for the Countdown time limit.”

You can move or resize the Countdown Indicator to better fit your slide. You can also delete the Countdown Indicator if you no longer want it to appear on the slide.
To replace an existing Countdown Indicator with a different type, simply repeat these steps. The current Countdown Indicator will be replaced with the new one you select.

You can also use Countdown Indicators in competitions to award points based on how quickly a participant responds.

---

**Add a Countdown Sound to a Countdown Indicator**

A Countdown Sound is a TurningPoint setting that allows you to add a sound file to your slide. It begins to play when you activate the Countdown Indicator. The acceptable file extensions include: `.aiff`, `.au`, `.mid`, `.midi`, `.mp3`, `.wav`, and `.wma`.

Your slide must have a Countdown Indicator to use a Countdown Sound.

---

**Step by Step Instructions**

1. From the TurningPoint ribbon, select Tools > Settings.

To add a Countdown Sound...

The Settings window opens.

2. Select the Settings tab.
3 From the Settings Hierarchy, select the slide to which you want to add a Countdown Sound.

The available settings display in the right pane of the window. Find the Response Reminders Settings.

4 Select Countdown Sound. A dialog opens.
5 Navigate to the folder where the sound file is located.

6 Select the file name.

7 Select Open. TurningPoint lists the file path of the sound file in the right pane of the Settings window.
Select Done.

**Note** If your presentation will be used on a different computers, ensure that the Countdown Sound (sound file) is on the presentation computer and that it has the same file path. Otherwise, the presentation computer will not be able to use the Countdown Sound. For example, if the file path for the Countdown Sound is C:\Documents and Settings\My Documents\Explosion.wav, you must ensure that the Countdown Sound is located at the same file path on the presenting computer.

You can also add a Countdown Sound to a Countdown Indicator by right-clicking on the Countdown Indicator and selecting Add Countdown Sound from the contextual menu that appears.

---

**Add a Response Counter**

A Response Counter keeps track of how many participants have submitted a response. A Response Counter appears during a presentation when polling opens and disappears when polling is closed.
Response Counters are available in six styles:

- Flag Pole
- Meter
- Bubble
- Gauge
- Liquid Tube
- Tube

You can change whether the Response Counter displays the number or percentage of participants who have responded (or both) using the Response Counter Format setting, a presentation-level setting. Find more information about modifying settings in *Response Device and Settings Management* on page 155.

**Step by Step Instructions**

To add a Response Counter...

1. Navigate to the TurningPoint slide in to which you would like to add a Response Counter.
Chapter 3: Creating and Saving Slides

2 From the TurningPoint ribbon, select Insert Object. The Insert Object menu opens.

3 Select Response Counter. A submenu opens displaying the available Response Counters.
4 Select a Response Counter. TurningPoint places the Response Counter on your slide.

**Note** You can specify that a Response Counter should appear automatically on each TurningPoint slide that you create using the Response Counter setting, a presentation-level setting. Find more information about modifying settings in *Response Device and Settings Management* on page 155.

You can move or resize the Response Counter to better fit your slide. You can also delete the Response Counter if you no longer want it to appear on the slide.

To replace an existing Response Counter with a different type, simply repeat these steps. The current Response Counter will be replaced with the new one you select.

---

**Add a Response Table**

A Response Table keeps track of which participants have submitted a response, and it appears during a presentation when polling opens and disappears when polling is closed. The Response Table shows each participant’s number and a background color that changes when a response from the participant has been successfully received.

The Response Table is available in two types, fixed and rotating. A fixed table shows all the participants. A rotating table displays up to 40 participants at a time and rotates through the list every few seconds. It shows participants 1–40, then 41–80, and so on. When it reaches the last participant,
the next rotation starts again with 1. A rotating table takes up less space on your slide if you have more than 40 participants.

**Response Table**

Where is the capital of Ohio?

1. Columbus
2. Cincinnati
3. Youngstown
4. Cleveland

**Note** You can specify the rotation interval in seconds for a rotating Response Table using the Rotation Interval setting, a presentation-level setting. Find more information about modifying settings in *Response Device and Settings Management* on page 155.

**Before You Begin**

If you are using a Response Table with a Participant List, you must record the Device ID for each participant in the list. If you do not, the Response Table will not display the participants.
Step by Step Instructions

1. Navigate to the TurningPoint slide to which you would like to add a Response Table.

2. From the TurningPoint ribbon, select Insert Object. The Insert Object menu opens.
3  Select Response Table. A submenu opens displaying the available Response Tables.

**Response Table Submenu**

4  Select a Response Table. TurningPoint places the Response Table on your slide.

See above for information on the differences between fixed and rotating Response Tables.

You can move the Response Table and change the font it uses to better fit your slide. You can also delete the Response Table if you no longer want it to appear on the slide.

To replace an existing Response Table with a different type, simply repeat these steps. The current Response Table will be replaced with the new one you select.

---

**Note** You can specify that a Response Table should appear automatically on each TurningPoint slide that you create using the Response Table setting, a presentation-level setting. Find more information about modifying settings in *Response Device and Settings Management* on page 155.

As an alternative to a Response Table, TurningPoint also offers the Response Grid, which is overlaid on your slide during a presentation and can be shown and hidden at your command. The Response Grid shows more information than a Response Table and does not take up space on your slide, but you must
Add a Correct Answer Indicator

A Correct Answer Indicator points out the correct answer(s) to the audience after polling for a question is finished. The indicator appears during a presentation when you advance the slide after displaying the chart.

Correct Answer Indicators are available in seven styles.

![Correct Answer Indicators](image)

- 1. Rectangle
- 2. Checkmark
- 3. Smiley Face
- 4. Star
- 5. Arrow
- 6. Blinking Rectangle
- 7. Custom Indicator
Step by Step Instructions

To add a Correct Answer Indicator…

1. Navigate to the TurningPoint slide to which you would like to add a Correct Answer Indicator.

2. From the TurningPoint ribbon, select Insert Object. The Insert Object menu opens.
3 Select Correct Answer Indicator. A submenu opens displaying the list of available Correct Answer Indicators.

Correct Answer Submenu

4 Select a Correct Answer Indicator. TurningPoint places the Correct Answer Indicator on your slide. You can delete the Correct Answer Indicator if you no longer want it to appear on the slide.

To replace an existing Correct Answer Indicator with a different type, repeat these steps. The current Correct Answer Indicator will be replaced with the new one you select.

Add Text Messaging

Text Messaging allows you to send messages to ResponseWare and vPad users to reinforce the content and their participation.
A Text Message appears as a small object on your slide, but when it is shown, it automatically sends a message that can be viewed on ResponseWare and vPad applications.

You can add more than one text message to a slide. For example, you might add a “Respond Now” message to send when polling opens and a “Time Is Up” message to send when polling closes.

**Tip** Since Text Messages are objects on your slide, you can use PowerPoint’s animation features to time when they should be displayed. Find more information in PowerPoint’s online help.

### Step by Step Instructions

**1** Navigate to the TurningPoint slide to which you would like to add a Text Message.

**2** From the TurningPoint ribbon, select Insert Object.

The Insert Object menu opens.
3  Select Text Message. A dialog box opens.

Text Message Dialog Box

4  Enter your message in the dialog box and select the OK button.

A speech balloon displays in the upper left corner of the slide. When TurningPoint is running the presentation session, this symbol notifies the participants in the audience to check their ResponseWare or vPad screen for a text message.

Slide with Text Message

Where is the capital of Ohio?

1. Columbus
2. Cincinnati
3. Youngstown
4. Cleveland

You may alter the timing of the message using PowerPoint’s animation features. By default, the message is sent as soon as the slide is shown. Find more information in PowerPoint’s help file.

You can delete the Text Message object from the slide if you no longer want it to be sent. To add an additional Text Message, simply repeat these steps.
Add Statistics Indicators

Statistics Indicators allow you to reveal statistics about the responses after polling is closed. You can show the mean (average), median, standard deviation, and variance of the responses. The value of the statistic is revealed when the chart is displayed.

Since the statistics are based on the number of answers, they are most useful for questions with an ordered scale of answers, such as a Likert scale.

Step by Step Instructions

1. Navigate to the TurningPoint slide to which you would like to add a Statistic Indicator.
2 From the TurningPoint ribbon, select Insert Object. The Insert Object menu opens.

3 Select Stats. A submenu opens displaying the available Statistic Indicators.
4 Select a Statistic Indicator. TurningPoint places the Statistic Indicator on your slide. You can move or resize the Statistic Indicator to make it better fit your slide. You can delete the Statistic Indicator if you no longer want it to appear on the slide. You can add additional Statistic Indicators to the same slide (up to all four types). Simply repeat these steps and select the additional Statistic Indicator you would like to place on the slide.
Where Do I Go From Here?

This chapter has demonstrated how to create and customize TurningPoint slides for your presentation.

The next step in successfully using TurningPoint for an interactive presentation is to set up the hardware devices for participants to respond. *Chapter 4: Response Device and Settings Management* demonstrates this process.

If you have already installed hardware devices, the next step is to create a Participant List to keep track of the participants for your presentation. *Chapter 5: Track Participants and Teams* demonstrates this process.

If you already have a Participant List for the audience you will be presenting to, you are ready to conduct your presentation! *Chapter 7: Run Presentations* demonstrates this process.
This chapter discusses the installation and management of the Response Devices available to the audience, the second of the five steps to presentation success. Additionally, this chapter describes the various settings available for customizing a presentation.
The audience responds to interactive presentations with a response device. You can license response devices from Turning Technologies for use with TurningPoint. These response devices include:

<table>
<thead>
<tr>
<th>Response Device</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Responsive Innovations’</td>
<td>ResponsiveCard IR—a compact response device that uses infrared technology to send audience responses.</td>
</tr>
<tr>
<td>Responsive Innovations’</td>
<td>ResponsiveCard XL—a compact response device that uses infrared technology to send audience responses. It also allows for self-paced testing, which lets students enter responses to many different questions on the card’s LCD then transmit all the answers at once.</td>
</tr>
<tr>
<td>Responsive Innovations’</td>
<td>ResponsiveCard RF—a compact response device that uses radio frequency technology to send audience responses.</td>
</tr>
</tbody>
</table>

Chapter 4: Response Device and Settings Management

156 Turning Technologies
Responsive Innovations’ ResponseCard XR —a compact response device that uses radio frequency technology to send audience responses. It also allows for self-paced testing, which lets students enter responses to many different questions on the card’s multi-line LCD, then transmit all the answers at once.

Turning Technologies’ vPad—a virtual keypad, installed on a personal computer, or Smart Devices, that takes advantage of a classroom network to send responses or control presentations.

Turning Technologies’ ResponseWare —a virtual keypad, run from a web browser or installed on Blackberry® and iPhone® devices.

Turning Technologies’ RemotePoll— software that allows remote and/or multi-site polling using an IP address. Participants using Response Device Receivers can use RemotePoll to connect to a host computer and transmit their responses over the internet. Find more information about RemotePoll at www.turningtechnologies.com.
Install Devices

Users interact with a TurningPoint presentation using response devices that communicate through a receiver, or over a network or the internet.

Response device receivers are connected directly to the computer that will be used to run the presentation. This section includes instructions to install the device receivers.

This section describes how to:

- Install Infrared Response Device Receiver
- Install Radio Frequency Response Device Receiver
- Install the vPad Response Software

Install Infrared Response Device Receiver

The ResponseCards IR and XL communicate with TurningPoint using infrared technology. The receiver accepts the signal produced by the individual ResponseCards and passes the response to TurningPoint.

Before You Begin

The receiver must be installed on the machine that will be used to run the presentation.
**Step by Step Instructions**

1. Connect the device receiver to the USB port of the presentation computer. To install the infrared response device receiver...

   Connect the USB Response Device Receiver to the computer. Windows detects the receiver and installs the proper drivers. The device is now ready for use.

2. Place the receiver in an unobstructed area at the front of the room. The receiver operates on a “line of sight” and needs to be positioned so it can receive the signal from the response devices. You may want to elevate the receiver so it can be seen by everyone.

**Note**
The effective range of an infrared device receiver is about 90 feet (27meters). You will need to install one receiver for every 80 participants.

Use more than one receiver during your presentation if your room size or participant size exceeds these maximum specifications. Contact Turning Technologies for suggested receiver layout plans.

**Next Steps**

Go to *Response Device Management* on page 172 to manage the settings for the response devices.

The use of a Response Counter, Response Table or Response Grid will help to alert you of a non-communicating Infrared response device. Find more information in *Add a Response Counter* on page 138, *Add a Response Table* on page 141, or *View Polling Status* on page 311.
Step by Step Instructions

1. From the TurningPoint ribbon, select Tools > Settings.
   
   The Settings window opens.

2. Select the Polling Test tab.
   
   TurningPoint opens the Polling Test window. Use this window to verify that TurningPoint can receive responses from the devices.
3 Select the Start Test button. TurningPoint is now ready to accept responses from the response devices. Magnify the responses by placing a check mark in the Magnify Values box.

### Polling Test: Magnify Responses

<table>
<thead>
<tr>
<th>Device ID</th>
<th>Channel</th>
<th>Response</th>
</tr>
</thead>
<tbody>
<tr>
<td>A003BF</td>
<td>21</td>
<td>2</td>
</tr>
</tbody>
</table>

4 Press a key on each response device to be used. TurningPoint displays the Device ID, Channel, and the key entry from each response device in the order in which they were tested.

### Polling Test: Response Device Test

5 Select the End Test button. TurningPoint ends Polling test.

6 Select the Done button. The device communication check is now complete.
Install Radio Frequency Response Device Receiver

The ResponseCards RF and XR communicate with TurningPoint using a radio frequency. The receiver accepts the signal produced by the individual ResponseCards and passes the response to TurningPoint.

Before You Begin

The receiver must be installed on the machine that will be used to run the presentation.
**Step by Step Instructions**

1. Connect the device receiver to the USB port of the presentation computer.

   To install the radio frequency response device receiver...
   
   Connect the USB Response Device Receiver to your computer. Windows detects the receiver and installs the proper drivers. The device is now ready for use.

---

**Radio Frequency Response Device Receiver**

---

**Note**

The effective range of most RF Receivers is about 200 feet (60 meters) and the Long Range Receiver is about 400 feet (120 meters). A single receiver is sufficient for up to 1000 ResponseCards, and a direct line of sight between the receiver and the ResponseCard is not necessary.

Use more than one receiver during your presentation if your room size or participant size exceeds these maximum specifications. Contact Turning Technologies for suggested receiver layout plans.

---

**Next Steps**

Go to *Response Device Management* on page 172 to manage the settings for the response devices.

If an audience member’s device is not being accepted, check the device’s ability to communicate. Radio Frequency response devices provide on-screen confirmation that responses have been received.
Step by Step Instructions

1. From the TurningPoint ribbon, select Tools > Settings.
   The Settings window opens.

2. Select the Polling Test tab.
   TurningPoint opens the Polling Test window. Use this window to verify that TurningPoint can receive responses from the devices.
3 Select the Start Test button. TurningPoint is now ready to accept responses from the response devices. Magnify the responses by placing a check mark in the Magnify Values box.

![Polling Test: Magnify Responses](image1)

<table>
<thead>
<tr>
<th>Device ID</th>
<th>Channel</th>
<th>Response</th>
</tr>
</thead>
<tbody>
<tr>
<td>A003BF</td>
<td>21</td>
<td>2</td>
</tr>
</tbody>
</table>

4 Press a key on each response device to be used. TurningPoint displays the Device ID, Channel, and the key entry from each response device in the order in which they were tested.

![Polling Test: Response Device Test](image2)

5 Select the End Test button. TurningPoint ends Polling test.

6 Select the Done button. The device communication check is now complete.
Chapter 4: Response Device and Settings Management

Install the vPad Response Software

The vPad group response software acts as a virtual response device. Audience members use the software from desktop or laptop computers or Smart Devices that are connected to the presentation computer using a wired or wireless network.

vPads exhibit the same response behavior as ResponseCards. If you are running a vPad and connect during a presentation, you can close and reopen the vPad and still have the same response Device ID.

Before You Begin

TurningPoint must be installed on computers that use the same network.

Step by Step Instructions

1. Insert the vPad installation CD into your computer’s CD-ROM drive.

To install and set up the vPad software on a PC…

2. Run the vPad setup program.

Follow the instructions in the vPad setup wizard to install vPad on your desktop or laptop computer. The installation creates a vPad desktop icon and an entry in your computer’s Start > Programs menu.
3 Double click on the vPad desktop icon to start the vPad software.

The Turning vPad window opens.

You need to configure vPad to enable it to communicate on the network.

4 On the Turning vPad window, select File > Select Host Computer.

The Select a Host Computer window opens.
5 Select the Add button. The Turning vPad dialog box opens and displays the friendly name setup prompt.

![vPad: Enter Friendly Computer Name](image1)

6 In the Turning vPad window, enter the host computer’s friendly name or IP address and select OK. The Turning vPad dialog box displays the port number setup prompt.

![vPad: Enter Port Number](image2)

7 In the Turning vPad window, enter the port number to be used for communication between the vPad and TurningPoint and select OK. Turning vPad uses port 1001 by default. Enter a different number, if defined otherwise on the host computer.

The newly added host computer appears in the Select a Host Computer window.

8 In the Select a Host Computer window, select OK. Turning vPad displays a dialog box asking to connect to the selected host.
9  In the TurningPoint connection dialog box, select OK.

The Turning vPad window displays a message: Connected to mylaptop at 2:30:21 PM.

The host computer’s friendly name (entered in step 6) and the time when you connected (as a result of completing this step) are displayed in place of the words above.

10 Repeat step 1-9 for each computer to be used as a response device.

Next Steps

Go to Response Device Management on page 172 to manage the settings for the response devices.

If an audience member’s device is not being accepted, check the device’s ability to communicate. vPad response devices provide on-screen confirmation that responses have been received.

Step by Step Instructions

1  From the TurningPoint ribbon, select Tools > Settings.

To Check Device Communication…

The Settings window opens.
2 Select the Polling Test Tab. TurningPoint displays the Polling Test window. Use this window to verify that TurningPoint can receive responses from the devices.

3 Select the Start Test button. TurningPoint is now ready to accept responses from the response devices. Magnify the responses by placing a check mark in the Magnify Values box.
4. Press a key on each response device to be used. TurningPoint displays the Device ID, Channel, and the key entry from each response device in the order in which they were tested.

5. Select the End Test button. TurningPoint ends Polling test.

6. Select the Done button. The device communication check is now complete.
Response Device Management

Each audience participant uses a device to respond to questions asked during the presentation. TurningPoint needs to know what types of response devices will be used before you run the presentation. Access the Response Device settings to confirm TurningPoint is configured to your needs.

This section describes how to:

- **Add or Update Response Device Receivers**
- **Enable vPad**
- **Check Device Communication**
- **Identify the Number of Devices to be Used**

---

**Add or Update Response Device Receivers**

You may need to access the Response Device settings when you change the response device receivers.

**Before You Begin**

You must have TurningPoint installed on the computer to be used for the presentations and response device receiver and ResponseCards at hand.

**Step by Step Instructions**

1. Connect the device receiver to the USB port of the presentation computer.
   
   Connect the USB Response Device Receiver to your computer. Windows detects the receiver and installs the proper drivers. The device is now ready for use.

**Next Steps**

If an audience member’s device is not being accepted, check the device’s ability to communicate. Find more information in **Check Device Communication** on page 176. Radio Frequency response devices provide on-screen confirmation that responses have been received. For infrared response
Response Device Management

devices, the use of a Response Counter, Response Table or Response Grid will help to alert you of a non-communicating device. Find more information in Add a Response Counter on page 138, Add a Response Table on page 141, or View Polling Status on page 311.

Enable vPad

Use the Response Device settings to enable vPad use with TurningPoint.

Before You Begin

You must have TurningPoint installed on the computer to be used for the presentations and vPad installed on the computer to be used by participants.

Step by Step Instructions

1. From the TurningPoint ribbon, select Tools > Settings.

To manage the response devices...

The Settings window opens.

Settings Window
2 Select the Settings tab.

3 Select Response Device from the Settings Hierarchy. The available response device settings display in the right pane of the window.
4  Enable the vPad.

   a  Find Enable vPad under the vPad settings.

   b  Select Enable vPad/RemotePoll. A drop-down menu opens.

   c  Select True. TurningPoint enables the vPad/RemotePoll.

   d  Press the Enter key.

5  Select Done. Your devices are ready for use with your interactive presentation.

**Next Steps**

If an audience member’s device is not being accepted, check the device’s ability to communicate. vPad response devices provide on-screen confirmation that responses have been received.

**Note**  TurningPoint uses False as the default setting for Enable vPad/RemotePoll.
Repeat this procedure when you need to change your vPad settings. Additionally, go to Identify the Number of Devices to be Used on page 178 when you need to make changes to the number of devices being used with your presentations.

Check Device Communication

You should test the communication between a device and TurningPoint if an audience member’s response is not being accepted during a live presentation. Radio Frequency and vPad response devices provide on-screen confirmation that responses have been received. For infrared response devices, the use of a Response Counter, Response Table or Response Grid will help to alert you of a non-communicating device. Find more information in Add a Response Counter on page 138, Add a Response Table on page 141, or View Polling Status on page 311.

Before You Begin

Ensure the device receiver is properly installed and the device to be tested is available.

Step by Step Instructions

1. From the TurningPoint ribbon, select Tools > Settings.

   To test for device communication...

   The Settings window opens.
2 Select the Polling Test tab. TurningPoint displays the Polling Test window. Use this window to verify that TurningPoint can receive responses from the devices.

3 Select the Start Test button. TurningPoint is now ready to accept responses from the response devices. Magnify the responses by placing a check mark in the Magnify Values box.
Press a key on each response device to be used. TurningPoint displays the Device ID, Channel, and the key entry from each response device in the order in which they were tested.

Select the End Test button. TurningPoint ends Polling test.

Select Done. The device communication check is now complete.

**Identify the Number of Devices to be Used**

Access the Response Device settings whenever you need to change the number of expected devices. TurningPoint uses the number of expected devices when choosing Simulated Data as your input source or when using a Response Counter or Response Table without a Participant List.
Step by Step Instructions

1. From the TurningPoint ribbon, select Tools > Settings.

The Settings window opens.

2. Select Response Device from the Settings Hierarchy.

The available response device settings display in the right pane of the window.
3 Enter the number of expected response devices.

a Find Expected Devices under the ResponseCard Misc settings.

b Select Expected Devices. A text box opens.

c Enter the number of expected devices.

d Press the Enter key.

4 Select Done. The expected number of response devices has been updated.

Note You cannot exceed the number of licensed devices. For example, if you enter the number of expected devices as 60 in this region, but TurningPoint is licensed for 50 devices, only 50 devices can be used during the presentation. This does not apply to presenters with an unlimited license. They can use as many response devices as they choose.
**Next Steps**

Optionally, test your response device communication by selecting the Polling Test tab from the Settings window. Find more information in *Check Device Communication* on page 176.
Settings

TurningPoint allows you to view and modify various settings from the Settings window. To access the Settings window, select Tools from the TurningPoint ribbon and settings.
You can adjust the settings in the Settings window:

The Settings window contains two tabs: Settings and Polling Test. See Check Device Communication on page 176 for more information on Polling Test.

The Settings tab displays a Settings Hierarchy in the left pane of the window which allows you to change the settings for Response Device, Presentation, Slide or an Answer. The right pane of the window lists the settings. The settings are grouped by type and listed alphabetically. The name of each setting is in the left portion of the right pane and its value is on the right. Some settings may allow you to enter a value, while others will offer a drop-down menu to select from several choices.
At the bottom of the Settings window is a region that displays a detailed description of a setting when you select it. You can use these descriptions or the following pages to learn about the settings. The bottom region offers additional options for some presentation-level settings.

The Common Settings and All Settings Buttons allow you to select your level of customization. The Common Settings Button displays the most commonly modified settings. The All Settings Button reveals more settings allowing for a more personalized presentation.

The Restore default presentation settings button allows you to return the settings back to the default installation state.

The Defaults button is active for chart colors on a presentation-level only. The button allows you to restore chart colors to the default installation state.

The Apply All button is active for settings on a presentation-level that have corresponding slide-level settings. The button applies and saves the setting changes that you made to the all existing applicable slides.

The section describes:

- **Response Device Settings**
- **Presentation Settings**
- **Slide Settings**
- **Answer Settings**
Response Device Settings

Response Device contains settings for the response devices compatible with TurningPoint. The list below contains more detailed information for each setting.

Response Card Channels

Allows you to view the Response Receiver settings.

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Receiver</td>
<td>Displays Receiver ID and Channels of the receivers connected to computer.</td>
</tr>
</tbody>
</table>
ResponseCard Misc

Allows you to view and change various ResponseCard settings.

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Force Channel Change</td>
<td>Determines whether to force the Receiver Channel to change at the time of connection to the computer. The default is set at False and will force TurningPoint to accept the channel from the receiver. True will set the receiver to the first available slot in TurningPoint.</td>
</tr>
<tr>
<td>Expected Devices</td>
<td>Displays the number of Response Devices that you expect to be used during the presentation. This is only required when using Simulated Data, a Response Counter, or Response Table.</td>
</tr>
<tr>
<td>Enforce Participant List</td>
<td>Determines whether only members of a Participant List can respond during a presentation or if anyone with a response device can respond. The default is set to True, which allows you to exclude the responses from participants who are not in the loaded Participant List. When set to false, all participants' responses will be accepted, and responses from participants who are not in the loaded Participant List will be appended to the end of that list.</td>
</tr>
<tr>
<td>Overwrite User Information</td>
<td>Determines whether participant data received from a response device will overwrite the matching fields in the Participant List. The default is set to False, which will only write the information if the field is currently blank.</td>
</tr>
</tbody>
</table>
**vPad**

Enables you to view and change various vPad settings.

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enable vPad/RemotePoll</td>
<td>Determines whether vPads or computers using RemotePoll can participate in the presentation remotely. The default is set to False and will not allow vPads or computers using RemotePoll to participate remotely.</td>
</tr>
<tr>
<td>Port Number</td>
<td>Manually change the Port number that vPads use to participate in the presentation.</td>
</tr>
</tbody>
</table>
Presentation Settings

Presentation contains settings for the creation of slides, the way they are displayed, and other TurningPoint options. If you change a presentation-level setting, the change applies to all slides you create in the future and, in some cases, in the currently opened presentation.

Answer Settings

Enables you to view and change Answer settings.

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
</table>
## Backup Settings

Enables you to view and change the backup settings.

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Backup Maintenance</td>
<td>Sets the number of days a backup session will be kept before being automatically deleted. You can set a range between one and ninety days. The default is set at seven days.</td>
</tr>
<tr>
<td>Backup Sessions</td>
<td>Automatically have TurningPoint create a backup copy of all your completed sessions. The default is set to True, which creates a backup copy.</td>
</tr>
<tr>
<td>Real-time Backup Path</td>
<td>Determines the default location where your real-time backup session will be saved. When you determine a location, TurningPoint saves an XML version of your session while you are conducting it. The default is at None, which stores a copy in your Backup/Sessions Folder.</td>
</tr>
</tbody>
</table>

To change the location:
1. Click the current setting to open a dialog box.
2. Manually enter the location or navigate to one by selecting the ellipses.
3. A dialog opens.
4. Choose your location.
5. Select OK.
6. Select Apply to set the location.

To restore to the initial default location, click the current setting and select Turn Real-Time Backup Off.
## Chart Settings

This enables you to view and change the chart settings.

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Auto Scale Charts</td>
<td>Determines whether the charts are scaled proportionate to the responses or displayed forcing a scale of 0 to 100% for percentages and 0 to the maximum responses for count. The default is set to True, which sets the scale of the chart proportionate to the responses.</td>
</tr>
<tr>
<td>Chart Colors</td>
<td>Determines what chart colors will be used during your presentation. The available settings are Color Scheme, Correct/Incorrect and User Defined. Color Scheme - uses the selected PowerPoint color scheme. Correct/Incorrect - uses user defined colors for slides that have answers selected as correct and incorrect. User Defined - uses user defined colors. The default is set at Color Scheme.</td>
</tr>
<tr>
<td>Chart Colors 1-10</td>
<td>Determines the first through tenth chart colors to be used for the User Defined color settings.</td>
</tr>
<tr>
<td>Chart Color Correct</td>
<td>Determines the color to be used for Correct answers for the Correct/Incorrect color setting.</td>
</tr>
<tr>
<td>Chart Color Incorrect</td>
<td>Determines the color to be used for Incorrect answers for the Correct/Incorrect color setting.</td>
</tr>
<tr>
<td>Chart Labels</td>
<td>Determines if Answer Aliases (Answer Bullet Format) or Bullet Points will be displayed in the chart labels and legends. The default is set to Aliases.</td>
</tr>
</tbody>
</table>
### Settings

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Chart Value Format</strong></td>
<td>Determines whether TurningPoint displays the chart values as a whole number (Number of people who answered a question) or Percentage (Percentage of people who answered each question). The valid formats are: 0, 0%, 0.0%, and 0.00%. The default is set at 0%.</td>
</tr>
<tr>
<td><strong>Reset Charts</strong></td>
<td>Determines whether the chart data will be cleared whenever a slide is reset. The default is set to True, which resets the chart data.</td>
</tr>
<tr>
<td><strong>Review Only</strong></td>
<td>Determines whether a chart showing how participants responded to a question is displayed during a presentation or only when a presenter reviews the presentation. The default is set to False, which displays charts during the presentation.</td>
</tr>
<tr>
<td><strong>Standard Chart Type</strong></td>
<td>Determines the default chart that is used when a slide is inserted into a presentation. The default is set to Vertical. All chart options are available to choose from.</td>
</tr>
</tbody>
</table>

### Competition Settings

Allows you to view and change the settings for competition slides.

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Default Number of Teams</strong></td>
<td>Determines how many teams are displayed in the Team Assignment slides. The acceptable range is 2-10 teams. The default is set at 5.</td>
</tr>
<tr>
<td><strong>Include Non-Responders</strong></td>
<td>Determines whether non-responders will be included in team scoring. The default is set to False, which does not include non-responders.</td>
</tr>
</tbody>
</table>
### Setting Description

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Maximum Responders</td>
<td>Determines the maximum number of responders that are included in the fastest responders slide. The acceptable range is 1-0 responders. The default is set at 5.</td>
</tr>
<tr>
<td>Participants in Leader Board</td>
<td>Determines the number of participants to include in the participant leader board. The acceptable range is 1-20 participants. The default is set at 5.</td>
</tr>
<tr>
<td>Teams In Leader Board</td>
<td>Determines the number of teams displayed in the leader board. The acceptable range is 1-20 Teams. The default is set at 5.</td>
</tr>
</tbody>
</table>

### Misc

Enables you to view and change various settings.

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add-In always loaded</td>
<td>Determines if TurningPoint loads with PowerPoint. The default is set to False, which does not automatically load TurningPoint.</td>
</tr>
<tr>
<td>Allow Duplicates</td>
<td>Determines whether participants are allowed to submit the same response more than once on multiple response slides. The default is set to False, which does not allow the same response to be submitted more than once on multiple response slides. This setting is most often used when multiple participants are sharing one response device.</td>
</tr>
<tr>
<td>Allow User Feedback</td>
<td>Determines if user feedback will be accepted during the presentation. This option is available for vPad and ResponseCard users who press the “?” button. The default is set to True, which allows user Feedback.</td>
</tr>
<tr>
<td>Setting</td>
<td>Description</td>
</tr>
<tr>
<td>----------------------------</td>
<td>------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Auto-Update Aliases</td>
<td>Determines if Question and Answer Aliases will automatically reflect changes in text made to the Question and Answer placeholders. The default is set to True, which automatically updates aliases.</td>
</tr>
<tr>
<td>Correct Point Value</td>
<td>Sets the default Point value of a correct answer. The acceptable range is from negative 10,000 through 10,000. The default is set to 100.</td>
</tr>
<tr>
<td>Default Participant Setting</td>
<td>Determines whether the Participant List Drop-down menu default is Auto or Anonymous. The default is set to Anonymous.</td>
</tr>
<tr>
<td>Default Save Location</td>
<td>Determines a custom location to save your sessions. The default setting is My Documents. To change the location: 1.) Click the current setting to open a dialog box. 2.) Manually enter the location (and go to step 4) or navigate to a location by selecting the ellipses. 3.) A dialog opens. 4.) Choose your location. 5.) Select OK. 6.) Select Apply to set the location. To restore to the initial default location, click the current setting and select Restore to default path.</td>
</tr>
<tr>
<td>Include Presentation</td>
<td>Determines whether to include the PowerPoint presentation with your saved session. The default is set to True, which includes the PowerPoint presentation.</td>
</tr>
<tr>
<td>Incorrect Point Value</td>
<td>Sets a default point value for incorrect answers. The acceptable range is negative 10,000 through 10,000. The default is set to zero.</td>
</tr>
<tr>
<td>Input Source</td>
<td>Sets the default input source that TurningPoint uses when running a presentation. The choices are Keyboard Keys, Simulated Data, and Response Devices. The default is set to Response Devices.</td>
</tr>
</tbody>
</table>
### Racing Leader Board Settings

Enables you to view and change settings for Racing Leader Board slides.

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Language</td>
<td>Changes the language format. The default is set to the language you chose when installing TurningPoint 2008.</td>
</tr>
<tr>
<td>Multiple Response Divisor</td>
<td>Determines whether the divisor used to calculate the percentages on a multiple response question will be the total number of responses received or the total number of devices that participated. The default is set to Devices.</td>
</tr>
<tr>
<td>Responses</td>
<td>Determines the number of responses accepted from a response device without overwriting the previous response. The acceptable range is 1-10 responses. The default is set to 1.</td>
</tr>
<tr>
<td>Zero Based Polling</td>
<td>Number answers from 1-10 or 0-9. When set to True, answers will be numbered from 0-9 and will override the current answer bullet format. The default is set to False.</td>
</tr>
</tbody>
</table>

### Setting Description

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Animation Speed</td>
<td>Sets the speed at which the teams move across the slide.</td>
</tr>
<tr>
<td>Number of Racers Displayed</td>
<td>Sets the maximum number of teams to show up on a slide. A maximum of 10 teams can be displayed.</td>
</tr>
<tr>
<td>Points To Win Race</td>
<td>Sets the number of points required to be earned by a team to win the race.</td>
</tr>
<tr>
<td>Skip Remaining Race Slides</td>
<td>Skips the remaining racing slides if the point level has been reached that is set in the Points To Win Race setting.</td>
</tr>
</tbody>
</table>
**Moment to Moment Settings**

Enables you to view and change settings for Moment to Moment slides.

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Polling Cycle</td>
<td>Determines the polling interval in seconds on a moment to moment slide. The default is set at two seconds.</td>
</tr>
</tbody>
</table>

**Presenter vPad Settings**

Enables you to view and change the settings for the Presenter vPad.

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Default Port Number</td>
<td>Set the local port number used by the Presenter vPad. Some ports may not be usable due to system or network configurations. The acceptable port number ranges from 1 - 65535. The default is set to 1001.</td>
</tr>
<tr>
<td>Enable Presenter vPad</td>
<td>Determines whether a Presenter vPad can be used to control a SlideShow. The default is set to False, which does not allow the Presenter vPad to control a slideshow.</td>
</tr>
<tr>
<td>Presenter vPad Password</td>
<td>Set a password for the Presenter vPad. By default, a password is not set.</td>
</tr>
<tr>
<td>Require Password</td>
<td>Require that the vPad presenter uses a password. The default is set to False, which does not require a password.</td>
</tr>
</tbody>
</table>
### Ranking Settings

Enables you to view and change the settings for Ranking Chart Slides.

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bubble Grouping</td>
<td>Determines the number of bubbles shown while rotating using the tab key on a Ranking Chart slide. The acceptable range is 1-10 bubbles. The default is set at 3.</td>
</tr>
<tr>
<td>Bubble Name Visible</td>
<td>Determines whether the bubble names are displayed. The default is set to True, which displays bubble names.</td>
</tr>
<tr>
<td>Bubble Size Value Format</td>
<td>Determines the displayed format for bubble sizes. The acceptable formats are 0, 0.0 and 0.00. The default value is set to 0.</td>
</tr>
<tr>
<td>Bubble Size Visible</td>
<td>Determines if bubble size values are visible. The default is set to True, which shows the bubble size value.</td>
</tr>
</tbody>
</table>

### Response Reminders Settings

Enables you to view and set Response Reminders settings.

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Answer Now</td>
<td>Select the default Answer Now object that will be automatically added to new slides. The default is set to None, which does not automatically add an Answer Now Indicator. All Answer Now objects are available to choose from.</td>
</tr>
<tr>
<td>Answer Now Text</td>
<td>Change the Answer Now text that is displayed in the Answer Now object. The default text is Answer Now.</td>
</tr>
</tbody>
</table>
### Settings

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Auto-Advance</td>
<td>Determines whether the SlideShow will automatically advance to the next animation if polling is closed by a Countdown Indicator or Response Counter object. The default is set to False, which does not automatically advance the SlideShow.</td>
</tr>
<tr>
<td>Countdown</td>
<td>Determines if a Countdown object will be automatically added to new slides. The default is set to None, which does not automatically add a Countdown object to new slides. All Countdown objects are available to choose from.</td>
</tr>
<tr>
<td>Countdown Seconds</td>
<td>Set the number of seconds a Countdown object will display. The acceptable range is 1-999. The default is set at 10 seconds.</td>
</tr>
<tr>
<td>Response Counter</td>
<td>Determines whether a Response Counter object is automatically added to new slides. The default is set at None, which does not automatically add a Response Counter. All Response Counter objects are available to choose from.</td>
</tr>
<tr>
<td>Response Counter Format</td>
<td>Determines the format for new Response Counter objects. The acceptable formats are Count (number of responses), Percent, or Both (Count and Percent). The default is set to Count.</td>
</tr>
<tr>
<td>Response Table</td>
<td>Determines whether a Response Table object is automatically added to new slides. The default is set to None, which does not automatically add a Response Table object. All Response Table objects are available to choose from.</td>
</tr>
<tr>
<td>Rotation Interval</td>
<td>Determines the number of seconds that a Rotating table will pause between intervals. The acceptable range is 1-10 seconds. The default is set to two seconds.</td>
</tr>
</tbody>
</table>
Response/ Non-Response Grid Settings

Enables you to view and set the Response/Non-Response Grid Settings. To change Background and Foreground colors: 1.) Select the current color to display the Color Select window. 2.) Select the desired color. 3.) Select Ok.

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Auto Size Grid</td>
<td>Determines whether the Response/Non-Response Grid will automatically resize to fit the screen. The default is set to True, which automatically resizes the Response/Non-Response Grid.</td>
</tr>
<tr>
<td>Custom Cell Background Colors 1-4</td>
<td>Determines the colors that will be used for the Response/Non-Response Grid's cell background colors 1-4.</td>
</tr>
<tr>
<td>Custom Cell Foreground Color</td>
<td>Determines the color that will be used for the Response/Non-Response Grid's foreground cell color.</td>
</tr>
<tr>
<td>Custom Grid Background Color</td>
<td>Determines the color that will be used for the Response/Non-Response Grid's background color.</td>
</tr>
<tr>
<td>Display Device IDs</td>
<td>Determines if Device IDs will be displayed on the Response/Non-Response Grid. The default is set to True, which will display Device IDs.</td>
</tr>
<tr>
<td>Display Participant Names</td>
<td>Determines if Participant names will be displayed in the Response/Non-Response Grid. The default is set to True, which will display the Participant Names.</td>
</tr>
<tr>
<td>Grid Opacity</td>
<td>Determines how transparent or opaque the Response/Non-Response Grid is displayed. The acceptable range is 1 (transparent) to 100 (opaque). The default is set at 90 (mostly opaque).</td>
</tr>
</tbody>
</table>
### Settings

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Grid Position</td>
<td>Determines the placement of the Response/Non-Response Grid when displayed. The acceptable positions are: Bottom, Bottom Left, Bottom Right, Center, Left, Right, Top, Top Left, Top Right. The default position is the Bottom of the screen.</td>
</tr>
<tr>
<td>Grid Rotation Interval</td>
<td>Determines the number of seconds a Response/Non-Response Grid will pause between intervals. The acceptable range is 1 to 10 seconds. The default is set at 2.</td>
</tr>
<tr>
<td>Grid Size</td>
<td>Determines the size, in pixels, of the Response/Non-Response Grid when the Auto Size Grid is set to False. The default size is set to 800 x 600.</td>
</tr>
<tr>
<td>Use Scheme Colors</td>
<td>Determines whether the Response/Non-Response Grid is displayed using Scheme Colors or Custom Colors. Scheme Colors will use the current PowerPoint color scheme. Custom Colors are set in Custom Cell and Grid settings for Response/Non-Response Grid Settings. The default is set to True, which uses Scheme Colors.</td>
</tr>
</tbody>
</table>

### Showbar Settings

Enables you to view and change Showbar settings.

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Display Showbar</td>
<td>Determines if the Showbar is visible during a SlideShow. The default is set to True, which displays the Showbar.</td>
</tr>
</tbody>
</table>
## Chapter 4: Response Device and Settings Management

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Expand Showbar</td>
<td>Determines if the Showbar is displayed in its expanded state. The default is set to True, which displays the Showbar in its expanded state.</td>
</tr>
<tr>
<td>Use Secondary Monitor</td>
<td>Determines if the Showbar is displayed on a secondary monitor if available. The default is set to True, which displays the Showbar on the secondary monitor.</td>
</tr>
</tbody>
</table>
Slide Settings

Slide settings affect specific slides.
**Chart Settings**

This enables you to view and change the chart settings.

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chart Colors</td>
<td>Determines what chart colors will be used during your presentation. The available settings are Color Scheme, Correct/Incorrect, and User Defined. Color Scheme - uses the selected PowerPoint color scheme. Correct/Incorrect - uses user defined colors for slides that have answers selected as correct and incorrect. User Defined - uses user defined colors. The default is set at Color Scheme.</td>
</tr>
<tr>
<td>Chart Colors 1-10</td>
<td>Determines the first through tenth chart colors to be used for the User Defined color settings. To change a color: 1.) Select the current color to display the Color Select window. 2.) Select the new color.</td>
</tr>
<tr>
<td>Chart Color Correct</td>
<td>Determines the color to be used for Correct answers for the Correct/Incorrect color setting. To change the color: 1.) Select the current color to display the Color Select window. 2.) Select the new color.</td>
</tr>
<tr>
<td>Chart Color Incorrect</td>
<td>Determines the color to be used for Incorrect answers for the Correct/Incorrect color setting. To change the color: 1.) Select the current color to display the Color Select window. 2.) Select the new color.</td>
</tr>
<tr>
<td>Chart Labels</td>
<td>Determines if Answer Aliases (Answer Bullet Format) or Bullet Points will be displayed in the chart labels and legends. The default is set to Aliases.</td>
</tr>
</tbody>
</table>
### Settings

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chart Value Format</td>
<td>Determines whether TurningPoint displays the chart values as a whole number (number of people who answered a question) or percentage (percentage of people who answer each question). The valid formats are: 0, 0%, 0.0%, and 0.00%. The default is set at 0%.</td>
</tr>
<tr>
<td>Review Only</td>
<td>Determines whether a chart showing how participants responded to a question is displayed during a presentation or only when a presenter reviews the presentation. The default is set to False, which displays charts during the presentation.</td>
</tr>
</tbody>
</table>

#### Misc

Enables you to view and change various uncategorized settings.

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Allow Duplicates</td>
<td>Determines whether participants are allowed to submit the same response more than once on multiple response slides. The default is set to False, which does not allow the same response to be submitted more than once on multiple response slides.</td>
</tr>
</tbody>
</table>

This setting is most often used when multiple participants are sharing one response device.

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Anonymous</td>
<td>Designates a slide as anonymous when polled. The default is set to False, which does not make the selected slide Anonymous.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Correct Point Value</td>
<td>Sets the default Point value of a correct answer. The acceptable range is from negative 10,000 through 10,000. The default is set to 100.</td>
</tr>
<tr>
<td>Setting</td>
<td>Description</td>
</tr>
<tr>
<td>-------------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Demographic</td>
<td>Determines if the question on the selected slide is treated as a demographic question. The default is set to False, which does not treat the question as demographic.</td>
</tr>
<tr>
<td>Incorrect Point Value</td>
<td>Sets a default point value for incorrect answers. The acceptable range is negative 10,000 through 10,000. The default is set to zero.</td>
</tr>
<tr>
<td>Multiple Response Divisor</td>
<td>Determines whether the divisor used to calculate the percentages on a multiple response question will be the total number of responses received or the total number of devices that participated. The default is set to Devices.</td>
</tr>
<tr>
<td>Question Alias</td>
<td>Determines how the question is labeled. This only applies when running some reports. The default is set to how the question appears on the slide.</td>
</tr>
<tr>
<td>Response Data</td>
<td>Determines whether a slide contains response data. When set to True, the slide has polled data and will not be polled again. When set to False, the slide can be polled again. The default is set to True.</td>
</tr>
<tr>
<td>Responses</td>
<td>Determines the number of responses accepted from a response device without overwriting the previous response. The acceptable range is 1-10 responses. The default is set to 1.</td>
</tr>
<tr>
<td>Speed Scoring</td>
<td>Determines whether point values will decrease relative to the time polling is kept open. The default is set to False, which will not decrease point values relative to the time polling is kept open.</td>
</tr>
<tr>
<td>Zero Based Polling</td>
<td>Number answers from 1-10 or 0-9. When set to True, answers will be number from 0-9 and will override the current answer bullet format. The default is set to False.</td>
</tr>
</tbody>
</table>
# Response Reminders Setting

Enables you to view and set Response Reminders settings.

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Auto-Advance</td>
<td>Determines whether the SlideShow will automatically advance to the next animation if polling is closed by a Countdown Indicator or Response Counter object. The default is set to False, which does not automatically advance the SlideShow.</td>
</tr>
<tr>
<td>Countdown Seconds</td>
<td>Set the number of seconds a Countdown object will display. The acceptable range is 1-999. The default is set at 10 seconds.</td>
</tr>
<tr>
<td>Countdown Sound</td>
<td>Use a sound file for a Countdown Sound. To add a Countdown Sound: 1.) Click the current setting to open a dialog. 2.) Navigate to the folder containing the sound file. 3.) Select the file name. 4.) Select open. 5.) Select done. The default is set to (None). The acceptable file extensions include: .aiff, .au, .mid, .midi, .mp3, .wav, and .wma.</td>
</tr>
</tbody>
</table>
Chapter 4: Response Device and Settings Management

**Answer Settings**

Answer-level settings affect specific answers. The answer settings apply to the answer selected from the Settings Hierarchy.

![Answer Settings](image)

**Answer Settings**

This enables you to view and change the Answer settings.

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Answer Alias</td>
<td>Determines the Alias (Name) that is used for the chart labels and in some reports. The default is set to the answers entered during slide creation.</td>
</tr>
<tr>
<td>Answer Value</td>
<td>Determines whether the Answer is Correct, Incorrect, No Value, or has a point value of negative 10,000 through 10,000. The default is set to No Value.</td>
</tr>
</tbody>
</table>
Where Do I Go From Here?

If you are setting up devices for the first time, the next step is to create a Participant List. A Participant List allows you to track the responses provided by your audience for each slide you present. Find instructions to create a Participant List in *Chapter 5: Track Participants and Teams*.

If you have installed new response device hardware, and you have already set up your Participant List, you can create a new interactive presentation or run an existing presentation using the new device. Find instructions to create slides in *Chapter 3: Creating and Saving Slides*. Find instructions to run a presentation in *Chapter 7: Run Presentations*. 
Participant Lists identify the members of your audience who will use a response device to respond to questions during your presentation. The participant name and other required information are stored along with the Device ID, a unique identifier for a response device. The Device ID is printed on the device tag, which is located on the back of the device (unless you are using vPad and ResponseWare response software).
Recall the five steps to presentation success.

This chapter discusses creating and managing a Participant List.
Participant List Wizard

Create a Participant List using the Participant List Wizard, Enterprise Manager from Turning Technologies or Course Management Systems by Web CT and Blackboard.

You may create multiple Participant Lists to be used with the same interactive presentation. One Participant List contains information about one audience group. Creating multiple Participant Lists allows you to capture responses from multiple audiences.

- Create a Participant List Using Participant List Wizard
- Create a Participant List from Enterprise Manager
- Create a Participant List from a Course Management System

Create a Participant List Using Participant List Wizard

The Participant List Wizard guides you through the creation of a Participant List to be used with your interactive presentation. The number of responses TurningPoint will accept is equal to the number of audience members. You can control the number of responses to your slides by selecting to enforce a Participant List. Find more information about enforcing a Participant List in Response Device and Settings Management on page 155.

Create a Participant List using the Participant List Wizard. You can choose from using standard list templates or create one of your own to store as much information about your audience as you need.

Step by Step Instructions

1. On the TurningPoint Ribbon click Participants > Participant List Wizard.

To create a Participant List...
The TurningPoint Participant List Wizard window opens presenting the option to use a pre-defined Participant List template or to create a custom template. Custom templates created in the past will appear in the My Custom Templates region when the Custom Template button is selected.

2 Select a template to be used for the new Participant List.

Participant List template choices include:

- Education—contains standard student information used for K–12 and higher education presentations, such as name and student ID.

- Corporate—contains entries for the information most often used in corporate feedback meetings including name, company name, telephone numbers, etc.

- Custom—allows you to create a personalized Participant List and to name the template or it allows you to select a previously created template from the list.

3 Click Next.

If you opted to create a custom template, TurningPoint prompts you to name the template. Enter a name and select the OK button.

TurningPoint displays the Participant List information entries (called fields). All entries that make up the template appear in the Selected Fields region on the right. Use this page to add, delete, or reorder the entries that make up the template.
4 You may choose to customize the list of Selected Fields.

- To remove an entry from the template, select it under the Selected Fields region and click the left arrow button (<).

- To add an entry to the template, select the desired entry from the Available Fields region, and click the right arrow button (>).

- To change the order of the selected Fields click the up and down buttons.

5 Click **Next**. TurningPoint displays the Groups entry box. Use this screen to add Groups to your Participant List. Groups provide categorization for greater reporting opportunities, such as demographic reports or team competitions.

6 You may choose to **enter in a group name** and click **Add**. TurningPoint displays all groups in the Included Groups list. Repeat this step to add additional groups.

   a. Place checkmarks next to the groups to designate them as teams.

7 Click **Next**. TurningPoint displays the Participant List summary page.
8 The Participant List Summary screen is displayed. You have the option to revise your Participant List Settings. The settings you can change include the Participant List file name, number of fields, and number of groups. For file name select the old file name and enter a new one in the box provided. For Number of Fields or Number of Groups, select the link to be returned to the screen and make edits.

9 Click Finish to create the Participant List and save it to a file. TurningPoint displays the Participant Information window where you can enter, paste, edit or import data. You can also Add/Remove or Rename Fields and Groups from this window. Find more information on editing a Participant List in Modify a Participant List on page 221.

10 If you made changes to an existing template, you are prompted to save the revised template. If you select the Yes button to name and save the template, the custom template will be available under My Custom Templates.

11 Add names and other participant information to the new Participant List.

12 Click Done or File>Save to save the data in the Participant List. TurningPoint adds the new Participant List to TurningPoint Ribbon in the Select a Participant List drop-down menu.

Next Steps
Find more information on editing and deleting your Participant Lists in Manage Participant Lists on page 221.
Create a Participant List from Enterprise Manager

You can use Enterprise Manager from Turning Technologies with TurningPoint. Enterprise Manager is an essential tool for large organizations that puts the TurningPoint 2008 group response system to work in a classroom setting. Using a web-based interface, users interact with Enterprise Manager to identify classes that use TurningPoint 2008 as part of the curriculum, assign faculty and students to those classes, and record Device IDs for the students’ response devices. Enterprise Manager captures this information and manages the licenses for response device usage.

Class rosters stored in Enterprise Manager are ready for use with TurningPoint 2008. A faculty member using a computer on the organization’s network can open TurningPoint 2008 and use the Enterprise Manager Wizard to import a class roster and use it as a Participant List.

On TurningPoint Enterprise Manager, the system is designed to work with ResponseCards and does not require the special setup of WebCT and Blackboard.

To access TurningPoint Enterprise Manager, you need the following information from the technical support staff at the school:

1. server name of the Enterprise Manager server
2. your username
3. your password

Before You Begin
Open TurningPoint 2008 on the computer hosting the presentation.

Step by Step Instructions

To load a Participant List into TurningPoint 2008…

1. From the TurningPoint ribbon, select Tools. A menu opens and displays a list of TurningPoint tools. The Enterprise Manager option displays near the bottom of the list.

2. Select Enterprise Manager. The Enterprise Manager Log-in window opens.
Chapter 5: Track Participants and Teams

3 Enter the Server URL, User Name, and Password. The Server URL is the web address where faculty members access Enterprise Manager. Faculty members enter the user name and password used to log into Enterprise Manager.

4 Select the Next button. The Class Select window opens. The drop-down menu displays the list of classes assigned to the faculty member. A checkbox displays next to Import Participant List.

5 Select the class from the drop-down menu.

6 Select the Import Participant List checkbox. A checkmark appears in the box when selected.

7 Select the Finish button. Confirmation text displays in orange in the Class Select window when the file has been successfully imported. The Class Select window closes.

   A Save As dialog opens for saving the Participant List on the host computer. In the location field, the file is set to be saved in the Participants folder under My Documents \TurningPoint. In the File Name field, the class name displays with the date and time of the import. You may edit the name to be more meaningful.

   **Note** The Participant List must be saved in the Participants folder under My Document > TurningPoint on the host computer for TurningPoint to find the list.

8 In the Save As dialog, select the Save button. A confirmation message displays.
9 Select the OK button. The newly imported Participant List displays in the Participant List drop-down menu in the TurningPoint ribbon.

**Next Steps**

Before giving the presentation, select the Participant List from the Participant List drop-down menu.

---

**Create a Participant List from a Course Management System**

As a versatile educational tool, TurningPoint is also compatible with course management systems by WebCT and Blackboard. If you teach at a school or other educational institution that uses WebCT or Blackboard you can use TurningPoint to transfer classroom information between your computer and a server. Varying degrees of integration are available for different versions of these course management systems.

TurningPoint can work with WebCT and Blackboard to import a Participant List from a server. The following steps describe how to connect to WebCT and Blackboard from TurningPoint. Before trying to import data into TurningPoint, ensure you are set up properly on the system’s server. Contact the technical support at the school if you need assistance with setup.

**Before You Begin**

On WebCT, the following steps need to occur with WebCT before using the WebCT Wizard:

- The system administrator at the institution adds a column called “KeyPadID” in WebCT. The instructions on how to add a column are found in the *System Administrator's Guide: WebCT Campus Edition*.
- The instructor creates a class list and includes the KeyPad ID field.
- The students log into WebCT and enter their KeyPad ID number twice, the second time to confirm, and then enter their contact information. Students receive a message that the add was successful and that their currently registered Device ID is xxxy, etc.
- The instructor can then gather all response Device IDs from registered students.

To use the WebCT Wizard, you need to obtain the following information from the technical support staff at the school:

- server name of the WebCT server
• port number of the WebCT server
• your username
• your password

On Blackboard, the following steps need to occur with Blackboard before using the Blackboard Wizard:

• The instructor creates a class list and identifies an existing column to store the KeyPad ID data. (Blackboard does not allow adding a column.)
• The students log into Blackboard and enter their KeyPad ID number in the column specified by the instructor. Students must reenter their KeyPad ID when new classes are added.
• Instructors and students can also download information for multiple classes into a zip file and choose a location in which to save the file.

To use the Blackboard Wizard, you need to obtain the following information from the technical support staff at the school:

• server name of the Blackboard server
• your username
• your password

**Step by Step Instructions**

To import a Participant List…

1. From the TurningPoint ribbon, select Tools. In the menu, select WebCT Wizard (CE 4.1 or CE 6.0/Vista 3, 4) or Blackboard Wizard Manager, depending on your system.

2. Select Import Participant List.

**Note** The illustrations shown in this section are of the WebCT CE 4.1 interface, but the interfaces for WebCT CE 6.0/Vista 3, 4 and Blackboard are similar.
3 Select the Next button. TurningPoint provides a window for your login information. Contact the technical support at the school to obtain this information if you do not have it.

4 Enter your login information. TurningPoint saves the Server Name (IP) and the Port Number. You must enter your username and password for WebCT. The system prompts you for the Institution’s name and then displays all courses associated with your user name and password.

5 Select the Next button. The next steps differ slightly depending on the type of system you have. In WebCT CE 4.1, you indicate the course pertaining to the Participant List you want by following the instructions in the window. In WebCT CE 6.0/Vista 3, 4, you select the institution you belong to and then the course you wish to import from. In Blackboard, you provide the name of the field in the Participant List file that holds the KeyPad ID data.

6 Provide the information requested in the window, including selecting the course containing the data you want to import. In Blackboard, select the name of the field you designated to hold the KeyPad ID.

**Note** In Blackboard, a class list is limited to the existing columns. When you set up a class list, you cannot add a column for KeyPad ID numbers. You must use a column that already exists but is unused, such as Company or Work Fax. Inform students of the name of the column you designate for KeyPad ID numbers so they enter their data correctly.

7 Select the Finish button. TurningPoint displays a window describing the location where the data will be imported to the computer and the file name you wish to import. The default location is My Documents\TurningPoint\Participants. TurningPoint adds the current date and time to the file name.
Chapter 5: Track Participants and Teams

8 Select the Save button. TurningPoint displays a confirmation message that your file has been imported. Optionally, you may edit the location or file name, and then select the Save button.

Note A Participant List must be saved in My Documents\TurningPoint\Participants on the computer that runs the presentation session.

9 Select the OK button. The file name displays in the Select a Participant List drop-down menu if it is saved in the My Documents\TurningPoint\Participants folder.
Manage Participant Lists

After you have imported a Participant List or created one with the Participant List Wizard, you can make changes to a Participant List or delete it altogether.

This section describes how to:

- Modify a Participant List
- Delete a Participant List

Modify a Participant List

Follow these steps to make changes to an existing Participant List.

Before You Begin

A Participant List has a .tpl extension (TurningPoint participants format). You must import the Participant List or create a list using the Participant List Wizard before editing it with TurningPoint.

Step by Step Instructions

To modify a Participant List…

1 On the TurningPoint Ribbon, click Participants > Edit a Participant List.

TurningPoint displays a window of Participant Lists saved in My Documents/TurningPoint/Participants.
Select the desired Participant List and click Open.

TurningPoint displays the Participant List data in the Participant Information window. The grey fields represent data that cannot be edited, such as the row numbers.

3 Edit the existing data in the white fields by selecting the entries and typing new information.

4 You may choose to add a new participant by right-clicking in the row and selecting Add Participant.

5 You may choose to remove a participant by right-clicking in the numbered box of that participant and selecting Remove Participant(s).

6 You may choose to add a new column by right-clicking on an existing column and selecting Add Field. The column will be added to the right of the existing column.

a Alternatively, select a column in the Participant Information window.

TurningPoint inserts the new field to the right of the selected column.

b Click Edit from the menu bar.

TurningPoint displays the available editing options.
c Select Add Field/Group > Add Field.

An Add Participant Information window opens.

d Enter the name of the new field in space provided under Add a custom field.

TurningPoint adds the newly created field to the Selected Fields list.

e Click Add.

f Repeat steps d and e to add additional fields.

g Click Finish.

TurningPoint adds the fields to your Participant List.

7 You may choose to add a group by right-clicking on an existing column and select Add Group. The Group will be added to the right of the existing column.

a Alternatively, click Edit on the menu bar.

TurningPoint displays the available editing options.

b Select Add Field/Group > Add Group.

An Add Groups to your Participant List window opens.

c Enter the name of the new group in space provided under Create a new group.

d Click Add.

TurningPoint adds the newly created group to the Included Groups list.
Chapter 5: Track Participants and Teams

- Repeat steps d and e to add additional groups.

- Place checkmarks next to the groups to designate them as teams.

- Click Finish.

8 You may choose to rename a Field/Group by right-clicking the Field/Group and selecting Rename Field/Group.

- Alternatively, select the field or group that you want to rename.

- Click Edit on the menu bar. TurningPoint displays the available editing options.

- Select Rename Field/Group. A text entry window opens.

- Enter the new name of the field/group.

- Click OK. TurningPoint renames the selected field or group.
9 You may choose to remove a Field/Group by right-clicking on the Field/Group and selecting Remove Field/Group.

a Alternatively, select the Field/Group that you want to remove.

b Select Edit from the menu bar. TurningPoint displays the available editing options.

c Click Remove Field/Group. TurningPoint deletes the selected field.

10 You may choose to Freeze a column by right-clicking on the column and selecting Freeze Column.

a Alternatively, select the column that you want to Freeze.

b Click Edit on the menu bar. TurningPoint displays the available editing options.

c Select Freeze Column(s). TurningPoint locks the column that you selected and limits your ability to rearrange the column order as outlined in step 11. You will not be able to move any columns from the left of the frozen column to the right of the frozen column in the Participant Information window. Conversely, you will not be able to move any columns from the right of the frozen column to the left of the frozen column in the Participant Information window.
**Chapter 5: Track Participants and Teams**

11 You may choose to rearrange the column order in your Participant List.

   a Place a checkmark in the box next to Check to rearrange column order located at the bottom of the window.

   b Select the column you would like to be moved.

   c Drag and drop the column in its new location.

TurningPoint limits the editing abilities while this function is active.

12 Click File > Save. A confirmation message displays.

13 Click Done. The Participant Information window closes.

---

**Delete a Participant List**

This section describes how to remove a Participant List from TurningPoint.

**Before You Begin**

Deleting a Participant List sends the file to the computer’s Recycle Bin. Save a backup copy in another location if you would like to be able to access the file later.
Step by Step Instructions

1. On the TurningPoint Ribbon click Participants > Delete a Participant List.

TurningPoint displays a window listing all Participant Lists that have been created or imported.

2. Select the file name of the Participant List you wish to remove.

3. Click Delete. A window display confirming that you want to delete the selected Participant List.

4. Click Yes to delete the Participant List. TurningPoint removes the file from the list.

Tip
To retrieve a Participant List after deleting it, open the computer’s Recycle Bin, find the file and select it. Either select to Restore Item or drag and drop the file from the Recycle Bin to a new location. If you choose to drag and drop the file to a new location, It will not be available to TurningPoint unless you import the file.
Set Up Team Competitions

TurningPoint can enhance group interaction. Team competitions are a fun way to encourage this interaction. Set up team competitions through the Participant List Wizard. You can create a Participant List that enables you to assign participants to teams who will compete for the highest score during your presentation.

You can also edit an existing Participant List and add Groups as teams using the Add Group feature, and checking the appropriate checkboxes next to the Group names.

For participants or teams to accumulate scores, you will have to assign point values to correct answers. You can even assign points based on how quickly participants respond using speed scoring.

TurningPoint offers several slides to keep track of participant and team point totals and which participants respond most quickly. Find more information in Competition Slides on page 65.

This section describes how to:

- Add Teams to a Participant List

Add Teams to a Participant List

You can create a Participant List that can enable team competitions by following the steps below. You can also edit an existing Participant List and add Groups as teams using the Add Group feature, and checking the appropriate checkboxes next to the Group names.

Before You Begin

These steps create a new Participant List that assigns participants to teams before the presentation, and it allows you to edit a existing Participant List to include Teams.

If you would like to pick teams on the fly during the presentation, you need to insert a Team Assignment slide. Find information about this special slide in Competition Slides on page 65.
**Step by Step Instructions**

1. Follow step 1 through step 5 in *Create a Participant List Using Participant List Wizard* on page 211.

   In the Participant List Wizard window, TurningPoint displays the Groups entry box. Use this page to add groups to your Participant List.

2. Enter a group name in the Create a new group field, and select the Add button. Repeat for all desired team names.

   TurningPoint displays all groups in the Included Groups list. These groups can represent any type of grouping you wish to assign participants to, such as teams, class level, or any other demographic information.

3. Choose the groups in the column to the right that you want to designate as teams competing by selecting the appropriate checkboxes.

   checkboxes appear next to the groups designated to compete as teams.

4. Click Next.

   TurningPoint displays the Participant List summary screen.
Chapter 5: Track Participants and Teams

5 Click Finish to create the Participant List and save it to a file.

Next Steps
Find more information about slides for keeping track of participants’ and teams’ points in *Competition Slides* on page 65.
Where Do I Go From Here?

This chapter has demonstrated how to create and customize Participant Lists for your presentation.

If you have not set up the hardware devices for participants to respond, *Chapter 4: Response Device and Settings Management* demonstrates this process. You only need to set up hardware devices once on the computer you will use them with, unless you add or change the hardware devices.

If you have already set up hardware devices and have a Participant List for the audience you will be presenting to, you are ready to conduct your presentation! *Chapter 7: Run Presentations* demonstrates this process.
TurningPoint offers several tools that allow you to use powerful advanced features:

- Create slides to rank items
- Create and assign standards for evaluating participants
- Create slides aligned to state standards using QuestionPoint
- Create comparative links for comparing the responses from several slides in a single chart in your presentation
- Use conditional branching to control the order of slides in your presentation based on responses
- Create slides from imported files
Ranking Wizard

You can quickly and easily create slides that support decision-making, prioritization, or other kinds of ranking with TurningPoint’s Ranking Wizard. The Ranking Wizard automatically creates slides to compare items on one to three criteria, then summarizes the results in a chart.

For example, suppose you wanted to prioritize several projects you are considering. You might compare them on the basis of cost, impact, and urgency.

You can choose to rank each item on a numerical scale for each criterion. For example, one slide would ask you to rank Project A on urgency from least (1) to most (10). You can use a scale beginning with 1 and ending with any number up to 10.

Alternatively, you can choose to compare items on the criteria by pairs. For example, one slide would ask you whether Project A or Project B is more urgent.

You can include as many items as you wish. The results are displayed in a chart that ranks the items, as shown below:

In this example, Project D looks like a clear winner, since it has the lowest cost, most urgency, and a relatively high impact.

This section describes how to:

- Create Slides with the Ranking Wizard
Create Slides with the Ranking Wizard

The Ranking Wizard is located in the Tools menu on the TurningPoint ribbon. It guides you through creating a set of ranking slides.

**Step by Step Instructions**

1. Navigate to the slide you would like the ranking slides to be inserted after.
   - When you complete the Ranking Wizard, the ranking slides will be added to the presentation after the currently selected slide.

2. Select Tools from the TurningPoint ribbon.
   - The Tools menu opens.

   ![Select Ranking Wizard](image)
Select Ranking Wizard. The Ranking Wizard window opens.

Enter a name for an item to be ranked in the box provided and select the Add button. The item will be added to the list. You must add at least two items. Repeat this step until you have added all the items you want to rank.

**Note** You can save a list of items with the Ranking Wizard if you will reuse them. Lists are stored as simple text (.txt) files. Use the Save button (shaped like a disk) to save a text file with the list of items. Use the Load button (shaped like a folder) to load a text file with a list of items.
5 When you have added all the items to rank, select the Next button. The next set of options allows you to specify the criteria that is displayed in the Ranking Wizard.

**Ranking Wizard: Enter Criteria**

6 Enter a name for the X criterion and, optionally, the Y criterion, in the boxes provided. You must enter at least one criterion (X) for the ranking. If you are comparing only a single criterion, leave the Y criterion blank. The X and Y criteria appear on the horizontal and vertical axes of the chart, respectively.

7 If you wish to include a third criterion in the ranking, check the box for the Z criterion and enter a name for the Z criterion in the box provided. The Z criterion, if used, is represented in the chart by the size of the “bubble” for each item.
8 Choose a method for ranking the items:

- Select Standard X/XY/XYZ to rank the items on a numerical scale for the criteria.
- Select Paired Comparison to compare the items by pairs on the criteria.

You will specify the numerical scale to use later in the Ranking wizard if you choose a standard comparison.

If you choose paired comparisons, you may allow a response of No Preference by checking the box for that option.

9 If you chose a standard comparison, select whether you would like the slides to be grouped by criterion or by list item.

Grouping slides by criterion will present the slides for each item about criterion X, then slides for each item about criterion Y, and so on.
Grouping slides by item will present the slides for each criterion about item A, then the slides for each criterion about item B, and so on.

10 Check the box if you would like to Auto-Advance the slides created by the Ranking Wizard.

Using Auto-Advance automatically advances the slide after all participants have responded to a question.

11 Check the box if you would like to display the charts for the slides created by the Ranking Wizard.

Commonly, you are not interested in seeing the results for individual slides in the ranking questions. You can remove the check mark and use it in combination with Auto-Advance to
make your way quickly through the ranking questions to display the ranking chart.

**Ranking Wizard: Show Charts**

If you are using a Z criterion, check the boxes if you would like to use the following options:

- Show Bubble Names shows the name of each item on the bubble that represents it in the ranking chart.

The chart also includes a key that color-codes the bubbles with the items.
• Show Bubble Sizes shows the numerical size of each item's bubble on the ranking chart.

13 When you have specified all the options you would like to use, select the Next button. If you chose a standard comparison, the next set of options allowing you to specify the ranking scale is displayed in the Ranking Wizard window. (If you chose a paired comparison, a summary is displayed and you can skip to step 17.)

**Ranking Wizard: Customize Scale**

14 Uncheck the boxes next to the numbers if you wish to limit the scale to less than 1–10. Unchecking a lower number also unchecks all the larger numbers.

For example, if you would like to use a scale of 1–4, uncheck the box next to 5.

15 If you would like to add labels to the numbers, select a number and enter the label text. You might like to add labels to the lowest and highest numbers of the scale (such as "Worst" and "Best").
When you are finished modifying the ranking scale, select the Next button.

A summary of all the options you chose is displayed in the Ranking Wizard window:

![Ranking Wizard: Review Selections](image)

Review the information in the summary to ensure that it is correct. If any of the information is incorrect, you can select the incorrect information to be taken to the set of options in the Ranking Wizard where you specified the information. Correct the information and then continue with the remaining steps. (Alternatively, use the Back button to go back to the incorrectly set option.)

Select Finish to create the ranking slides. TurningPoint inserts the ranking questions and the ranking chart in your presentation. (This may take some time if you have a large number of items.)

Next Steps

When you run the presentation containing the ranking slides, the results will be compiled to generate the ranking chart, which is displayed in a slide following the ranking questions.

**Note** Because the Ranking Wizard uses the results from the created slides to construct the final chart, you should not alter the slides created by the Ranking Wizard.
Standards

TurningPoint’s standards tools allow you to use built-in standards (per state or country, topic, subject and grade level) or to create your own lists of standards on which participants can be evaluated. For training, teaching, or testing, standards help you organize the material in your presentation into subject areas, competencies, or other standards which the participants should meet. You can then view participants’ results by standards using Turning Reports. Find more information in Reports on page 325.

Before you can assign standards to slides in a presentation, you need to select from the Built-in Standards or create a list of the standards you will be using.

This section describes how to:

- Assign Standards Using a Built-in Standards List
- Create a Custom Standards List
- Assign Custom Standards to Slides

Assign Standards Using a Built-in Standards List

TurningPoint 2008 comes loaded with built-in standards per state or country, topic, subject, and grade level. You can assign these built-in standards to individual slides or to the entire presentation.
Step by Step Instructions

1. From the TurningPoint ribbon, select Tools.

To create a Built-in Standards List...

The Tools menu opens.
2 Select Standards from the Tools menu. The Standards window opens.

![Standards Window](image)

3 Select the Built-in Standards Lists tab. A window opens and displays four drop-down menus: Select a state or country……, Select a topic…,Select a subject……, and Select a grade.…

![Built-in Standards Window](image)
4 From the Select a state or country… drop-down menu, select a state. The Select a topic… drop-down menu populates with topics for the selected state/country.

**Built-in Standards: Select a State or Country**

5 From the Select a topic … drop-down menu, select a topic. The Select a subject… drop-down menu populates with subjects for the selected topic.

**Built-in Standards: Select a Topic**
6. From the Select a subject… drop-down menu, select a subject.

The Select a grade… drop-down menu populates with grade-levels for the selected subject.

7. From the Select a grade… drop-down menu, select a grade-level.

All of the standards for the selected state/country, topic, subject, and grade-level display in the left pane of the Standards window.
Chapter 6: Tools

8. Select a standard from the list. Add the standard to the presentation or an individual slide.

9. Select to assign a standard to the presentation or an individual slide using the Current Standards List drop-down menu.

10. Select the right arrow button (>) to assign the standard to a presentation or individual slide. The standard displays in the list of standards in the right of the Standards window.

Remove a standard using the left arrow button (<).
11 Repeat these steps beginning with step 4 to add standards to additional slides. Assign multiple standards or use multiple Standards Lists. If you would like to start over, you can select the Clear All button to clear all standards from all slides in the presentation.

12 When you are finished assigning standards, select the Done button.

Create a Custom Standards List

TurningPoint allows you to create a list of standards to suit your specific needs. You can also remove categories and standards using the delete keys on your keyboard.

Step by Step Instructions

To create a Custom Standards List...

1 From the TurningPoint ribbon, select Tools. The Tools menu opens.
2. Select Standards from the Tools menu. The Standards window opens.

3. Select the Custom Standards Lists tab. The Current Selection drop-down menu displays the selected Standards list. The drop-down menu allows you to choose from the Standards Lists in your Standards folder. The Load button allows you to import a Standards List to your Standards folder from elsewhere. The Delete button allows you to delete a Standards List from your Standards folder. The New button allows you to create a custom Standards List.
4. Select the New button. TurningPoint prompts you to enter a new name for the Standards List.

**Custom Standards: New Standards List**

Enter the text for the new standard:

- OK
- Cancel

5. Enter a name in the box provided and select the OK button.

TurningPoint creates the Standards List in your Standards folder, displays it in the Current Selection drop-down menu, and displays the new Standards List in the left-hand pane of the Standards window.

**Custom Standards: Parent Category**

The new Standards List has a top-level (Parent) category with the same name as the list.

Categories arrange standards into a hierarchy.
To add a category or a standard, complete the following steps.

a. Select the Add Category or Add Standard button. TurningPoint prompts you to enter a title for the category or standard.

Custom Standards: Add Category

Enter the text for the new category: OK Cancel

b. Enter a title in the box provided and select the OK button. TurningPoint adds the category or standard to the parent category you selected.

Custom Standards: Category and Standards Added
c Repeat steps a and b to add additional categories and/or standards. You can delete a category or standard from the list using the Remove button. You can change the title of a category or standard using the Edit Field button.

7 When you are finished creating the Standards List, select the Done button. TurningPoint indicates that you have made changes to the Standards List and asks if you would like to save your changes.

8 Select the Yes button. The changes are saved to your Standards List file, and the Standards window closes.

**Next Steps**

To associate standards with slides, follow the instructions in the next section, *Assign Custom Standards to Slides*. 
Assign Custom Standards to Slides

Assigning a Custom Standards List to slides allows you to use TurningPoint reports to assess participants’ performance on slides relating to the standards. You can also remove categories and standards using the delete key on your keyboard.

Before You Begin

You should create or obtain Standards Lists to be assigned to the slides. Find more information in Create a Custom Standards List on page 249.

Step by Step Instructions

To assign standards to slides…

1. From the TurningPoint ribbon, select Tools.

The Tools menu opens.

Select Standards

- Reports
- Session Management
- Standards
- Conditional Branching
- Import from TestingPoint Parser
- Ranking Wizard
- WebCT Wizards
- Blackboard Wizard
- VantagePoint
- QuestionPoint
- Enterprise Manager
- Upgrade TurningPoint Receiver
- ResponseWare
- Enable Settings Pane
- Settings

3. Select the Custom Standards Lists tab. The Current Selection drop-down menu displays the selected Standards list. The drop-down menu allows you to choose from the Standards Lists in your Standards folder. The Load button allows you to import a Standards List to your Standards folder from elsewhere. The Delete button allows you to delete a Standards List from your Standards folder. The New button allows you to create a custom Standards List.
4 Select a Standards List in one of the following ways:

a Select a Standards List from the Standards folder using the Current Selection drop-down menu. The categories and standards are displayed in the left-hand pane of the Standards window.

b Select a Standards List from elsewhere using the Load button. The categories and Standards List file is copied to your Standards folder and the standards are displayed in the left-hand pane of the Standards window.
5 Select to assign a standard to the presentation or an individual slide using the Current Standards List drop-down menu.

6 Select the right arrow button (>) to assign the standard to a presentation or individual slide. The standard is displayed in the list of standards in the right-hand pane of the Standards window.

Remove a standard using the left arrow button (<).
Chapter 6: Tools

7 Repeat these steps beginning with step 4 to add standards to additional slides.

Assign multiple standards or use multiple Standards Lists. If you would like to start over, you can select the Clear All button to clear all standards from all slides in the presentation.

8 When you are finished assigning standards, select the Done button.

Next Steps

Several reports allow you to assess participants’ performance on the standards you assigned. Find more information in Reports on page 325.
QuestionPoint

QuestionPoint is a question bank of 30,000 assessment items aligned to state standards and sorted by grade and subject. This bank of questions enables teachers and administrators to easily generate assessments and create interactive presentations from those assessments.

This section describes how to:

• *Create Slides from QuestionPoint*

---

**Create Slides from QuestionPoint**

You can use the assessments found in QuestionPoint to create an interactive presentation. QuestionPoint has been integrated with TurningPoint to provide a seamless connection between the two applications. Creating an interactive presentation is quick and easy.
Step by Step Instructions

1. From the TurningPoint ribbon, select Tools.

To generate a presentation using QuestionPoint...

The Tools menu opens.

Select QuestionPoint
2. Select QuestionPoint. The QuestionPoint window opens.

The window displays three window panes and the Select a state..., Select a type..., Select a subject..., Select a grade-level..., Chart Color, and Correct Answer Indicator drop-down menus.

3. From the Select a state... drop-down menu, select a state on which to base your assessment.

The Select a type... drop-down menu populates with the types of standards available for the selected state.
4. Select a type of standard from the Select a type… drop-down menu.

The Select a subject… drop-down menu populates with the available subjects for the selected state.

5. Select a subject from the Select a subject… drop-down menu.

The select a grade-level… drop-down menu populates with the available grade-levels for the selected state, type of standard, and subject.
6 Select a grade-level from the dropdown menu.

A list of standards displays in the left pane of the window. The standards are based on the selected state, type of standard, subject, and grade-level.

7 Select a standard from the list of standards.

A list of questions displays in the middle pane of the window.

TurningPoint highlights the correct answer for each question in green.
8 Select a question from the list and click on the right arrow button located in the margin between the middle and right panes.

Alternatively, right-click on the question to display a contextual menu with the option to add the selected question or all questions in the list to the presentation. Double-clicking on a question will add it to the presentation.

- Repeat steps 7 and 8 to add additional questions.

The selected question(s) display in the right pane of the window.

9 Optionally, select the chart colors to be used for the slides from the Chart Color drop-down menu.

Choose between Color Scheme, Correct Incorrect, and User Defined.
• Color Scheme - uses the color scheme of your PowerPoint presentation.

• User Defined - uses ten user-defined colors. Define these colors from the Settings window.

• Correct Incorrect - uses two user-defined colors, one for correct answers and one for incorrect. (The default colors for correct and incorrect are green and red, respectively.) Define these colors from the Settings window.

Additionally, you can change the Chart Colors after you build the slides. Find more information about Changing Chart colors in Change Chart Colors on page 120.

10 Optionally, add a Correct Answer Indicator from the Correct Answer Indicator drop-down menu.

Choose from a Rectangle, Checkmark, Smiley Face, Star, Arrow, or Blinking Rectangle.

Additionally, you can add or change a Correct Answer Indicator after you build the slides. Find more information in Add a Correct Answer Indicator on page 145.
11 Select the Build Slides button.

A dialog opens asking whether you want to add the slides to the end of the current presentation or create a new presentation.

![Import Dialog](image)

12 Select the Yes button to add the slides to the current presentation, or select the No button to create a new presentation.

You now have a fully functional TurningPoint presentation.

13 Save your presentation as a PowerPoint slide show.

**Next Steps**

Find information about running your TurningPoint presentation in *Run Presentations* on page 299. Customize your slides by adding a variety of animated feedback mechanisms. Find information about these different presentation objects and a variety of other slide features in *Creating and Saving Slides* on page 53.
Comparative Links

You can use comparative links to compare the responses from several slides on a single slide’s chart.

This is a sample chart comparing the responses from three slides.

The bars are grouped by answer. Each answer’s bars include the results for the current slide at the left (or top, depending on the chart type), then the results for each linked slide in the order that the links are assigned.

This section describes how to:

* Set Up Comparative Links

---

Set Up Comparative Links

Set up comparative links using the Comparative Links window, available from the Tools menu in the TurningPoint ribbon.
**Before You Begin**

Before you set up a comparative link, first create the slides you would like to compare. A slide can contain one to three comparative links, so you can compare up to four questions. Generally, the slides being compared should each have the same number of answers.

For the slide on which the comparison will be displayed, use a vertical, horizontal, offset, or doughnut chart. Comparisons cannot be displayed using 3D pie or distributed pie charts. The slide on which the comparison will be displayed should come after the slides it is being compared to, so that the results of those slides are available for display.

**Step by Step Instructions**

1. From the TurningPoint ribbon, select Tools.

To create a comparative link…

The Tools menu opens.
2 Select Comparative Links from the Tools menu.

The Comparative Links window opens.

3 Select the slide to include the comparison in the Selected Slide drop-down menu.
4 Select a slide to compare with in the Link to Slide dropdown menu.

5 Select the Create Link button to create the comparative link.

• Repeat steps 3 through 5 to add additional comparative links.

6 Select the Done button. The Comparative Links window closes. TurningPoint adds the comparative link to the slide. (The comparison will not be visible until you run the presentation session and collect data.)

Next Steps
When you run your presentation session, the charts in slides containing comparative links will automatically show comparisons of the data for the linked slides.

You can delete comparative links by selecting the link in the Comparative Links window and selecting the Break Link(s) button.
Conditional Branching

Conditional branching allows you to control the order of slides in your presentation based on the responses received from the audience.

For example, at the beginning of your presentation you might ask the participants to vote whether you’ll cover topic A or topic B. Depending on the results of the vote, the presentation will skip ahead to the slides for topic A or topic B.

Or, you might ask a question covering a specific subject area to assess whether the participants understand the subject. If most of the participants respond correctly, you can skip ahead to the next section of material.

This section describes how to:

- **Set Up Conditional Branching**

---

**Set Up Conditional Branching**

You set up conditional branching by defining a condition, which, if satisfied, advances to the slide you specify. Each condition consists of a comparison. The number or percentage of responses for a particular answer (or all correct answers) is compared with a specific value, or with the majority of responses for that slide.

Set up conditional branching using the Conditional Branching window, available from the Tools menu in the TurningPoint ribbon.

**Before You Begin**

Before setting up conditional branching, you should create the slides for the branches of your presentation and plan their order.
To set up conditional branching...
The Tools menu opens.

**Step by Step Instructions**

1. From the TurningPoint ribbon, select Tools.

Select Conditional Branching
2. Select Conditional Branching from the Tools menu.

The Conditional Branching window opens.

3. Select the slide where the branch will begin in the Selected Slide drop-down menu.

Specify where to branch (which slide to show next) based on the outcome of the selected slide’s polling.
4 Select Add to add a condition. The Conditional Rules box displays the condition with a default name of New Rule.

5 Optionally, rename the condition by selecting Rename. A dialog opens for you to enter the new name of the rule. Select OK. TurningPoint changes the name.
Optionally, create multiple conditions for a slide by selecting AND Condition or OR Condition as Logical Operators.

Select AND Condition to link a conditional branching item to the previous item to specify that both conditions should be met. Select OR Condition to link a conditional branching item to the previous item to specify that either condition can be met.

**Note** You can link more than two conditional branching items for one slide.
Define all conditions in the Conditional Branching Rule Description by selecting the appropriate link.

**Condition** - Choose from the number or percentage of responders that must choose the same response to satisfy the condition.

Choose from Percentage of Responses, Number of Responders, or Majority Rules.

**Conditional Branching Window: Choose Condition**

The Compound Rule Condition Box opens and displays up to three components of the Compound rule that must be selected: Comparison Operator, Value, and Selected Answer.

**Conditional Branching Window: Compound Rule Condition**

- Comparison Operator - Determines if the condition for the branch item has been met. You can choose from:
  - Greater Than (>)
  - Less Than (<)
  - Equal To (=)
  - Not Equal To (<>)

Find some examples of conditions in the examples following these instructions on page 278.
Conditional Branching

- Greater Than or Equal To (\(\geq\))
- Less Than or Equal To (\(\leq\))
- Value - Determines the value or percentage to be compared to in the next step. For Number of Responders, enter a number of responses (from 0 to the total number of participants). If you choose percentage, enter a percentage of responses (from 1 to 100).
- Selected Answer - Determines what answer must be selected to make the condition true. The number or percentage of responses for the selected answer will be used in the comparison. You can choose any of the answers on the slide. The condition uses the number of responses for that selected answer choice.

Slide Selection - Choose the slide you want to be displayed when the condition is fulfilled.

You can branch to any slide in your presentation.

**Conditional Branching Window: Slide Selection**

Repeat steps 4 through 7 to add additional independent conditions to same slide.

See examples of how to add multiple conditions to a slide on page 278.
9 Select the OK button in the Conditional Branching window when you are finished adding all conditions to the slide.

**For Example**

The examples below show you how to add a variety of multiple conditions, both linked and independent, to a slide.

Example 1 illustrates multiple conditions linked together. All three conditions must be met for TurningPoint to branch to the designated slide listed.

During the presentation, if one participant selects Cincinnati AND if one participant selects Cleveland AND if less than half select Youngstown, then the presentation continues to slide “4 Where is the capital of the United States?”.
Examples 2.1 and 2.2 illustrate two independent conditions added to the same slide.

During the presentation, if all participants answer correctly, the presentation continues with slide “5 Where is the capital of New Mexico?”. Alternatively, if the majority of participants select Cleveland, the presentation continues with slide “6 Where is the capital of Virginia?”. 
Examples 3.1 through 3.3 illustrate both linked and independent conditions added to a single slide.
Alternatively, if one participant selects Cincinnati AND if one participant selects Cleveland AND if less than half select Youngstown, then the presentation continues with slide “4 Where is the capital of the United States?”. During the presentation, if all participants answer correctly, the presentation continues with slide “5 Where is the capital of New Mexico?”. Alternatively, if the majority of participants select Cleveland, the presentation continues with slide “6 Where is the capital of Virginia?”.  

**Next Steps**

When you run your presentation session, the slides set up for conditional branching advance to the slide you specified if the condition is met.

You can remove a condition by selecting it in the list in the Conditional Branching window and selecting the Delete button.
Parser Documents

The TurningPoint Parser can import certain types of documents:

- an XML document
- a Microsoft Word document (.doc)
- an Excel spreadsheet (.xls)

To be imported by the TurningPoint Parser, these documents must be formatted in the proper way. The following sections describe the proper formats for documents imported by the Parser.

This section describes how to:

- *Format XML Documents*
- *Format Word Documents*
Format XML Documents

The following is a basic shell of the XML document type accepted by the TurningPoint Parser:

```xml
<slides count="" id="">
  <slide id="" type="" multireponse="">
    <question alias="" filename="" imageposition="" />
    <topic id=""/>
  </topic id>
  <answers>
    <answer alias="" value="" filename="" />
  </answers>
</slide>
</slides>
```

Each element is described below, along with an example and an explanation of the attributes.

**Note** Remember that the following characters are reserved in XML: `<` & `"`

Use the XML entities for these characters (`&lt;` & `&gt;` & `&apos;` & `&quot;` respectively).

**slides**

The slides element is the top-level element in the XML document and contains all the information TurningPoint requires to create the interactive presentation. The `slides` element contains a number of `slide` elements.

```xml
<slides count="1" id="86FF9DB9">
</slides>
```

<table>
<thead>
<tr>
<th>Attribute</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>count</td>
<td>The total number of slide elements in the presentation.</td>
</tr>
<tr>
<td>id</td>
<td>An optional attribute that contains a unique identifier for the group of slides.</td>
</tr>
</tbody>
</table>
Each slide element contains the question and answer information for a single slide.

```xml
<slide id="E15F45B" type="D" multiresponse="1">
</slide>
```

<table>
<thead>
<tr>
<th>Attribute</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>id</td>
<td>An optional attribute that contains a unique identifier for the slide.</td>
</tr>
<tr>
<td>type</td>
<td>Defines what type of slide to create using a single-letter code. The following types are accepted:</td>
</tr>
<tr>
<td></td>
<td>• Q = standard question slide</td>
</tr>
<tr>
<td></td>
<td>• P = picture slide</td>
</tr>
<tr>
<td></td>
<td>• D = demographic slide</td>
</tr>
<tr>
<td></td>
<td>• S = speed scoring slide</td>
</tr>
<tr>
<td></td>
<td>• F = fill in the blank slide (ResponseCard IR, XL, and RF users are limited to numerical responses, but ResponseCard XR and vPad users may provide alphanumeric responses of varying lengths)</td>
</tr>
<tr>
<td></td>
<td>• E = essay slide (ResponseCard IR, XL, and RF users are limited to numerical responses, but ResponseCard XR and vPad users may provide alphanumeric responses of varying lengths)</td>
</tr>
<tr>
<td></td>
<td>• M = moment to moment slide</td>
</tr>
<tr>
<td>multiresponse</td>
<td>An optional attribute that contains the number of responses allowed per response device for the slide. Accepted values are 1–10.</td>
</tr>
</tbody>
</table>

The question element contains the question information (as attributes) and the question text (as content).

```xml
<question alias="Gender?" filename="" imageposition="">
  What is your gender?
</question>
```
The topic element contains the question topic.

<topic id=""></topic>

<table>
<thead>
<tr>
<th>Attribute</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>alias</td>
<td>An optional attribute that contains an alias for the question.</td>
</tr>
<tr>
<td>filename</td>
<td>An optional attribute that contains a filename for a picture that can be included with the question.</td>
</tr>
<tr>
<td>imageposition</td>
<td>An optional attribute that sets the question picture position. The following are acceptable values:</td>
</tr>
<tr>
<td></td>
<td>• L = Left</td>
</tr>
<tr>
<td></td>
<td>• R = Right</td>
</tr>
<tr>
<td></td>
<td>• F = Full</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Attribute</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>id</td>
<td>An optional attribute that contains a unique identifier for the topic.</td>
</tr>
</tbody>
</table>

The answers element contains a number of answer elements.

<answers></answers>

Each answer element contains answer information (as attributes) and the answer text (as content) for a single answer.

<answer alias="" value="" filename=""> Female </answer>
### Attribute Description

<table>
<thead>
<tr>
<th>Attribute</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>alias</td>
<td>An optional attribute that contains an alias for the question.</td>
</tr>
<tr>
<td>value</td>
<td>An optional attribute that contains a value for the answer. Valid answer values are “Correct,” “Incorrect,” or a point value from negative 10,000 through 10,000.</td>
</tr>
<tr>
<td>filename</td>
<td>An optional attribute that contains a filename for a picture that can be used in place of the answer text on the slide. This attribute is used only if the slide type attribute is set to “P”.</td>
</tr>
</tbody>
</table>
**Format Word Documents**

To create a Word document to be imported by the TurningPoint Parser, you must create an outline using the heading styles built into Word. You can apply the heading styles using the drop-down menu in the Formatting ribbon, or in the Styles and Formatting pane available through the Format menu.

Each question must use the “Heading 1” style. The question is followed by several answers on separate lines using the “Heading 2” style.

In addition to the question and answer text, you can use optional TurningPoint tags to control other settings. Each TurningPoint tag must use the “Heading 3” style. Tags occur at the start of the outline (for tags that apply to the entire presentation) or on the lines immediately following a question or answer (for tags that apply only to a specific question or answer). A tag is formatted in the following way:

```
<tag>value
```

All tags are optional. If omitted, the slide will default to a standard question slide.

The tags are described in the following table.

<table>
<thead>
<tr>
<th>Tag</th>
<th>Location</th>
<th>Description and Allowed Values</th>
</tr>
</thead>
<tbody>
<tr>
<td>&lt;c&gt;</td>
<td>Start of outline.</td>
<td>The number of slides in the presentation.</td>
</tr>
<tr>
<td>&lt;d&gt;</td>
<td>Start of outline or following a question.</td>
<td>Contains the Session ID (if at the start of the outline) or topic ID (if following a question).</td>
</tr>
<tr>
<td>&lt;a&gt;</td>
<td>Following a question or an answer.</td>
<td>Contains an alias for a question or an answer.</td>
</tr>
</tbody>
</table>
### Tag Location Description and Allowed Values

<table>
<thead>
<tr>
<th>Tag</th>
<th>Location</th>
<th>Description and Allowed Values</th>
</tr>
</thead>
<tbody>
<tr>
<td><code>&lt;t&gt;</code></td>
<td>Following a question.</td>
<td>Defines what type of slide to create using a single-letter code. The following types are accepted:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Q = standard question slide</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• P = picture slide</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• D = demographic slide</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• S = speed scoring slide</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• F = fill in the blank slide (ResponseCard IR, XL, and RF users are limited to numerical responses, but ResponseCard XR and vPad users may provide alphanumeric responses of varying lengths)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• E = essay slide (ResponseCard IR, XL, and RF users are limited to numerical responses, but ResponseCard XR and vPad users may provide alphanumeric responses of varying lengths)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• M = moment to moment slide</td>
</tr>
<tr>
<td><code>&lt;f&gt;</code></td>
<td>Following a question or an answer.</td>
<td>The filename of a picture file. If the tag follows a question, the picture will be added next to the question text on the slide. If the slide type is “P” and the tag follows an answer, the picture will replace the answer text on the slide.</td>
</tr>
<tr>
<td><code>&lt;n&gt;</code></td>
<td>Following a question.</td>
<td>Contains the question picture position. The following are acceptable values:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• L = Left</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• R = Right</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• F = Full</td>
</tr>
<tr>
<td><code>&lt;m&gt;</code></td>
<td>Following a question.</td>
<td>Contains the number of responses allowed per ResponseCard for the slide. Accepted values are 1–10.</td>
</tr>
<tr>
<td><code>&lt;p&gt;</code></td>
<td>Following a question.</td>
<td>Contains the question topic.</td>
</tr>
<tr>
<td><code>&lt;v&gt;</code></td>
<td>Following an answer.</td>
<td>Contains a value for the answer. Valid answer values are “Correct,” “Incorrect,” or a point value from negative 10,000 through 10,000.</td>
</tr>
</tbody>
</table>
Format Excel Documents

You can format an Excel spreadsheet so that it can be used with the TurningPoint Parser. The TurningPoint Parser will only use the data displayed in the first sheet of an Excel Workbook to create question slides. Figure 3-1 displays a sample Excel spreadsheet that contains information to create four TurningPoint slides.

Figure 3-1

<table>
<thead>
<tr>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
<th>E</th>
<th>F</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>&lt;d&gt;123</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>Which is a fish?</td>
<td>Sunset</td>
<td>Skier</td>
<td>Fish</td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>&lt;Q&gt;F</td>
<td>&lt;F&gt;Sunset.jpg</td>
<td>&lt;F&gt;Freestyle.jpg</td>
<td>&lt;c&lt;&lt;c&gt;Fish.jpg</td>
<td></td>
</tr>
<tr>
<td>4</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>5</td>
<td>What color is a toad?</td>
<td>Green</td>
<td>Tan</td>
<td>Brown</td>
<td></td>
</tr>
<tr>
<td>6</td>
<td>&lt;Q&gt;&lt;Q&gt;Color</td>
<td>&lt;c&gt;5</td>
<td>&lt;c&gt;10</td>
<td>&lt;c&gt;10</td>
<td></td>
</tr>
<tr>
<td>7</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>8</td>
<td>Which do you prefer?</td>
<td>Mac OS</td>
<td>Windows</td>
<td></td>
<td></td>
</tr>
<tr>
<td>9</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>10</td>
<td>When is your birthday?</td>
<td>January - March</td>
<td>April - June</td>
<td>July - September</td>
<td>October - December</td>
</tr>
<tr>
<td>11</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>12</td>
<td>&lt;c&gt;&lt;c&gt;Jan-Mar</td>
<td>&lt;c&gt;&lt;c&gt;Apr-Jun</td>
<td>&lt;c&gt;&lt;c&gt;Jul-Sep</td>
<td>&lt;c&gt;&lt;c&gt;Oct-Dec</td>
<td></td>
</tr>
<tr>
<td>13</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>14</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Figure 3-1 displays four questions and their corresponding answers. Column A contains Question Text, columns B through K may contain Answer Text, and all columns that follow after column K are ignored by the TurningPoint Parser. The text does not have to be in any specific font. If you want to use Questions and Answers only, there must be a blank line after each Answer row. If you wish to use tags, use one row for the Question and Answer Text, one row for all of the tags (multiple tags are allowed per cell, see cell D3 in Figure 3-1), and one blank row below the tags. Make sure to include only one blank row between each tag row and the following Question row. As soon as the TurningPoint Parser detects two blank rows, it will stop searching for text.

The spreadsheet also contains several TurningPoint tags that allow the TurningPoint Parser to process additional information about the format of slides. A detailed listing of the TurningPoint tags and how they are used in figure 3-1 is shown below in figure 3-2. This table explains how the tags are used to format interactive slides. The tags are not case sensitive.

Figure 3-2

<table>
<thead>
<tr>
<th>Tag</th>
<th>Cell #</th>
<th>Description and Allowed Values</th>
</tr>
</thead>
<tbody>
<tr>
<td>&lt;d&gt;</td>
<td>A1</td>
<td>Session ID</td>
</tr>
<tr>
<td>A2, or any untagged row in column A</td>
<td>Question Text</td>
<td></td>
</tr>
</tbody>
</table>
Chapter 6: Tools

<table>
<thead>
<tr>
<th>Tag</th>
<th>Cell #</th>
<th>Description and Allowed Values</th>
</tr>
</thead>
<tbody>
<tr>
<td><code>&lt;a&gt;</code></td>
<td>A6, or directly below any Question Text</td>
<td>Question Alias Text</td>
</tr>
<tr>
<td><code>&lt;t&gt;</code></td>
<td>A3 or directly below Question Text</td>
<td>Defines what type of slide to create using a single-letter code. The following types are accepted:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Q = standard question slide</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• P = picture slide</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• D = demographic slide</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• S = speed scoring slide</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• F = fill in the blank slide (ResponseCard IR, XL, and RF users are limited to numerical responses, but ResponseCard XR and vPad users may provide alphanumeric responses of varying lengths)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• E = essay slide (ResponseCard IR, XL, and RF users are limited to numerical responses, but ResponseCard XR and vPad users may provide alphanumeric responses of varying lengths)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• M = moment to moment slide</td>
</tr>
<tr>
<td><code>A2, B2, C2, or any cell directly to the right of Question or Answer Text</code></td>
<td>Answer Text</td>
<td></td>
</tr>
<tr>
<td><code>&lt;f&gt;</code></td>
<td>B3, C3, D3, or directly below Answer Text</td>
<td>The filename of a picture file. If the tag follows a question, the picture will be added next to the question text on the slide. If the slide type is “P” and the tag follows an answer, the picture will replace the answer text on the slide.</td>
</tr>
<tr>
<td><code>&lt;n&gt;</code></td>
<td>In the cell directly beneath the Answer Text</td>
<td>Contains the question picture position. The following are acceptable values:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• L = Left</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• R = Right</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• F = Full</td>
</tr>
<tr>
<td><code>&lt;m&gt;</code></td>
<td>In the cell directly beneath a question</td>
<td>Contains the number of responses allowed per ResponseCard for the slide. Accepted values are 1–10.</td>
</tr>
<tr>
<td>Tag</td>
<td>Cell #</td>
<td>Description and Allowed Values</td>
</tr>
<tr>
<td>-----</td>
<td>--------</td>
<td>--------------------------------</td>
</tr>
<tr>
<td><code>&lt;p&gt;</code></td>
<td>In the cell directly beneath the Question Text</td>
<td>Contains the question topic.</td>
</tr>
<tr>
<td><code>&lt;v&gt;</code></td>
<td>B6, C6, D6, or preceding any numerical Answer Text</td>
<td>Contains a value for the answer. Valid answer values are c or C for Correct, i or I for Incorrect, or a point value from negative 10,000 through 10,000.</td>
</tr>
</tbody>
</table>
Import Slides

A simple slide presentation can be created by importing an an XML document, Microsoft Word document, or an Excel document using the TurningPoint Parser. Alternatively, you can import question and answer data from TestingPoint.

Using this feature of TurningPoint provides a quick way to create slides, and it is beneficial if you already have question and answer data in another form that you would like to transform into TurningPoint slides.

This section describes how to:

- Import Slides with the TurningPoint Parser
- Import Slides from TestingPoint

Import Slides with the TurningPoint Parser

The TurningPoint Parser is located in the Tools menu and allows you to automatically create slides from Microsoft Word or XML files.
Step by Step Instructions

1. Select Tools from the TurningPoint ribbon.

To import slides with the TurningPoint Parser...

The Tools menu opens.

Select TurningPoint Parser
2 Select TurningPoint Parser and the file type. A dialog window opens.

![Dialog Window]

3 Navigate to the file you would like to import (.xml, .doc, .doc, .xls, .zip) and select it.

4 Select the Open button to continue. A dialog opens asking whether you would like to add the slides to the end of the current presentation or create a new presentation.

5 Select the Yes button to add the slides to the current presentation, or select the No button to create a new presentation. TurningPoint builds the slides from the file. If there are many slides, this may take some time.

Next Steps

The slides imported by the TurningPoint Parser are normal TurningPoint slides, so you can take advantage of any the TurningPoint customizations on them.
Import Slides from TestingPoint

TurningPoint can insert files from TestingPoint and create slides based on them. TurningPoint retains the features used in the TestingPoint files.

**Step by Step Instructions**

1. Select Tools from the TurningPoint ribbon.

To import slides from TestingPoint...

The Tools menu opens.
2 Select Import from TestingPoint. A dialog opens.

3 Navigate to the file you would like to import and select it.

4 Select the Open button to continue. A dialog opens asking whether you would like to add the slides to the end of the current presentation or create a new presentation.

5 Select the Yes button to add the slides to the current presentation, or select the No button to create a new presentation. TurningPoint builds the slides from the file. If there are many slides, this may take some time.
Where Do I Go From Here?

This chapter has demonstrated how to use tools with TurningPoint. After you create your TurningPoint slides, you are ready to run a presentation, which is described in *Chapter 7: Run Presentations*. 
After you have created the slides and objects discussed in Chapter 3: Creating and Saving Slides, you are ready to run an interactive presentation. Recall the five steps to presentation success. Running a presentation session is the fourth step when using TurningPoint.

This chapter describes how to:

- Run an interactive presentation using the Slide Show functionality.
- Control the presentation using the Showbar.
- Monitor the audience participation.
Run a Presentation

You run an interactive presentation session using PowerPoint’s Slide Show functionality.

You control the presentation session by opening and closing polling. Polling is the mechanism by which TurningPoint accepts and tallies the responses provided by the audience using response devices.

This section describes how to:

- Establish the Presentation Settings
- Run the Slide Show
- View Polling Status
- Use the Participant Monitor
- Add Slides During a Presentation Session
- Use Data Slicing (View Results by Question)

Establish the Presentation Settings

The presentation settings consist of the results data and Participant List to be used, which are important items to check before running the presentation.

Prior to starting a presentation session, you must perform the following steps:

- Clear any previous session results.
- Identify the Participant List to be used.

This section explains how to perform these steps. It also demonstrates how to create the settings for the Response Grid, an option helpful for sessions with infrared ResponseCards that gives participants confirmation that their responses were received.

Before You Begin

You must set up the Response Devices before you begin. Find information on getting the response devices ready in Chapter 4: Response Device and Settings Management.
If you want to track responses, you also must have created a Participant List using the Participant List Wizard. Without a Participant List, the session collects anonymous responses and generates an automatic Participant List. Find information on Participant Lists in Chapter 5: Track Participants and Teams.

**Step by Step Instructions**

1. From the PowerPoint Office menu, select Open.
   
   A window opens and displays the available files.

2. Select the TurningPoint presentation to be used, and select the Open button.
   
   The file’s contents are visible in the PowerPoint window. You can use the TurningPoint ribbon to clear any previous results data and identify the use of response devices and a Participant List.

3. From the TurningPoint ribbon, select Reset > Session.

   Prior to starting the presentation session, you must clear all prior audience responses that are stored in memory.

   If you select Reset > All Slides, new data is appended to the end of the session without resetting the entire session. If you select Reset > Current Slide, you remove values for the current slide without removing the data from the session.

   TurningPoint displays a window instructing you to wait until all responses have been cleared before continuing with the slide show.
Optionally, from the TurningPoint ribbon, select the Response Device menu and select an option for testing the presentation.

Response Devices is the default setting. TurningPoint allows you to select how responses will be provided during the presentation. Your choices are:

- **Response Devices**—a response device will be used during the presentation. The response device must have been set up as outlined in Chapter 4: Response Device and Settings Management.

- **Keyboard Keys 0–9**—you will provide input to the presentation using the keyboard, keypad, or number keys.

- **Simulated Data**—TurningPoint provides random responses to the presentation. TurningPoint determines the number of responses to provide based on the number of expected devices designated in settings. i.e. If you enter expected devices as 100, TurningPoint will provide 100 responses to each question in your presentation. Find more information on expected devices in Enable vPad on page 173.

**Note** Always use the Response Devices default setting for an actual presentation. Select Keyboard Keys 0-9 or Simulated Data when testing a presentation.
5 From the TurningPoint ribbon, select the Participant List button.

The settings pane opens and displays a list of the available Participant Lists from the in the Participants folder.

### Participant List Selection

![Participant List Selection](image)

If Auto is selected, response Device IDs and participants' choices are collected without a Participant List. If Anonymous is selected, only participants' choices are collected. The default setting is Anonymous.

**Note** You can change the default Participant List setting to Auto or Anonymous using the Default Participant setting, a presentation-level setting. Find more information on modifying settings in *Response Device and Settings Management* on page 155.
Choose the Participant List to be used.

Select the Use Selected List button. TurningPoint uses the selected list when you run your interactive presentation.
Optionally, from the TurningPoint ribbon, select Tools > Settings. In the window, select the Presentation from the Settings Hierarchy.

The TurningPoint Settings window opens.

Use these settings to establish the settings for the entire presentation. You can establish the settings for a specific slide or answer by selecting that slide or answer, respectively, from the Settings Hierarchy. Find more information about modifying settings in Response Device and Settings Management on page 155.

If infrared ResponseCards are used, it is recommended that you use a Response Grid, which gives participants confirmation that their responses are received. The Response Grid is unnecessary with radio frequency and vPad devices because they provide on-screen confirmation that responses have been received. The following settings affect the presentation and
style of the Response Grid that can be shown during an
interactive slide show.

**Response Grid**

These settings affect what is displayed in each box of the
Response Grid.

- Display Device IDs—select True to include the deviceID
  field in the Response Grid.

- Display Participant Names—select True to display the
  participant’s name in the Response Grid.

These settings affect how the Response Grid is displayed.

- Grid Opacity—enter a percentage to identify how opaque
  the Response Grid should be when opened.

- Grid Position—choose a selection from the menu to
  identify where the Response Grid should be positioned
  on the screen. The selections include Top, Bottom, Left,
  Right, Center, TopLeft, TopRight, BottomLeft, and
  BottomRight.

- Grid Rotation Interval—enter the number of seconds per
  interval the Response Grid takes to rotate through
  responses. This is needed when there are too many
  participants to fit in one grid.

*Note* A Response Grid is recommended for use
with infrared ResponseCards to give
participants confirmation that their responses
are received. Other options for tracking
responses, such as a Response Counter or
Response Table, are located in the Insert
Objects menu. Find information on these
objects in *Add Objects* on page 128.
Run a Presentation

- Grid Size—identifies how wide and tall the Response Grid should be on the screen. The height and width are measured in pixels. The default setting is 1024 x768 (or full screen).

- Maximum Grid Width—identifies how wide the Response Grid should be on the screen. The width is measured in pixels. The default setting is 800.

- Use Scheme Colors—Determines if Scheme Colors or Custom Colors will be displayed on the Response Grid as established in Chart Settings.

**Next Steps**
After establishing the settings, you are now ready to run the presentation.

---

**Run the Slide Show**

Use PowerPoint's Slide Show functionality to run your interactive presentation. TurningPoint accepts responses provided by your audience, presents the results of the responses, and stores the responses in memory.

**Before You Begin**
To run the slide show, you must first perform the steps listed under Establish Presentation Settings to create the settings for your presentation session.

**Step by Step Instructions**

1. From the PowerPoint ribbon, select the Slide Show tab. This displays a menu of slide show options.

To run the interactive presentation…
In the Start Slide Show section, select From Beginning. The first slide of the presentation is shown. TurningPoint displays the Showbar in the top right corner of the screen. The Showbar is a toolbar that provides activation buttons for polling, monitoring, and viewing responses during the slide show.

Showbar

Right-click on the Showbar and move your cursor across the Showbar to display each command’s name. To activate the command, you can select the Showbar icon or use the respective Fn key on your keyboard. Use the commands on the Showbar as follows:

- F9-Show/Hide Showbar: Closes the Showbar for the duration of the current presentation session.
- F2-Toggle Results: Changes the values displayed on each chart. The values can be represented as either numbers or percents.
- F3-Data Slicing: Shows the responses on the chart for the portion of the audience who chose a certain response on another question.
- F6-Show the Original Chart: Use this command after using the Toggle Results or Data Slicing commands to return the chart to its original appearance.
- F4-Repoll Question: Clears the responses and accepts new responses from the audience for the currently displayed question. Both the original responses and the new responses are stored in the session file.
<table>
<thead>
<tr>
<th>Keyboard Shortcut</th>
<th>Function Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F7-Show the Response Grid</td>
<td>Opens a Response Grid on the screen allowing you to see which participants have responded to the question. The size, location, visual display, and contents of the grid are controlled in the Presentation Settings. Find more information about settings in <em>Establish the Presentation Settings</em> on page 300.</td>
</tr>
<tr>
<td>F8-Show Non-Response Grid</td>
<td>Opens a Response Grid on the screen. As each participant responds to a question, their response box is removed from the grid. The size, location, visual display, and contents of the grid are controlled in the Presentation Settings. Find more information about settings in <em>Establish the Presentation Settings</em> on page 300.</td>
</tr>
<tr>
<td>F10-Go to Next Slide</td>
<td>Advances the slide show to the next slide.</td>
</tr>
<tr>
<td>F12-Display Participant Monitor</td>
<td>Opens the Participant Monitor. Find more information in <em>Use the Participant Monitor</em> on page 314.</td>
</tr>
<tr>
<td>F5-Insert Slide</td>
<td>Opens a drop-down menu allowing you to select the slide type to be inserted into the presentation.</td>
</tr>
</tbody>
</table>
### Display interactive results
Expands the Showbar to display the responses, user feedback, and polling status.

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>🌐</td>
<td>Enables/Disables ResponseWare connections and displays login info for ResponseWare.</td>
</tr>
</tbody>
</table>

### Press for moveable Showbar
Allows the Showbar to be moved anywhere on the screen.

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>🌐</td>
<td>Enables/Disables ResponseWare connections and displays login info for ResponseWare.</td>
</tr>
</tbody>
</table>

### Show animated 2D/3D Chart
Displays the 2D/3D charts and allows the presenter to select the chart type.

### Click the mouse to control the progress of the slide show.

#### a Open polling. Polling will automatically open when you display a slide.

TurningPoint receives responses when polling is open.

<table>
<thead>
<tr>
<th>Polling Open</th>
</tr>
</thead>
<tbody>
<tr>
<td>responses: 0</td>
</tr>
</tbody>
</table>

#### b Click a second time to close polling and display the results.

No responses are accepted when polling is closed.

<table>
<thead>
<tr>
<th>Polling Closed</th>
</tr>
</thead>
<tbody>
<tr>
<td>responses: 0</td>
</tr>
</tbody>
</table>
Click again to advance to the next slide.

To advance slides, you may use any method PowerPoint allows, such as clicking the mouse or pressing the space bar, arrow keys, or Enter key.

Click at the end of the slides to exit from the Slide Show (or optionally, press the Esc key).

If you exit TurningPoint, the program prompts you to name and save the session results to a file. The default location is My Documents/TurningPoint/Sessions. If you choose the default name, TurningPoint adds the date and time to the file name. If you choose to name it specifically, the name you enter is stored.

For every session, TurningPoint automatically creates a backup copy and stores it at My Documents\TurningPoint\Sessions\Backup.

You can set TurningPoint to automatically delete old backup sessions using the Backup Maintenance setting, a presentation-level setting. In the Backup Maintenance field, enter the number of days you want to keep files. TurningPoint will eliminate backup sessions created before that time. Find more information on modifying settings in Response Device and Settings Management on page 155.

Store your session file in the Sessions folder suggested by TurningPoint to allow the session file to be used again by TurningPoint to restart sessions or generate reports. Find information about reports in Reports on page 325.

View Polling Status

TurningPoint provides three mechanisms to see how many participants have responded to the question when polling is open. You can expand the Showbar to see how many responses are received, you can display a Response Grid, or you can open the Participant Monitor to see the full details of the audience responses.
This section describes using the expanded Showbar and the Response Grid to view participant results. Find more information about the Participant Monitor in *Use the Participant Monitor* on page 314.

**Step by Step Instructions**

1. On the Showbar, select Display Interactive Results.

To view the polling results...

The Showbar expands to display three additional regions that show the polling status. The number in the Responses column is updated as responses are received.

### Showbar Expansion

| i-Display Interactive Results | Displays the responses, user feedback, and polling status. The Showbar toggles from the default setting from fully visible to invisible on the slide. |
| Press for moveable Showbar | Allows the Showbar to moved anywhere on the Screen. |
| Responses | Identifies the number of responses received from the audience. This area is visible when the slide show starts unless you set the Expand Showbar setting to False. |
| User Feedback | Shows the typed questions for vPad devices. For ResponseCards, shows the presses of the question mark key. Response Cards can only respond with the question mark once per slide, while vPads can submit multiple answers per slide. |
| Polling | Identifies whether polling is open or closed. The background of this region is green when polling is open and red when closed. |
This step may meet all your needs for viewing polling status. You also have the option to use the Response Grid explained in step 2, especially if you use infrared response cards.

**Note** A Response Counter or Response Table are two other options for viewing polling status that can be added when you create the slides, before you run the presentation.

Find information about inserting objects in slides in *Add Objects* on page 128.

2 Optionally, display a Response Grid during the session. From the Showbar, select the Show Response Grid button. The Response Grid is a grid that is overlaid on a slide during the presentation and indicates which individuals enter responses. Similarly, the Non-Response Grid indicates which participants have yet to respond. Specifically helpful to participants using infrared devices, these grids give the participants confirmation that their responses were received. Radio frequency and vPad devices display confirmation right on the device.

![Response Grid](image)

The Response Grid can be shown or hidden at will by selecting the Show Response Grid button. When this button is selected, the Response Grid does not display.

3 After polling closes, click the mouse to advance to the next slide.

Viewing the polling status becomes disabled in the Showbar until you activate another poll. If you do not want to display the Showbar expansion, change the Expand Showbar setting to false. Expand Showbar is a presentation-level setting. Find more information about modifying settings in *Response Device and Settings Management* on page 155.
Use the Participant Monitor

The Participant Monitor shows which participants have responded to a question and displays details about the responses, such as the percentage of correct responses, how long participants took to respond, and which answers they chose. Use of the Participant Monitor is optional, but it is helpful in tracking how people are responding during a presentation.

You can access the Participant Monitor from the Showbar while the slide show is running, or from the TurningPoint ribbon under the Participants drop-down menu after you end the slide show.

Step by Step Instructions

1. While running the slide show, from the Showbar select the Display Participant Monitor button.

   Alternatively, you can display the Participant monitor after running a slide show by selecting Participants > Display Participant Monitor from the TurningPoint ribbon.

   If you want to limit the Participant Monitor to your eyes only, then you can set up a second monitor for displaying it. Find information about setting up a second monitor in Windows Help and Chapter 4: Response Device and Settings Management.

To monitor participants...
TurningPoint opens the Participant Monitor window displaying Question, Participant, and Individual details about each participant’s response and the percentage of correct answers.

![Participant Monitor Window](image1)

The Question Region lists all of the questions and the overall percentage correct for the group and the total point value per question.

![Participant Monitor Window: Question Region](image2)

The Participant Region lists the details about the participant, overall percentage of correct answers, total points.
accumulated, and the response time and response for the question selected in the Question Region.

The Individual Region lists details about the response results for each participant for each question in the presentation.

2 You can hide one or more of the three regions by selecting the close button (X) in the upper right corner. To view a region you have hidden, select it from the View menu in the Participant Monitor window.

When viewing the Participant Monitor while running the slide show, the Participant Monitor window must be closed to advance to the next slide. To view the window again, press the
Run a Presentation

F12 key. (Alternatively, you can press the Alt + Tab keys, or simply end the slide show.)

Participant Monitor Window: View Menu

1. Optionally, you can expand or reduce the size of the three regions by selecting the borders and dragging them up or down.

Add Slides During a Presentation Session

TurningPoint gives you the flexibility of adding a template or custom slide while running the presentation. Inserting a new slide is an option available through the Showbar.
Step by Step Instructions

1. Insert a new slide in one of the following ways:

- Template Slide - select the arrow next to the Insert an on-the-fly slide button on the Showbar and select the type of slide. The slide is automatically inserted after the slide you had been viewing in the presentation.

   A drop-down menu opens from the Showbar allowing you to select the slide type to be inserted into the presentation.

   **Showbar Expansion: Insert a Template Slide**

   - Yes/No
   - True/False
   - Yes/No/Abstain
   - Likert
   - Generic
   - ResponseCard RF Channel Slide
   - ResponseWare Log-In
   - Fill in the Blank
   - Essay
   - Team Leader Board
   - Team Leader Board (Accumulate Points)
   - Participant Leader Board
   - Participant Leader Board (Accumulate Points)

   The slide is automatically inserted.

- Custom Slide - select the Insert an on-the-fly Slide drop-down menu on the Showbar, select Custom, and go to step 2.
Run a Presentation

The Custom Question window opens to display the fields for typing the question and answer choices to be used on the interactive slide.

**Insert Slide: Custom Question**

2 Enter the question in the top region of the window. Enter the answer choices in the lower region, separating each answer with a line break.

**Note** If you would like to reuse the presentation with the newly added slide, save the file. From the PowerPoint menu, select File > Save As. If you forget, TurningPoint asks you before closing.
Chapter 7: Run Presentations

- If you select the Insert Slide button, the Custom Question window is displayed.

3 Select the Insert button.

---

Use Data Slicing (View Results by Question)

After receiving response data, TurningPoint can cross-reference the responses of one question to another set of responses. This function, called data slicing, is particularly useful for analyzing demographic information. For example, you can find out whether a certain age group in the audience prefers a certain type of music. By asking participants to identify their age group in one question, and later asking them to pick their favorite type of music, you use data slicing to find out how many young adults in the crowd prefer R&B music, how many seniors prefer big-band music, and so on.

Before You Begin

To measure demographic information, insert a question slide early in the presentation that asks the audience to identify themselves in a demographic category, such as an age group or gender.

Note: To use demographic information in reports, identify a slide as a demographic question in the TurningPoint settings at the slide-level. Set the Demographic setting to True. Find more information in Response Device and Settings Management on page 155 and Reports on page 325.
To use data slicing…

1. Run the presentation. (From the PowerPoint ribbon, select the Slide Show tab. In the Start Slide Show section, select From the Beginning.)

2. Use the arrow keys to go to the primary question slide whose data you want to slice. For example, to find out whether a certain age group in the audience prefers a certain type of music, you would go to the question slide that asks participants to select a favorite type of music.

3. From the Showbar, select the Data Slicing button. The Data Slicing window opens and displays a list of all questions from the interactive slides followed by their answers.

4. Select the answer whose data you wish to reference in the primary question slide. For the example, to find out how many young adults prefer each type of music, you would select the 18–35 age range.
5 Select the Select button. TurningPoint retabulates the data to show the new distribution. Instead of viewing the results for the entire audience, you see the distribution for only the participants in the audience who submitted the selected answer.

After you have displayed a data slice, you can select a number on the keyboard corresponding to an answer to see the slice associated with that answer. You can also cycle through groups that have responded by pressing the G key.

6 To return the chart to its original data, press the F6 key. When finished viewing the data slices, press the F6 key to return to the original chart.
Where Do I Go From Here?

This chapter has demonstrated how to run and manage presentations.

You are now ready to begin reviewing reports and understanding presentation data. You can find information in *Chapter 8: Reports*. 
Turning Reports allows you to generate and view a wide variety of reports based on the responses you received during your TurningPoint, TurningPoint Anywhere, or TestingPoint sessions. The reports are generated as printable Word documents or Excel worksheets with information about the questions and answers, participants, and responses gathered in your presentation. Turning Reports displays a hierarchical menu of reports organized by category, such as Results by Question Reports and Demographic Reports. If you click on one of these categories, the Turning Reports screen displays subheadings of specific report titles, and shows samples of each selected report.

Thirty-one reports are available for reporting on the entire audience, by individual participants, by groups, by standards, and on the basis of demographics. If you have specified correct answers or point values, you can “grade” participants and groups, verify that standards are met, and provide valuable feedback to participants.
View a Report

You can create reports using Turning Reports available in the Tools menu in the TurningPoint ribbon.

This section describes how to:

- **View a Report**

---

**View a Report**

Use Turning Reports to generate reports.

**Before You Begin**
Create a session file by running a presentation session. Find more information in *Chapter 7: Run Presentations.*
**Step by Step Instructions**

1. Select Tools in the TurningPoint ribbon.
   - The Tools menu opens.

2. Select Turning Reports from the Tools menu.
   - The Turning Reports window opens, displaying two tabs: Sessions and Reports.
Select the Sessions tab. The Turning Reports window displays a list of the session files in your Sessions folder.

You can toggle which files are displayed in the list by selecting My Session Files or My Backup Session Files. Find more information about where your session files are stored in Save Results from a Session on page 368.

Choose a session file. You may choose a session file in one of the following ways:

- Select the Current Session (in red text) to use the session currently open in PowerPoint. This option is available only if you have a TurningPoint presentation open and response data has been collected.

- Select a session file from the list of files in your Sessions folder. To display the session files from your Sessions folder in the list of files, select My Session Files.

- Select a session file from your backup session files. To display the backup session files in the list of files, select My Backup Session Files.

- Import a session file from another location. You can also import a session using the Import Session button (shaped like a folder) above the list of files. This allows you to use TurningPoint, TurningPoint Anywhere,
and TestingPoint session files you have stored elsewhere.

5 Select the Reports tab once you have selected a session file.

The Turning Reports window displays a list of the categories of reports you can generate from your session file.

Turning Reports: Generate Reports

Each category of reports is listed by name. You can double-click the category or click on the plus sign beside the category to view a list of reports in each category. The icon beside the report name indicates whether it generates an Excel file or a Word file.

When you select a report, you can see a sample preview of the report on the right-hand side of the Turning Reports window.

6 Select the type of report(s) you would like to generate by selecting the check box next to the report name.

Find more information in **Types of Reports** on page 332.

You can select multiple reports by selecting multiple check boxes. You can also select an entire category of reports by selecting the check box for the category.
You can change numeric responses to alphabetic responses by checking the Change numeric responses to alphabetic responses check box.

Depending on the type of report you select, the Include Page Breaks check box may be displayed below the report preview.
7 Specify whether to include page breaks in the report by checking the Include Page Breaks check box (if available). If you check the box, TurningPoint will create page breaks at convenient places in the report for ease of printing.

8 Select the Generate Report button. Turning Reports generates the report(s) and opens it in Microsoft Excel or Word, which ever is appropriate. This may take some time, especially if you selected to generate a large number of reports or if there are a large number of questions or participants in the session.

Note If you selected to generate multiple reports, one Excel file is created with worksheets for each report.

You can generate as many reports as you like. When one report is finished being created, select another type of report from the list and select the Generate Report button again.

Note Alternatively, you can generate a report by double clicking on the report name. Only that report will be generated. Any other reports that were selected will have to be generated by double clicking each report or selecting the Generate Report button to generate them all.

9 When you are finished creating reports, select the Exit button to close the Turning Reports window.

Next Steps
You can use Excel or Word to edit, save, or print the reports.
Types of Reports

This section describes:

- *Results by Question Reports* (2 Reports)
- *Demographic Reports* (2 Reports)
- *Participant Results Reports* (4 Reports)
- *Results by Participant Reports* (4 Reports)
- *Participant List Reports* (2 Reports)
- *Standards Reports* (3 Reports)
- *Comparative Scoring Reports* (2 Reports)
- *Team Scoring Reports* (2 Reports)
- *Percentile Reports* (2 Reports)
- *Other Reports* (8 Reports)

  - *Attendance Report*
  - *Moment to Moment Report*
  - *Outline Report*
  - *Response Data Export Report*
  - *Ranking Summary Report*
  - *Results by Group Report*
  - *Statistics Report*
Results by Question Reports

The Graphical Results by Question and Results by Question Reports show a summary of responses for each question. Each of these reports creates an Excel worksheet.

Graphical Results by Question Report

The report includes the following information for each question:

- the answers
- an indication of the correct answer(s)
- the number of responses for each answer
- the percentage of responses for each answer
- pie chart with a percentage of the responses per answer

Graphical Results by Question Report

![Graphical Results by Question Report Image]
Chapter 8: Reports

**Results by Question Report**

The report includes the following information for each question:

- the answers
- an indication of the correct answer(s)
- the number of responses for each answer
- the percentage of responses for each answer
- the total count of participants that responded to the question
Demographic Reports

The Demographic Comparison and Graphical Demographic Comparison Reports show a summary of responses for each question broken down by demographics. Each of these reports creates an Excel worksheet.

Demographic Comparison Report

The Demographic Comparison Report includes the following information for each question:

Demographic Comparison Chart

Graphical Demographic Comparison Report

The Graphical Demographic Comparison includes the following information for each question:

- the answers
- an indication of the correct answer(s)
• the percentage of responses for each answer from each group

• a vertical bar chart of the responses for each answer from each group

When generating the Graphical Comparison Report, you have the option of creating page breaks between each question.
Participant Results Reports

The Participant Results, Graded Participant Results (correct/incorrect), Graded Participant Results (point values), and Graded Participant Results (ratio) Reports show a detailed question by question breakdown of responses. When generating these reports you have the option of displaying the entire question or excluding the question text. Each of these reports creates an Excel worksheet.

Participant Results Report

The report includes the following information for each participant:

- Device ID
- fields defined in the Participant List
- the numerical value of the participant’s response to each question
Chapter 8: Reports

**Graded Participant Results (correct/incorrect) Report**

The report includes the following information for each participant:

- Device ID
- fields defined in the Participant List
- the numerical value of the participant’s response to each question
- an indication of whether the response is correct or incorrect
- total percent correct

**Graded Participant Results (point values) Report**

The report includes the following information for each participant:

- Device ID
- fields defined in the Participant List
- the numerical value of the participant’s response to each question
- an indication of whether the response is correct or incorrect
- the total number of points

### Graded Participant Results (point values) Report

<table>
<thead>
<tr>
<th>Device ID</th>
<th>Last Name</th>
<th>First Name</th>
<th>Student ID</th>
<th>Year 1</th>
<th>Year 2</th>
<th>Year 3</th>
<th>Year 4</th>
<th>Year 5</th>
<th>Total Points</th>
</tr>
</thead>
<tbody>
<tr>
<td>3</td>
<td>Washington</td>
<td>George</td>
<td>0745</td>
<td>True</td>
<td>True</td>
<td>True</td>
<td>True</td>
<td>True</td>
<td>300</td>
</tr>
<tr>
<td>4</td>
<td>Adams</td>
<td>John</td>
<td>9876</td>
<td>True</td>
<td>True</td>
<td>True</td>
<td>True</td>
<td>True</td>
<td>360</td>
</tr>
<tr>
<td>5</td>
<td>Lincoln</td>
<td>Abraham</td>
<td>8900</td>
<td>True</td>
<td>True</td>
<td>True</td>
<td>True</td>
<td>True</td>
<td>360</td>
</tr>
<tr>
<td>25</td>
<td>Ford</td>
<td>Gerald</td>
<td>3300</td>
<td>True</td>
<td>True</td>
<td>True</td>
<td>True</td>
<td>True</td>
<td>300</td>
</tr>
</tbody>
</table>

### Graded Participant Results (ratio) Report

The report includes the following information for each participant:

- Device ID
- fields defined in the Participant List
- the numerical value of the participant’s response to each question
- an indication of whether the response is correct or incorrect
the ratio of correct answers to total number of answers for each question

Graded Participant Results (ratio) Report

<table>
<thead>
<tr>
<th>Student ID</th>
<th>Last Name</th>
<th>First Name</th>
<th>Student ID</th>
<th>Question 1</th>
<th>Question 2</th>
<th>Answer 1</th>
<th>Answer 2</th>
<th>Total</th>
</tr>
</thead>
<tbody>
<tr>
<td>1001</td>
<td>Washington</td>
<td>George</td>
<td>1002</td>
<td>True</td>
<td>True</td>
<td>0.5</td>
<td>0.5</td>
<td>1.0</td>
</tr>
<tr>
<td>1003</td>
<td>Franklin</td>
<td>Benjamin</td>
<td>1004</td>
<td>True</td>
<td>True</td>
<td>0.5</td>
<td>0.5</td>
<td>1.0</td>
</tr>
<tr>
<td>1005</td>
<td>Adams</td>
<td>John</td>
<td>1006</td>
<td>True</td>
<td>True</td>
<td>0.5</td>
<td>0.5</td>
<td>1.0</td>
</tr>
<tr>
<td>1007</td>
<td>Adams</td>
<td>John Matthew</td>
<td>1008</td>
<td>True</td>
<td>True</td>
<td>0.5</td>
<td>0.5</td>
<td>1.0</td>
</tr>
<tr>
<td>1009</td>
<td>Ford</td>
<td>Sarah</td>
<td>1010</td>
<td>True</td>
<td>True</td>
<td>0.5</td>
<td>0.5</td>
<td>1.0</td>
</tr>
</tbody>
</table>
Results by Participant Reports

The Results by Participant, Results by Participant (Answer Detail), Response by Participant (Response Detail), Results by Participant (Score Detail) show a detailed listing of responses for each question from each individual participant. Each of these reports create an Excel worksheet.

When generating these reports, you have the option of creating page breaks between each participant’s section.

Results by Participant Report

The report includes the following information for each participant for each question:

- the question
- the numerical value of the participant’s response
- an indication of whether the response is correct or incorrect
- the correct answer
The Answer Detail Report includes a complete list of answers for each question. The list enables you to match the numerical value of the participant’s response (number 1 or 2, etc.) to the actual answer (e.g. yes or no) and highlights the correct answer in green. The report also shows whether responses are correct or incorrect by marking them with a ‘c’ or an ‘i.’

The Response Detail Report includes the question along with the participant’s response. The report displays correct answers in green, incorrect answers in red, the correct answer in brackets for
incorrect answers, and calculates the percentage of correct answers and the total points accumulated by each participant.
**Results by Participant (Score Detail) Report**

The Score Detail Report calculates the percentage of correct answers and total points accumulated by each participant.
Participant List Reports

The Participant List Reports show the participant data from the Participant List in either an Excel worksheet or a Word document.

**Note** If you selected to generate the Word document version of the Participant List along with any other report, the Word document is included as a worksheet in the Excel file.

Participant List (Excel) Report

The report shows Device ID and any of the fields defined in the Participant List (name, contact information, demographic groups or teams, etc.)

![Participant List (Excel) Report](image)
### Participant List (Word) Report

The report shows Device ID and any of the fields defined in the Participant List (name, contact information, demographic groups or teams, etc.)

<table>
<thead>
<tr>
<th>Device ID</th>
<th>Device ID</th>
<th>First Name</th>
<th>Last Name</th>
<th>Student ID</th>
<th>Team 1</th>
</tr>
</thead>
<tbody>
<tr>
<td>665218581846498C</td>
<td>665218581846498C</td>
<td>George</td>
<td>Washington</td>
<td>1706</td>
<td>True</td>
</tr>
<tr>
<td>A0C38F</td>
<td>A0C38F</td>
<td>Benjamin</td>
<td>Franklin</td>
<td>1752</td>
<td>True</td>
</tr>
<tr>
<td>90</td>
<td>90</td>
<td>Alexander</td>
<td>Hamilton</td>
<td>1801</td>
<td>True</td>
</tr>
</tbody>
</table>
Standards Reports

The Group Standards, Individual, and Overall Standards Reports show response information based on standards identified for each question. Each of these reports creates an Excel worksheet.

**Group Standards Report**

The Group Standards Report displays the percentage of correct responses from each group for each standard.

**Individual Standards Report**

The Individual Standards Report includes the following information for each individual participant for each standard:

- the participant’s percentage of comprehension for all questions that are associated with the standard
- the questions associated with the standard
• the answers for each question
• an indication of the correct answer(s)
• an indication of the participant’s response and whether it was correct

When generating the Individual Standards Report, you have the option of creating page breaks between each participant’s section.

**Overall Standards Report**

The Overall Standards Report is very similar to the Results by Question Report but includes additional information relating to standards. It includes the following information for each standard:

• the percentage of overall comprehension for all questions that are associated with the standard
• the questions associated with the standard
• the answers for each question
• an indication of the correct answer(s)
• the number of responses for each answer
- the total count of participants that responded to the question
- the percentage of responses for each answer

**Overall Standards Report**

<table>
<thead>
<tr>
<th>Question</th>
<th>Responses</th>
<th>Count</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Where is the capital of Ohio?</td>
<td>Columbus</td>
<td>20.6%</td>
</tr>
<tr>
<td></td>
<td>Cincinnati</td>
<td>36.6%</td>
</tr>
<tr>
<td></td>
<td>Youngstown</td>
<td>20.6%</td>
</tr>
<tr>
<td></td>
<td>Cleveland</td>
<td>6%</td>
</tr>
<tr>
<td>Total</td>
<td></td>
<td>100%</td>
</tr>
<tr>
<td>2. Where is the capital of Pennsylvania?</td>
<td>Pittsburgh</td>
<td>30.4%</td>
</tr>
<tr>
<td></td>
<td>Harrisburg</td>
<td>35.3%</td>
</tr>
<tr>
<td></td>
<td>Erie</td>
<td>10.4%</td>
</tr>
<tr>
<td></td>
<td>Philadelphia</td>
<td>20.6%</td>
</tr>
<tr>
<td>Total</td>
<td></td>
<td>100%</td>
</tr>
<tr>
<td>3. Where is the capital of the United States?</td>
<td>Washington DC</td>
<td>36.6%</td>
</tr>
<tr>
<td></td>
<td>Washington, NY</td>
<td>10.4%</td>
</tr>
<tr>
<td></td>
<td>Washington, PA</td>
<td>20.6%</td>
</tr>
<tr>
<td></td>
<td>Washington, NC</td>
<td>33.3%</td>
</tr>
<tr>
<td>Total</td>
<td></td>
<td>100%</td>
</tr>
<tr>
<td>4. Where is the capital of New Mexico?</td>
<td>Albuquerque</td>
<td>33.3%</td>
</tr>
<tr>
<td></td>
<td>Santa Fe</td>
<td>20.6%</td>
</tr>
<tr>
<td></td>
<td>Las Vegas</td>
<td>20.6%</td>
</tr>
<tr>
<td></td>
<td>Leadville</td>
<td>26.3%</td>
</tr>
<tr>
<td>Total</td>
<td></td>
<td>100%</td>
</tr>
<tr>
<td>5. Where is the capital of Virginia?</td>
<td>Richmond</td>
<td>20.6%</td>
</tr>
<tr>
<td></td>
<td>Lynchburg</td>
<td>20.6%</td>
</tr>
<tr>
<td></td>
<td>Norfolk</td>
<td>30.4%</td>
</tr>
<tr>
<td></td>
<td>Richmond</td>
<td>26.3%</td>
</tr>
<tr>
<td>Total</td>
<td></td>
<td>100%</td>
</tr>
</tbody>
</table>
Chapter 8: Reports

Comparative Scoring Reports

The Individual Scoring and Scoring Distribution Reports show a summary of scoring information based on participant responses in comparison to other participants. Each of these reports creates an Excel worksheet.

Individual Scoring Report

The Individual Scoring Report includes the following information for each participant:

- numeric response labeled correct or incorrect
- question’s overall percentage correct
- participant’s percentage score
- whether the participant’s score puts him/her above or below the class average
**Scoring Distribution Report**

The Scoring Distribution Report includes the following information:

- the total number of participants
- the score ratios for assessment (number of correct answers to questions)
- the number of participants achieving each score ratio
- the answer value (correct, incorrect, points, no value, keywords)
- acceptable answer choices
- number of responses each answer received
Team Scoring Reports

The Team Scoring (Percentage) and the Team Scoring (Points) Reports show overall team results, the correct answer for each questions, the number of responses per answer for each question, the results for each question, and the correct answer highlighted in green. While generating these reports, you have the option to exclude response details. Each of these reports creates an Excel worksheet.

Team Scoring (Percentage) Report

The Team Scoring Percentage Report includes the following additional information:

- the answers
- the overall percentage of questions each team answered correctly
- the percentage of team members that answered each question correctly
**Team Scoring (Points) Report**

The Team Scoring Points Report includes the following additional information:

- the answers
- the total points accumulated by each team
- the points each team received for every question
Chapter 8: Reports

Percentile Reports

The Percentile (correct/incorrect percentage) and Percentile (points) Reports show how participants’ responses. The reports include the Device ID, first and last name, and the percentile ranking for each participant grouped by percentiles. You can change the percentiles shown by entering the new percentiles separated by a semicolon in the appropriate box. Each of these reports creates an Excel worksheet.

**Percentile (correct/incorrect percentage) Report**

The Percentile (correct/incorrect percentage) Report includes the following additional information:

- the total percentage of questions each participant answered correctly

**Percentile (points) Report**

The Percentile (points) Report includes the following additional information:
- the total points accumulated by each participant
Other Reports

The Other Reports option TurningPoint offers seven uncategorized reports: Attendance, Comparative Links, Participants Questions/Comments, Moment to Moment, Outline, Response Data Export, Ranking Summary, and Statistics Reports. Each of these reports with the exception of the Outline Report creates an Excel worksheet. The Outline Report creates a Word document.

Attendance Report

The Attendance Report provides basic participant information, including name and Device ID, and shows who has attended the presentation.

![Attendance Report](image)
Comparitive Links Report

Comparitive Links report shows slide-by-slide comparison to reflect the corresponding comparative links slide in TurningPoint.
Moment to Moment Report

Moment to Moment Report shows a chart of the moment to moment rating results.

![Moment to Moment Report Chart](image)
Outline Report
The Outline Report provides an outline of slide questions and answers. The outline shows all answer values.

Participant Questions and Comments Report
The Participant Questions and Comments Report shows any comments or questions sent by any participants during the presentation. The report includes the following additional information:

- time the presentation started and ended
- time the slides were polled
- time the presenter sent information to vPad users
- time any participant sent a question or comment or indicated that they had a question or comment

### Participant Questions and Comments Report

<table>
<thead>
<tr>
<th>Time</th>
<th>Name or Time Description</th>
<th>Note/Comment</th>
</tr>
</thead>
<tbody>
<tr>
<td>12:00 PM</td>
<td>Turning late</td>
<td>Slide 2 blanked</td>
</tr>
<tr>
<td>12:05 PM</td>
<td>Turning late</td>
<td>Slide 1 blanked</td>
</tr>
<tr>
<td>12:10 PM</td>
<td>Alexander Hamilton Sec.</td>
<td>This is an unexpected message.</td>
</tr>
<tr>
<td>1:00 PM</td>
<td>Turning late</td>
<td>Slide 1 displayed</td>
</tr>
<tr>
<td>1:05 PM</td>
<td>Alexander Hamilton Sec.</td>
<td>The question is missing!</td>
</tr>
<tr>
<td>1:50 PM</td>
<td>Turning late</td>
<td>Slide 1 displayed</td>
</tr>
<tr>
<td>2:00 PM</td>
<td>Alexander Hamilton Sec.</td>
<td>What happened to the replacement?</td>
</tr>
<tr>
<td>2:05 PM</td>
<td>Turning late</td>
<td>Slide 1 displayed</td>
</tr>
<tr>
<td>2:10 PM</td>
<td>Alexander Hamilton Sec.</td>
<td>I heard it is a city treat that they loved there.</td>
</tr>
<tr>
<td>2:15 PM</td>
<td>Turning late</td>
<td>Slide 1 displayed</td>
</tr>
</tbody>
</table>
Response Data Export Report

The Response Data Export Report gives the raw response data. It creates a table of values displaying the numerical response values for each Device ID.

Ranking Summary Report

The Ranking Summary Report shows a summary of Ranking Slides.

The Ranking Report includes the following information:

- a list of the ranking criteria
- a list of the ranked items and the rank assigned for each criterion
• the chart showing the ranking

**Results by Group Report**

The Results by Group Report shows a summary of correct responses for each question by group.

The report includes the following information for each question:

• the answers

• an indication of the correct answer(s)
* the percentage of correct responses from each demographic group

---

**Results by Group Report**

<table>
<thead>
<tr>
<th>Question</th>
<th>Answers</th>
<th>Team 1</th>
<th>Team 2</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. What is the capital of Ohio?</td>
<td>Columbus, Cincinnati, Youngstown, Cleveland</td>
<td>75%</td>
<td>80%</td>
</tr>
<tr>
<td>2. Where is the capital of Pennsylvania?</td>
<td>Pittsburgh, Harrisburg, Erie, Philadelphia</td>
<td>70%</td>
<td>75%</td>
</tr>
<tr>
<td>3. Where is the capital of the United States?</td>
<td>Washington, PA, Washington, DC, Washington, NC</td>
<td>100%</td>
<td>100%</td>
</tr>
</tbody>
</table>

---

**Statistics Report**

The Statistics Report shows the overall correct percentage per participant versus the mean and median.
## Turning Statistics Report

**Student Name:** [Enter Name]
**Course:** [Enter Course]
**Created:** [Enter Date]

### Mean Correct %: 18.27%
### Median Correct %: 18.27%
### Mode Correct %: 8.50%

<table>
<thead>
<tr>
<th>User ID</th>
<th>Last Name</th>
<th>First Name</th>
<th>Total % Correct</th>
<th>vs Mean</th>
<th>vs Median</th>
</tr>
</thead>
<tbody>
<tr>
<td>[User ID]</td>
<td>[Last Name]</td>
<td>[First Name]</td>
<td>[Total % Correct]</td>
<td>[vs Mean]</td>
<td>[vs Median]</td>
</tr>
<tr>
<td>[User ID]</td>
<td>[Last Name]</td>
<td>[First Name]</td>
<td>[Total % Correct]</td>
<td>[vs Mean]</td>
<td>[vs Median]</td>
</tr>
<tr>
<td>[User ID]</td>
<td>[Last Name]</td>
<td>[First Name]</td>
<td>[Total % Correct]</td>
<td>[vs Mean]</td>
<td>[vs Median]</td>
</tr>
<tr>
<td>[User ID]</td>
<td>[Last Name]</td>
<td>[First Name]</td>
<td>[Total % Correct]</td>
<td>[vs Mean]</td>
<td>[vs Median]</td>
</tr>
<tr>
<td>[User ID]</td>
<td>[Last Name]</td>
<td>[First Name]</td>
<td>[Total % Correct]</td>
<td>[vs Mean]</td>
<td>[vs Median]</td>
</tr>
<tr>
<td>[User ID]</td>
<td>[Last Name]</td>
<td>[First Name]</td>
<td>[Total % Correct]</td>
<td>[vs Mean]</td>
<td>[vs Median]</td>
</tr>
</tbody>
</table>

Page 1 of 2
Where Do I Go From Here?

This chapter has introduced the various report types and has demonstrated how to view these reports.

You are now ready to begin managing sessions. You can find information in Chapter 9: Sessions.
Chapter 8: Reports
Recall the five steps to presentation success. This chapter discusses Step 5, how to save and manage sessions. TurningPoint creates session files whenever you run a TurningPoint presentation, and they are stored temporarily. You can, however, save the session in a file for later access. When you save a session, a default TurningPoint setting automatically includes the PowerPoint presentation with your TurningPoint file. You have the option to exclude the PowerPoint presentation from the TurningPoint session file. This function allows you to save only the TurningPoint results data without the presentation slides. If you do NOT wish to include the PowerPoint presentation in your TurningPoint session file, navigate to the Settings menu and, under the Misc settings, change “Include Presentation” from True to False.
Manage and Edit Sessions

With TurningPoint, you can stop and save a session, and pick up where you left off at a later time. You can also use a TurningPoint setting to create back-up files of your session. Knowing how to save and resume a session gives you greater flexibility during your presentation.

This section describes how to:

- **Save Results from a Session**
- **Change the Default Save Location**
- **Continue a Previously Saved Session**
- **Edit Session Data**
- **Delete Results from a Session**

---

**Save Results from a Session**

TurningPoint can quickly save a session so you can retrieve the results or resume the session later.

**Before You Begin**

Identify a reliable location on the computer or on a data storage device where you want to save the presentation.

**Step by Step Instructions**

1. From the Slide Show view, right-click the screen. Select End Show. To save a session… TurningPoint concludes the presentation.
2 From the TurningPoint ribbon, select the Save Session button.

TurningPoint displays the Save Session dialog that shows the file name, file type, and where the file will be saved. The default location is My Documents\TurningPoint\Sessions. If you choose the default name, TurningPoint adds the date and time to the file name. If you choose to rename it, the name you chose is stored.

If you wish to change the default location, select a file folder to save the session and give the session a file name. To permanently change the default location, go to Change the Default Save Location on page 370.
3 Select the Save button. TurningPoint saves the file in the designated location.

**Note** TurningPoint can save an automatic backup file of your session. To enable Real-time Backup, navigate to the Settings menu, select the Settings tab, select Presentation from the Settings Hierarchy, and select All Settings. Then, under Backup Settings, select Real-time Backup Path and designate a location where the backup file should be stored. After you designate the location, it will be listed in the Settings menu beside Real-time Backup Path. Find more about changing the default Real-time Backup Path, go to Chapter 4: Response Device and Settings Management.

---

### Change the Default Save Location

Changing the default save location for your TurningPoint folder changes the save location of your session files, Participant Lists, and standards.

**Before You Begin**

Identify a reliable location on the computer where you want to save your TurningPoint documents.
**Step by Step Instructions**

1. From the TurningPoint ribbon, select Tools > Settings.

To change the default save location…

The Settings window opens.
2 Select the Settings tab from the Settings window.

3 Select Presentation from the Settings Hierarchy.

4 Select All Settings at the bottom of the Settings window. Find the Misc settings.
5 Under the Misc settings, find Default Save Location and click on the file path.

A Default TurningPoint Save Path window opens.

You can manually enter the location or click on the box to the right of the file path (box with ellipses) to display a dialog box. From the dialog box, you can browse to an existing folder location or create a new folder location.

6 Select a new default location.

Note You can restore your save location to the default settings by selecting Reset to default path from the Default TurningPoint Save Path window.

7 Select Done. Your TurningPoint folder location has been changed.
Chapter 9: Sessions

Continue a Previously Saved Session

TurningPoint can resume your presentation using a saved session file. TurningPoint appends new session information to the opened session file, allowing you to save the polling results for the presentation in one file.

Before You Begin

If the session file is saved on an external storage device, insert the device into the computer.

Locate the session you wish to open. On the computer that is running the presentation, the default location for saved sessions is My Documents\TurningPoint\Sessions.

Step by Step Instructions

To continue a previously saved session...

1. From the TurningPoint ribbon, select the Continue Prior Session button.

   TurningPoint displays the Continue Prior Session window that shows the file name, file type, and where the file is located. The default location is My Documents\TurningPoint\Sessions.

2. Navigate to the file you wish to open and select the Open button.

   TurningPoint opens the previously saved file.

   Note: If you did not manually save your last session, TurningPoint automatically creates a backup copy and stores it at My Documents\TurningPoint\Sessions\Backup.
Next Steps
From the PowerPoint menu, select Slide Show > View Show. From the PowerPoint, select the PowerPoint tab > From Beginning. Ribbon Advance to the slide from which you want to resume your presentation. Continue presenting the session.

Edit Session Data

You can edit TurningPoint, TurningPoint Anywhere, or TestingPoint session data after the session is saved. You can choose to exclude a question, make a question demographic, or change answer values.

Step by Step Instructions
To edit session data...
1. From the TurningPoint tool bar, select Tools > Session Management.
   The Tools menu opens.

Select Session Management: Edit Session
2 Select Session Management > Edit Session.

The Edit Session window opens, displaying a list of session files in your sessions folder.

![Edit Session Window]

You can toggle which files are displayed in the list by selecting My Session Files or My Backup Session Files. Find more information about where your session files are stored in Save Results from a Session on page 368.

3 Choose a session file.

You may choose a session file in one of the following ways:

- Select the Current Session (in red text) to use the session currently open in PowerPoint.
  
  This option is available only if you have a TurningPoint presentation open and response data has been collected.

- Select a session file from the list of files in your Sessions folder.
  
  To display the session files from your Sessions folder in the list of files, select My Session Files.

- Select a session file from your backup session files.
  
  To display the backup session files in the list of files, select My Backup Session Files.

- Import a session file from another location.
  
  You can also import a session using the Import Session button (shaped like a folder) above the list of files. This allows you to use a TurningPoint, TurningPoint Anywhere, or TestingPoint session file you have copied from elsewhere.
4 Select the Next button to continue. The Edit Session window displays options for editing the session file.

![Edit Session Window: Edit Session](image)

The window shows a list of all questions in the session. Below the list of questions is a list of answers, which shows the answers for the questions selected in the list above.

5 Uncheck the box next to any question in the list that you would like to exclude from the session. Excluding a question will omit all data about that question from the session file.
If you would like to change the question type or value, right-click on the question and select the desired option from the Contextual menu that opens.

You can change the default Correct and Incorrect point values, or designate a question as demographic.

Demographic questions can be used in reports. Find more information in Reports on page 325.

If you would like to change an answer value, right-click on the answer in the answer list and select an option from the Contextual menu that opens.

You can mark the answer Correct or Incorrect, assign a point value, or clear the answer value (set to No Value).
8 When you are finished making changes to the session data, select the Save Session button below the list of answers. A dialog opens listing the current location and name for the session file you edited. You can keep the same location and file name or specify a new name and location.

9 Specify a name and location or keep the current name and location for the edited file.

Note Ensure that the .tpz file extension is used for session files.

10 Select the Save button. The file is saved and the dialog closes.

11 Select the Finish button to exit the Edit Session window.

Delete Results from a Session

You can use the same presentation to create a new set of responses. The Reset menu on the TurningPoint ribbon gives you the option of deleting the results from slides in order to redo a session or present a new session. The slide results will still be stored in the session data, but the slide will be cleared so it can be used in a new presentation. You also have the option to redo only one question slide in a session.

Note You cannot undo the Reset function, so be certain that you wish to delete the results from the slide.
Chapter 9: Sessions

Before You Begin
If you want to view the results at a later time, save the session before proceeding with the following steps.

Step by Step Instructions
To delete the results of a session from a slide...

1. Open the presentation. To delete the results of one question only, the slide with this question should be in view.

2. From the TurningPoint ribbon, select the Reset menu.

   The Reset menu opens, showing the options to reset either the entire session, all the slides, or the current slide.

   • Selecting Session resets the values to zero for every slide in the presentation and clears all of the results from the temporary session file by removing all of the response and participant data.

   • Selecting All Slides resets the values to zero for every slide in the presentation.

3. When you are ready to delete the results from the slide, select either Session, All Slides, or Current Slide.

   Note Be certain that you wish to delete the results from the slide. You cannot undo the Reset function for the Session, All Slides, or Current Slide options.
• Selecting Current Slide resets the values to zero on only the currently viewed slide.
Where Do I Go From Here?

This chapter has demonstrated how to save and continue sessions and manage session data.

You are now ready to begin exporting information. Find more information in *Chapter 10: Export*. 
When you complete a session, you save the data in a TurningPoint session file (extension.tpz). Find more information on how to save a session in **Save Results from a Session** on page 368.

The session file contains all the information about your presentation, including the questions and answers, the response data, and the Participant List. This information is used to generate reports (find more information in **Reports** on page 325).

Session files and can be merged with other session files, and Participant Lists with other Participants Lists to show aggregated results from your presentations. TurningPoint also allows you to share and extract the information in your TurningPoint, TurningPoint Anywhere, or TestingPoint session files by exporting the data into several formats.

This section describes how to:

- **Export Session Data**
- **Export Session Results to VantagePoint**
- **Export Results Data to a WebCT Server (Campus Edition 6.0 or Vista 3, 4)**
- **Export Results Data to a WebCT Server (Campus Edition 4.1)**
- **Merge Participant List**
- **Merge Session Files**
- **Extract Participant List**
- **Extract PowerPoint Presentation**
Chapter 10: Export

- *Extract Session Data as XML*
- *Email Session*
Export Session Data

You can export data from a TurningPoint, TurningPoint Anywhere, or TestingPoint session file into a text file. You can use the text file to import the data into a variety of other applications.

You can choose to export the data from the session file in one of two ways:

- Export some or all of the session data to a text file where you determine the contents and format.
- Export the session data using a predefined scheme for certain gradebook applications.

Step by Step Instructions

1. From the TurningPoint ribbon, select Tools > Session Management.

To export session data into a text file...

The Tools menu opens.
2 Select Session Management > Export Session Data. The Export Session window opens, displaying a list of session files in your Session Folder.

You can toggle which files are displayed in the list by selecting My Session Files or My Backup Session Files. Find more information about where your session files are stored in Save Results from a Session on page 368.

3 Choose a session file. You may choose a session file in one of the following ways:

- Select the Current Session (in red text) to use the session currently open in PowerPoint. This option is available only if you have a TurningPoint presentation open and response data has been collected.

- Select a session file from the list of files in your Sessions folder. To display the session files from your Sessions folder in the list of files, select My Session Files.

- Select a session file from your backup session files. To display the backup session files in the list of files, select My Backup Session Files.

- Import a session file from another location. You can also import a session using the Import Session button (shaped like a folder) above the list of files. This allows you to use a TurningPoint, TurningPoint Anywhere, or TestingPoint session file you have copied from elsewhere.
4. Select the Next button. The Export Session window displays lists of the data and formats you can use to export the session file.

**Export Session Data: Select Export Scheme or Data Groups**

Choose one of these two ways to export the data:

- Check some or all of the boxes in the Data Group list to manually specify the contents and format of the exported text file.

  The following data is available for export:
  - The text of questions and answers.
  - Participant information, such as names and groups, defined in the Participant List.
  - Participants’ responses to the questions.
  - Participants’ scores.

- Check the Use Export Schemes box to select a pre-defined export scheme for a gradebook application from the Export Schemes list.

  Export schemes for several gradebook applications are available, including Angel, Easy Grade Pro, Gradebook for Windows, Gradekeeper for Windows, MicroGrade, Moodle for use with Moodle Participant List, and Teacher's Marksheet.

  Export schemes are saved as .tpx files in the Export Schemes folder, which is located in your TurningPoint folder. You can use an export scheme you have copied from elsewhere by selecting the Load an Export Scheme button (shaped like a folder).

  Using an export scheme automatically specifies the settings available to you in the next steps to match the...
format required by the application you are exporting to. You may still choose to modify some settings, for example, to specify a grading scale.

6. Select the Next button to continue.

The Export Sessions window displays a tabbed view for you to specify the data to be used.

**Export Session Data: Include or Exclude Data**

There are four tabs, one for each of the main groups of data you specified to include in the exported file. In each area you chose to include, review and modify the settings on the corresponding tab. The next few steps explain the settings on each tab.
7 If you chose to include the question and answer data, specify which particular questions to include by checking the boxes on the Questions & Answers tab. By default, all questions are checked and will be included.

8 Select the Participant Info tab. The Export Data window displays the Participant Info tab.

9 If you chose to include the participant information, select which fields from the Participant List to include by checking the boxes on the Participant Info tab. To view the information from the Participant List, press the F5 key or right-click in the window and select Refresh Participant List Data. This allows you to see the Participant List to help you decide which fields you would like to include in the exported data. You can include any of the information defined in the Participant List.
Select the Responses tab. The Export Data window displays the Responses tab.

**Include or Exclude Data: Responses Tab**

If you chose to include the responses, choose whether to group responses by question or by participant by selecting Show Responses Horizontally or Show Responses Vertically on the Responses tab.

Show Responses Horizontally will group the response data by question in the exported file. Show Responses Vertically will group the response data by participant in the exported file.

**Responses Tab: Show Responses**
12 Select the Scores tab. The Export Data window displays the Scores tab.

### Include or Exclude Data: Scores Tab

13 If you chose to include the scores, specify the following settings:

- Select whether to calculate scores based on Correct/Incorrect values or based on point values.

If you base scores on Correct/Incorrect values, the percentage score is calculated by dividing the participant’s number of correct answers by the number of total answers. If you base scores on point values, the percentage score is calculated by dividing the
participant’s number of correct answers by the point value you specify in the box provided.

**Scores Tab: Calculate Scores**

- Select to show scores as percentages, as letter grades, as point values, or any combination by checking the boxes.

You may include any or all of these ways of representing the scores in the exported file.

**Scores Tab: Show Scores**

- Specify the grading scale by selecting ranges for the letter grades from the drop-down menus.

The default ranges show a typical grading scale. You can alter the grading scale by selecting a new range. To change values upward (grade on a stricter scale), start from A and work your way down the list to specify the
ranges. To change values downward (grade on an easier scale), start from D and work your way up the list.

### Scores Tab: Specify Grading Scale

- Designate questions as bonus questions (not to be included in the score totals) by checking the boxes.

Questions you designate as bonus questions are not included in the total number of questions for calculating scores, but are included in a participant’s number of correct responses.

### Scores Tab: Designate Bonus Questions
When you have finished modifying the settings on the applicable tabs, select the Next button. The Export Data window displays a group of settings for specifying the format of the exported file. There is an example entry at the bottom of the window showing a sample based on the settings specified. Observe this example as you change the format settings in the next few steps to ensure it matches your expectations.

Specify the order of the fields in the exported file by moving the fields up and down the list, by selecting the Move Up and Move Down arrow buttons. Additionally, you can join two fields together or include blank fields in the exported file. Use the Insert A Blank Field and Insert A Join Field buttons below the list of fields to insert a blank field or join one or more fields. You can move blank fields and joined fields up and down the list just like the other fields.
A blank field puts a blank separator between fields. Depending on how you will use the exported file, you may need to separate some data with blank fields.

A join field joins the previous field and the following field into a single field. You might wish to do this with the First Name and Last Name fields, for example.

Specify whether to create a delimited or fixed-width file.

A delimited file includes a "delimiter" between each of the fields. You can select a comma, semicolon, tab, space, or other delimiter.

A fixed-width file uses fields of a specified width (number of characters). You can choose a width for the fields.

The format you choose depends on how you will use the exported file.

Select Format: Create Delimited or Fixed
Specify whether to use double quotes, single quotes, or no quotes to enclose the text in fields.

When you have finished modifying the settings for the format of the file, select the Next button.

The Export Data window displays the data in the format to be exported.

Below the data are two buttons. The first, shaped like a document and a disk, saves the export file (.txt). The second,
shaped like a disk, saves the format as an export scheme you can reuse for other session files (.tpx).

19 To save your export data, select the Save button (shaped like a document with a disk).

A dialog opens for you to specify a location and filename for the exported file.

20 Specify a name and location for the exported file.

21 Select the Save button. The file is saved, and the dialog closes.

Optionally, you can select the Save Export Scheme button (shaped like a disk) to create an export scheme you can reuse to save the data from other session files in the same format. Specify a location and filename for the export scheme in the same way.

22 Select the Finish button to exit the Export Data window.

If you forgot to save before selecting Finish, a message window opens asking “Are you sure you want to exit without saving an export?” Select Yes to exit without saving the session file; select No to save before exiting.
Export Session Results to VantagePoint

VantagePoint is a data assessment management system that enables superintendents, curriculum directors, principals, and teachers to view quarterly Adequate Yearly Progress (AYP) and performance reports in real-time at the district, building, and classroom level.

VantagePoint allows you to monitor and improve performance on state testing through aggregate tracking and reporting to determine early intervention needs. VantagePoint provides a mechanism by which you can evaluate your class’ progress by comparing your TurningPoint session against your state’s standards.

Step by Step Instructions

To upload a session into VantagePoint…

1. From the TurningPoint ribbon, select Tools > VantagePoint.

   The tools menu opens.

   ![Select VantagePoint](image)
2. From the VantagePoint window, enter the Server URL, User Name, and Password.

3. Select Login. A window opens and displays the Subject and Academic Term drop-down menus.

4. Select a subject from the Subject drop-down menu. Choose from Math, Science, Social Studies, and Writing.

5. Select a term from the Academic Term drop-down menu. Choose from Quarters 1 through 4.
6 Select Next. A window opens and displays the Assessment and Session drop-menus.

VantagePoint: Select Assessment and Session

7 Select an assessment from the Assessment drop-down menu. Choose from any of the assessments listed.

8 Select a session. Select a session in two ways:

• Select Current Session to send your current session.
• Select Change to open a dialog. Choose from any sessions to which your computer has access and select Open.

9  Select Upload. A dialog displays confirming that your session and assessment have been uploaded.

10  Select Ok.

**Next Steps**
You can now launch VantagePoint to run reports to analyze specific questions or create a summary of student performance.
Export Results Data to a WebCT Server (Campus Edition 6.0 or Vista 3, 4)

If you are using WebCT CE 6.0/Vista 3, 4, follow the steps below to export results data. Instructors can perform the same functions; they can export results data from participants to an available WebCT server and send grade reports to their students via WebCT email.

However, with WebCT CE 6.0/Vista 3, 4, instructors may select specific TurningPoint, TurningPoint Anywhere, or TestingPoint sessions to upload and then enter the name of the assignment and the maximum point value for responses.

Before You Begin

A gradebook, or similar file, should reside on the WebCT Server. TurningPoint exports and saves the results data to this file.
**Step by Step Instructions**

1. From the TurningPoint ribbon, select Tools > WebCT Wizards > Campus Edition 6.0/Vista 3, 4.

   TurningPoint displays a window asking which task you would like to perform with the WebCT Wizard.

2. Select the button next to Export Student Data to the WebCT Gradebook/Email Student Reports.
Chapter 10: Export

3 Select the Next button. TurningPoint displays the WebCT Log-In window.

4 Enter your login information.

5 Select the Next button. TurningPoint displays a window asking you to select the institution you belong to.

6 Select your institution.
7 Select the Next button. TurningPoint displays a window asking you to select the course to export data to.

8 Select the course you wish to export data to. WebCT Wizard: Select Course

9 Select the Next button. TurningPoint displays a window asking you to select the session you wish to upload.

10 Select the Session you wish to upload. You can also import a session using the Import Session button (shaped like a folder) above the list of files. This allows you to
use TurningPoint, TurningPoint Anywhere, or TestingPoint session files you have copied from elsewhere.

### WebCT Wizard: Select Session

11 Select the Next button. TurningPoint displays an Export Preview/Options window asking you to enter the name of the assignment for the session and a maximum point value.

12 Enter the name of the assignment and a maximum point value for responses.

### WebCT Wizard: Export Preview/ Options

You can also select the checkbox to email individualized reports to students through WebCT.
13 Select the Finish button. TurningPoint displays a confirmation message that the export was successfully completed.

14 Select the OK button.

You can now login to WebCT and view the results data in your gradebook.
Chapter 10: Export

Export Results Data to a WebCT Server (Campus Edition 4.1)

TurningPoint allows participants to quickly export results data from participants to an available WebCT server. With this function, instructors who test students through TurningPoint can easily save participants’ test scores for grading purposes.

TurningPoint also lets instructors send grade reports to their students via WebCT email. Instructors enter their WebCT IDs and select the checkbox to email reports to students. Instructors can then view the sent mail and the new results that have been posted to the gradebook.

Before You Begin

A gradebook, or similar file, should reside on the WebCT Server. TurningPoint exports and saves the results data to this file. You must know the Column Name in this gradebook where the results data should be saved. The Column Name may have any title, but you must know the exact title and provide it to the WebCT Wizard.
Step by Step Instructions

1. From the TurningPoint ribbon, select Tools > WebCT Wizard > Campus Edition 4.1.

   TurningPoint displays a window asking which task you would like to perform with the WebCT Wizard.

   ![WebCT Wizard & Task Selection](image)

2. Select the button next to Export Grade Data.

   ![WebCT Wizard: Select Task](image)

3. Select the Next button.

   TurningPoint displays the WebCT Log-In window.
4 Enter your login information.

TurningPoint saves the Server Name (IP) and the Port Number. You must enter your username and password. The system prompts you for the institution’s name and then displays all courses associated with your username and password.

5 Select the Next button. TurningPoint displays a window asking you to select the class for which you have new data.

6 Select the class to which you want to export data. The class should match the Participant List you used.

7 Enter the Column Name. The Column Name is the title of the column in the class gradebook to be used to store the scores for this particular activity or test.
8 Enter the Maximum Value for Column.

The Maximum Value for Column is the total possible score a participant could achieve for this particular activity or test or simply the maximum number of characters accepted.

9 Select the Finish button.

TurningPoint displays a confirmation message and then closes the WebCT Wizard window. The results data should now appear in the column you designated in the file on the WebCT server.
Merge Participant List

Participant Merge allows you to combine participant results of multiple Participant Lists with multiple sessions to generate a report based on a common field (Student ID, Device ID, etc.). The report shows the total scores of the sessions in an Excel file.

Step by Step Instructions

1. From the TurningPoint ribbon, select Tools > Session Management. To merge Participant List...

   The Tools menu opens.
2 Select Session Management > Participant Merge (Excel). Participant Merge window opens.

Initially, the left pane is empty. This is where your new column and sessions to be merged will be displayed. Above the left pane is the Available Fields for Merge drop-down box. Below the left pane is the Add Column text box and button.

The right pane displays all of the sessions available to be merged. Above the right pane are the Percentage Correct and Points radio buttons.

3 Add a Column. TurningPoint displays the percentage correct or points in the added column when the sessions are merged.
Select the sessions you want to merge from the list of sessions.

Highlight the sessions and use the left (<) button to add the sessions to your column. Use the right (>) button to remove sessions from your column.

When selecting session files, hold Shift to select multiple contiguous sessions, or Control to select multiple sessions.

**Note** Alternatively, double-click a session to add it to your column.

• Select the Current Session (in red text) to use the session currently open in PowerPoint.

• Select a session file from the list of files in your Sessions folder.

• Import a session file from another location.

This option is available only if you have a TurningPoint presentation open and response data has been collected.

To display the session files from your Sessions folder in the list of files, select My Session Files.

You can also import a session using the Import Session button (shaped like a folder) above the list of files. This allows you to use a TurningPoint, TurningPoint Anywhere, or TestingPoint session file you have copied from elsewhere.
5 Alternately, remove all of the columns by selecting the button that looks like a trash can.

6 Select the Field you want to merge the Participants Lists under from the Available Fields for Merge drop-down menu. The sessions will be merged based on the selected value. Only fields that are common between the Participant Lists will be available from the drop-down menu.

7 Select whether the report should display the Percentage Correct or Points.

Note: Alternately, double-click on a session to remove it from your column.
8 Select Merge. TurningPoint generates a report in an excel file.
Merge Session Files

You can merge multiple TurningPoint, TurningPoint Anywhere, or TestingPoint session files together to create a single session file, from which you can generate reports and extract data.

This is especially useful if you have session files from multiple presentations given to the same participants. You can aggregate the data from all the presentations into a single file with all the responses from each participant.

Conversely, if you gave the same presentation to several groups of participants, you could aggregate the responses from all participants into a single session file.

Before You Begin

The Import Session button allows you to import session files into your Sessions file (as described in step 3). The list of sessions to choose from in the Merge Session Files window lists the files in your sessions folder.
Step by Step Instructions

1. From the TurningPoint ribbon, select Tools > Session Management.

   The Tools menu opens.

   Select Session Management > Merge Session Files.

   The Merge Session Files window opens and displays a list of session files in your Sessions folder.

2. Select Session Management > Merge Session Files.

   The Merge Session Files window opens and displays a list of session files in yourSessions folder.
You can toggle which files are displayed in the list by selecting My Session Files or My Backup Session Files. Find more information about where your session files are stored in Save Results from a Session on page 368.

3 Choose a session file to be merged.

**Merge Session Files Window: Select Files**

You may choose a session file in one of the following ways:

- **Select the Current Session** (in red text) to use the session currently open in PowerPoint. This option is available only if you have a TurningPoint presentation open and response data has been collected.

- **Select a session file from the list of files in your Sessions folder.** To display the session files from your Sessions folder in the list of files, select My Session Files.

- **Select a session file from your backup session files.** To display the backup session files in the list of files, select My Backup Session Files.

- **Import a session file from another location.** You can also import a session using the Import Session button (shaped like a folder) above the list of files. This allows you to use a TurningPoint, TurningPoint Anywhere, or TestingPoint session file you have saved elsewhere. Unless you originally created the session in TurningPoint, TurningPoint Anywhere, or TestingPoint, the session files will not hold a PowerPoint presentation file.
Chapter 10: Export

4 Select additional files to be merged in the list by holding Shift to select multiple contiguous files, or Control to select multiple files.

Repeat this step until all the files you would like to merge are selected.

5 Optionally, check the box to include the PowerPoint presentations in the merged session file.

If you include the presentations in the merged session file, the slides from the presentations of each of the merged files are put together into a single presentation saved in the merged session file. This may greatly increase the size of the merged session file.

6 Select the Merge button below the list of files.

A dialog opens for you to specify a location and filename for the merged session file.

7 Specify a name and location for the exported file.

*Note* Ensure that the .tpz file extension is used for session files.
8  Select the Save button. The file is saved, and the dialog closes.

You can access TurningPoint Reports by selecting Open TurningPoint Reports located next to the Finish button.

9  Select the Finish button to exit the Merge Session Files window.

**Next Steps**

You can now generate reports or extract other data from the merged session file, just as if it were an original session file.
Extract Participant List

You can extract the Participant List from a TurningPoint, TurningPoint Anywhere, or TestingPoint session file. This is especially useful if you have a session file but have lost the Participant List file or if you set up the list on a different computer.

Step by Step Instructions

1. From the TurningPoint ribbon, select Tools > Session Management.

To extract a Participant List...
The Tools menu opens.

Select Session Management > Extract Participant List
2 Select Session Management > Extract Participant List. The Extract Participant List window opens to display the session files in your Sessions folder.

You can toggle which files are displayed in the list by selecting My Session Files or My Backup Session Files. Find more information about where your session files are stored in Save Results from a Session on page 368.

3 Choose a session file. You may choose a session file in one of the following ways:

- Select the Current Session (in red text) to use the session currently open in PowerPoint. This option is available only if you have a TurningPoint presentation open and response data has been collected.

- Select a session file from the list of files in your Sessions folder. To display the session files from your Sessions folder in the list of files, select My Session Files.

- Select a session file from your backup session files. To display the backup session files in the list of files, select My Backup Session Files.

- Import a session file from another location. You can also import a session using the Import Session button (shaped like a folder) above the list of files. This allows you to use TurningPoint session files you have saved elsewhere.
Chapter 10: Export

4 Select the Extract Participant List button below the list of files.

A dialog opens for you to specify a location and filename for the Participant List file.

![Extract Participant List Dialog]

5 Specify a name and location for the exported file.

6 Select the Save button. The file is saved, and the dialog closes.

7 Select the Finish button to exit the Extract Participant List window.

**Note** Ensure that the .tpl file extension is used for Participant List files.

**Next Steps**
You can now edit the Participant List or use it in a presentation. Find more information in Chapter 5: *Track Participants and Teams*. 
Extract PowerPoint Presentation

You can extract the PowerPoint presentation from a session file. This is especially useful if you have a session file but have lost the corresponding PowerPoint presentation or if you created the presentation on a different computer.

**Step by Step Instructions**

1. From the TurningPoint ribbon, select Tools > Session Management.

   The Tools menu opens.

   Select **Session Management > Extract PowerPoint Presentations**

   To extract a PowerPoint presentation...
Chapter 10: Export

2 Select Session Management > Extract PowerPoint Presentations.

The Extract PowerPoint Presentations window opens to display a list of the session files in your Sessions folder.

![Extract PowerPoint Presentations Window](image)

You can toggle which files are displayed in the list by selecting My Session Files or My Backup Session Files. Find more information about where your session files are stored in Save Results from a Session on page 368.

3 Choose a session file.

You may choose a session file in one of the following ways:

- **Select the Current Session (in red text) to use the session currently open in PowerPoint.**
  This option is available only if you have a TurningPoint presentation open and response data has been collected.

- **Select a session file from the list of files in your Sessions folder.**
  To display the session files from your Sessions folder in the list of files, select My Session Files.

- **Select a session file from your backup session files.**
  To display the backup session files in the list of files, select My Backup Session Files.

- **Import a session file from another location.**
  You can also import a session using the Import Session button (shaped like a folder) above the list of files. This allows you to use a TurningPoint, TurningPoint Anywhere, or TestingPoint session file you have copied from elsewhere.
4 Select the Extract PowerPoint Presentation button below the list of files. A dialog opens for you to specify a location and filename for the PowerPoint presentation.

![Extract PowerPoint Presentations Window: Export Dialog](image)

5 Specify a name and location for the exported file.

6 Select the Save button. The file is saved, and the dialog closes.

7 Select the Finish button to exit the Extract PowerPoint Presentations window.

**Note** Ensure that the .pptx file extension is used for PowerPoint presentations.
Extract Session Data as XML

You can extract your TurningPoint, TurningPoint Anywhere, or TestingPoint session data into an XML file. The XML file is a text markup format that you can use to exchange and manipulate the data.

**Step by Step Instructions**

1. From the TurningPoint ribbon, select Tools > Session Management.

To extract the session data XML file…

The Tools menu opens.
2. Select Session Management > Extract Session XML File.

The Extract Session XML File window opens, displaying a list of session files in your Sessions folder.

**Extract Session XML File Window**

You can also import a session using the Import Session button (shaped like a folder) above the list of files. This allows you to use a TurningPoint, TurningPoint Anywhere, or TestingPoint session file you have copied from elsewhere.

3. Choose a session file.

You may choose a session file in one of the following ways:

- **Select the Current Session (in red text)** to use the session currently open in PowerPoint.
  
  This option is available only if you have a TurningPoint presentation open and response data has been collected.

- **Select a session file from the list of files in your Sessions folder.**
  
  To display the session files from your Sessions folder in the list of files, select My Session Files.

- **Select a session file from your backup session files.**
  
  To display the backup session files in the list of files, select My Backup Session Files.

- **Import a session file from another location.**
  
  You can also import a session using the Import Session button (shaped like a folder) above the list of files. This allows you to use a TurningPoint, TurningPoint Anywhere, or TestingPoint session file you have copied from elsewhere.
4 Select the Extract Session XML File button below the list of files. A dialog opens for you to specify a location and filename for the XML file.

5 Specify a name and location for the exported file.

6 Select the Save button. The file is saved, and the dialog closes.

7 Select the Finish button to exit the Extract Session XML File window.
Email Session

You can use Session Management to quickly and easily send one or more TurningPoint, TurningPoint Anywhere, or TestingPoint session files by email.

Before You Begin

To use this feature, you must have access to the internet on the computer that has TurningPoint installed.

Step by Step Instructions

1. From the TurningPoint ribbon, select Tools > Session Management.

To email a session file using an SMTP client…

The Tools menu opens.

Select Session Management > Send Session
Select Session Management > Send Sessions.

The Send Sessions window opens, displaying a blank email form.

Enter the recipient’s email address in the To box for delivery of the session files.

You may enter more than one email address. Separate multiple email addresses with semicolons.

Enter your email address in the From box.

Enter a subject for the email in the Subject line.

Optionally, add a message to the email in the space provided.

If you choose not to add a message, the body of the email will be blank for delivery.
7 Select File > Attach Session(s).

This opens a window displaying a list of sessions files from your Sessions folder.

From this window, you can also navigate to any other location where TurningPoint, TurningPoint Anywhere, or TestingPoint session files are located.

8 Choose a session file. When selecting session files, hold Shift to select multiple contiguous sessions, or Control to select multiple sessions.
9 When you have selected all the files you would like to send, select the Open button to continue.

TurningPoint attaches the session(s) to the email and displays the session name in the lower portion of the Send Sessions window.

10 Set the SMTP Server.

a Select Tools > Change SMTP Server.

An SMTP Server window opens.

b Enter the SMTP server. You may need to check with your IT Department for this information.

c Select OK. Your SMTP server has been set. If you need to change the SMTP Server, repeat this step.
Select the Send button. A confirmation message displays indicating that the email was successfully sent.
Where Do I Go From Here?

This user guide has introduced you to the process of creating interactive presentations with TurningPoint. You have learned how to successfully build, deliver, and save the results of an interactive presentation in five easy steps.

You have customized the slides to include animation and feedback mechanisms to add excitement in your presentation. You have also created reports to view the results of your presentation session.

If you have further questions about the TurningPoint system, please contact Customer Support at Turning Technologies. See “Customer Support” on page 22.
Glossary

**Answer**
An Answer is one of a list of choices on a TurningPoint slide. The answers are enumerated and participants’ responses correspond to the number of the answer.

**Answer Now Indicator**
An Answer Now Indicator is an object on a TurningPoint slide that gives the audience a visual indication that polling is open and they should respond to the question.

**Answer Region**
The Answer Region is the area on a TurningPoint slide that contains the list of answers.

**Answer Value**
For purposes of scoring and competition, you can assign answer values to answers on a TurningPoint slide. The possible values are “correct”, “incorrect”, “no value,” or a point value range of negative 10,000 through 10,000.

**Chart**
A chart is a visual representation of the results of polling on a TurningPoint slide.

**Comparative Link**
A comparative link is used to link a slide to the results from 1–3 additional slides to show all the results on a single chart.

**Conditional Branching**
Conditional branching determines the order of slides based on participant responses.

**Correct Answer Indicator**
A Correct Answer Indicator is an object on a TurningPoint slide that gives a visual indication of the correct answer(s) after polling has closed.
**Countdown Indicator**

A Countdown Indicator is an object on a TurningPoint slide that gives the audience a visual indication that polling is about to close and that they should respond soon.

**Countdown Sound**

A Countdown Sound is a sound file used with a Countdown Indicator that gives the audience an audible indication that polling is about to close and that they should respond soon. The acceptable file extensions include: .aiff, .au, .mid, .midi, .mp3, .wav, and .wma.

**Criteria**

In a ranking slide, the criteria are the qualities on which the items to be ranked are compared. There are 1–3 criteria for the ranking, corresponding to the X, Y, and Z axes of the ranking chart.

**Data Slicing**

Data slicing is data analysis that entails cross-referencing the results from a question to the results of another question.

**Device ID**

The Device ID is a number that uniquely identifies a response device. For hardware devices, it may be printed on the tag on the back of the device. For vPad, it is embedded in the application.

**Essay Slide**

An Essay slide asks an open-ended question. ResponseCard IR, XL, and RF users are limited to numerical responses, but ResponseCard XR and vPad users may provide alphanumeric responses of varying lengths.

**Fill in the Blank Slide**

A Fill in the Blank slide asks a question or makes a statement with a missing word. Types of responses are determined by the type of device a participant is using. For instance, ResponseCard IR, XL, and RF users are limited to numerical responses, but ResponseCard XR and vPad users may provide alphanumeric responses of varying lengths.
Infrared (IR)
Infrared light is invisible to the human eye and can be used to transmit information. Some of the response devices that work with TurningPoint use infrared technology. IR devices require a direct line of sight to the receiver. The IR response devices allow only one-way communications.

Interactive Results
Interactive results are the data from the audience’s responses that are displayed in real-time while polling is open.

Moment to Moment Slide
A Moment to Moment slide is a special TurningPoint slide for getting feedback from the participants on a continual basis. The participants respond on a scale from -2 to +2 at regular intervals and the responses are displayed in a chart.

Parser
A parser examines a file and breaks it into logical units to use and recombine. The TurningPoint Parser can take several kinds of files and create TurningPoint presentations from them.

Participant List
A Participant List is the file used during a session to match participant information with the response device used. Users can customize the type of participant information/data fields to include in the list but every list will include a field for the Device ID.

Participant List Wizard
The Participant List Wizard is a tool that guides you through the creation of a Participant List to be used with your presentation session.

Participant Monitor
The Participant Monitor displays the participants’ status and information pertaining to the participants’ responses to all of the questions. This information includes the total percentage of correct responses, the answers that participants picked, and individual overall points and percentages scored.
Participants
The people in the audience of a presentation who use the response devices to respond to questions.

Picture Slide
A picture slide is a TurningPoint slide in which the answer text is replaced with pictures.

Polling
Polling is the mechanism by which TurningPoint accepts and tallies the responses provided by the audience using Response Devices.

Presentation Session
See Session.

Radio Frequency (RF)
Radio frequency devices use radio waves to transmit information. Some of the response devices that work with TurningPoint use radio frequency technology. RF devices do not require a direct line of sight. The RF response devices use two-way communications, so the response device can confirm that a response was received by the receiver.

Ranking
A ranking is an exercise in which items are compared on 1–3 criteria and ranked. You can set up a ranking in TurningPoint using the Ranking Wizard.

Receiver
A receiver is a device that attaches to your computer to receive IR or RF signals from response devices.

Report
Reports present session data in a variety of useful ways allowing you to analyze that data. You can generate reports from a session using Turning Reports.

Reset
To return the response tallies from the audience to zero.
**Response**
A response is the signal received from a participant during polling. The response usually corresponds with one of a list of answers on the slide.

**Response Grid**
A Response Grid is available from the Showbar and is used to show which participants have responded to a question.

**Response Table**
A Response Table is an object on a TurningPoint slide that shows which participants have responded to a question.

**ResponseCard**
A ResponseCard is a type of hardware response device that use infrared (IR) or radio frequency (RF) signals to communicate a participant’s response.

**Response Counter**
A Response Counter is an object on a TurningPoint slide that gives a visual indication of how many of the participants have responded to the question.

**Session**
A session is a run-through of an interactive presentation where an audience has submitted responses to some or all of the questions.

**Session File**
A session file is created to store the results and other data when you run a session. Session files are usually stored in My Documents\TurningPoint\Sessions and have the .tpz extension.

**Showbar**
The Showbar is a toolbar that provides activation buttons for polling, monitoring, and viewing responses during the slide show.
Slide Show
A slide show is a presentation created in PowerPoint, which may or may not include TurningPoint slides.

Speed Scoring
Speed scoring scales the number of points a participant receives for responding to a question correctly by how quickly the participant responded.

Standard
A standard is any framework for the evaluation of participants. You can assign standards to slides in a TurningPoint presentation to compare participants’ performance to a standard.

Statistic Indicator
A Statistic Indicator is an object on a TurningPoint slide that shows the mean (average), median, standard deviation, or variance of responses after polling has closed.

Text Messaging
Text Messaging is a feature for sending messages to participants using vPad during a presentation.

TurningPoint Slide
TurningPoint slides are slides in a PowerPoint presentation with the ability to dynamically display information based on the responses of an audience.

TurningPoint Ribbon
A series of menus and buttons displayed below the PowerPoint ribbon that contains the tools for using the TurningPoint software.

vPad
A vPad is a software version of a response device that is set up for use in Settings. It can be installed on a networked computer or Smart Device.
**WebCT**

WebCT is a software product that is popularly used by educational institutions to facilitate e-systems.

**WebCT Wizard**

The WebCT Wizard is a tool that guides you through the process of connecting to an institution's WebCT server.

**XML**

XML is a markup language for text files, similar to HTML, that is used by TurningPoint for storing session data and as an import format for the TurningPoint parser.
Frequently Asked Questions

This appendix offers you a quick reference to common questions that customers have about using the TurningPoint software. If you do not find an answer to your question here, visit the Turning Technologies web site at http://www.turningtechnologies.com or call a Turning Representative toll-free at 1-866-746-3015.

**Why can’t I install TurningPoint?**

You must be the local administrator to install TurningPoint for the first time using the administrative username and password.

**Where is my product serial number (activation code)?**

The product serial number, also called the activation code, is located on a label inside the ResponseCard Kit.

**Which response devices are compatible with TurningPoint?**

Turning Technologies partners with Responsive Innovations to provide audience response devices that are specifically designed to support the functionality of TurningPoint. The ResponseCard IR, ResponseCard XL, ResponseCard RF, and ResponseCard XR from Responsive Innovations are products...
that are optimally suited for use with TurningPoint. Users also have the option of using TurningPoint’s vPad for using a virtual keypad.

**How do I set up the response devices?**

All of the response device settings can be found in the Settings windows. From the TurningPoint Ribbon, select the Tools > Settings. Find information about Installing Response Devices in Chapter 4: Response Device and Settings Management.

**Where should I put the receiver?**

Because the IR device uses infrared technology and line-of-sight communication, place it in a central location in the front of the room where it is high enough for everyone to see. The effective range of an IR device receiver is about 90 feet (27 meters). You will need to install one receiver for every 80 participants. The effective range of a ResponseCard RF is about 200 feet (60 meters) and the ResponseCard XR is about 400 feet (120 meters). A single receiver is sufficient for up to 1000 ResponseCards, and a direct line of sight between the receiver and the ResponseCard is not necessary. When the receiver is connected, the participant has to simply press the number or letter on the ResponseCard to send a response. Find information about setting up the receiver in Chapter 4: Response Device and Settings Management.

**Why is a ResponseCard not working?**

The correct ResponseCards may not be matched with the receiver. Check your response device settings. Find information about the response device settings in Chapter 4: Response Device and Settings Management.

The ResponseCard’s batteries may be too low or dead. Press a button on the ResponseCard. The light on the ResponseCard blinks or does not light up if the batteries need to be replaced.

The ResponseCard may not be correctly programmed. Refer to the Programming ResponseCards insert in the TurningPoint kit.

**How do I track responses from participants?**

Create a Participant List in TurningPoint and then use the Participant Monitor to view the responses from each participant. You can either create a Participant List using the
Participant List Wizard or by importing an existing file. Find information about Participant Lists in *Chapter 5: Track Participants and Teams*. Find information about the Participant Monitor in *Chapter 7: Run Presentations*.

**When running the presentation, why don’t the graphs appear unless I advance to the next slide and then go back?**

The animations in the charts vary between Office 2003 and Office 2007. It is likely that Microsoft Office has been upgraded since TurningPoint was installed. Uninstall TurningPoint, and then reinstall it.

**How do I clear data from a session or a slide?**

From the TurningPoint Ribbon, select the Reset menu, and then select Session or Current Slide from menu. Find information about working with sessions in *Chapter 9: Sessions*.

**How do I save a session?**

From the TurningPoint Ribbon, select the Save Session button, which looks like a disk. A window opens allowing you to select a file name and location. Save the file in the Sessions folder, located at My Documents\TurningPoint\Sessions. Find information about saving a session in *Chapter 9: Sessions*.

**How do I make a report with the data from my session?**

TurningPoint enables you to create several types of reports. Find information about your options and instructions for creating reports in *Chapter 8: Reports*. 
# Index

## 0–9

<table>
<thead>
<tr>
<th>3D Pie</th>
<th>Chart</th>
<th>. . . . . . . . . . . 62</th>
</tr>
</thead>
<tbody>
<tr>
<td>3D Pie</td>
<td>Slide</td>
<td>. . . . . . . . . . . 62</td>
</tr>
</tbody>
</table>

## A

<table>
<thead>
<tr>
<th>Add Objects</th>
<th>. . . . . . . . . 128</th>
</tr>
</thead>
<tbody>
<tr>
<td>All Settings</td>
<td>. . . . . . . . . . . 184</td>
</tr>
<tr>
<td>Analogy Slide</td>
<td>73, 74</td>
</tr>
<tr>
<td>Angel (gradebook application)</td>
<td>387</td>
</tr>
<tr>
<td>anonymous responses</td>
<td>. . . . . . . . . . . 301</td>
</tr>
<tr>
<td>Answer</td>
<td>. . . . . . . . . . . 206</td>
</tr>
<tr>
<td>Answer Now indicator</td>
<td>129</td>
</tr>
<tr>
<td>def</td>
<td>. . . . . . . . . . . 437</td>
</tr>
</tbody>
</table>

| Answer Settings | . . . . . . . . . . . 206 |
| settings | . . . . . . . . . . . 206 |
| answers | . . . . . . . . . . . 206 |
| clear values | . . . . . . . . . . . 111, 113 |
| identifying correct | . . . . . . . . . . . 95, 98 |
| marking values | . . . . . . . . . . . 378 |
| speed scoring | . . . . . . . . . . . 116 |
| Apply all | . . . . . . . . . . . 184 |
| Auto-Scale | . . . . . . . . . . . 126 |

## B

| backup sessions | 328, 370, 374, .376, 386, 419, 423, 426, 429 |
| bonus questions | . . . . . . . . . . . 393 |
| branching. see conditional branching | . . . . . . . . . . . 268 |
| Blackboard | 217 |
| setting up | . . . . . . . . . . . 218 |
| Wizard Manager | 217 |
| blank fields | . . . . . . . . . . . 394 |

## C

| Chart Settings | . . . . . . . . . . . 206 |
| chart Slides | . . . . . . . . . . . 60 |
| 3D Pie Slide | . . . . . . . . . . . 62 |
| def | . . . . . . . . . . . 437 |
| change color | . . . . . . . . . . . 120 |
| change type | . . . . . . . . . . . 92 |
| comparative linking | . . . . . . . . . . . 268 |
| Distributed Pie | . . . . . . . . . . . 62 |
| Doughnut | . . . . . . . . . . . 63, 64 |
| Doughnut Slide | . . . . . . . . . . . 63, 64 |
| Horizontal | . . . . . . . . . . . 61 |
| menu | . . . . . . . . . . . 60 |
| Offset Chart Slide | . . . . . . . . . . . 63 |
| Offset Slide | . . . . . . . . . . . 63 |
| Vertical | . . . . . . . . . . . 61 |
| using color | . . . . . . . . . . . 120 |
| Vertical | . . . . . . . . . . . 61 |
class rosters .......................... 215
clear answer values . 111, 113
Common Settings ..................... 184
comparative links ..................... 267
def. .................................. 437
deleting ............................... 270
setting up ............................. 267
Comparative Scoring Reports . 350
  Individual Scoring Report . 350
  Scoring Distribution Report . 351
comparisons ............................ 267
Competition Slides .................... 65
  Fastest Responders Slide . 68
  menu .................................. 65
  Participant Leader Board Slide .......... 67
  Team Assignment Slide . 65, 66
  Team Leader Board Slide 68
competitions ............................ 65
  assigning teams . 213, 228
  identifying groups .................. 42
  setting up .......................... 228
Composition of a slide .................. 56
  conditional branching .................. 271
def. .................................. 437
  setting up .......................... 271
Convert PowerPoint slides . 124
Correct Answer indicator .............. 145
def. .................................. 437
Correct Answers ....................... 95, 98
Correct/Incorrect values .............. 391
see also answers
  Countdown indicator ................. 132
def. .................................. 438
  Countdown Sound ..................... 135, 438
  Custom Question window .......... 319
  Custom standards ................... 249
  editing .......................... 252
customer support ...................... 22

D

data
  aggregating ......................... 417
  editing ............................. 375
  export ............................... 383
  exporting ........................... 385
data slicing ............................ 308, 320
def. .................................. 438
delimited file .......................... 395
delimiter ............................... 395
Demographic Comparison Slide ........ 80, 81, 86
  insert ............................... 86
Demographic Reports 320, 335
  creating groups for .................. 213
Demographic Comparison Chart ........ 335
  Graphical Comparison Chart 336
data slicing ............................ 308, 320
def. .................................. 438
delimited file .......................... 395
delimiter ............................... 395
Demographic Comparison Slide ........ 80, 81, 86
  insert ............................... 86
Demographic Reports 320, 335
  creating groups for .................. 213
Demographic Comparison Chart ........ 335
  Graphical Comparison Chart 336
Demographic Slide designate .......... 90
device ID, def. .......................... 39
Distributed Pie Chart ................ 62
  Slide ............................... 62
Doughnut Chart ......................... 63, 64
  Slide ............................... 63, 64
| E       | Easy Grade Pro. ............ 387 | Essay Slide. ............ 78, 79 |
|         | edit                         | def. .......................... 438 |
|         | chart ........................ 92 | evaluations .................. 243 |
|         | slide answer .................. 57 | Excel. ........................ 325 |
|         | slide question ................ 56 | export schemes ............. 387, 396 |
| F       | Fastest Responders Slide .68, 69 | Five Steps to Success  26, 210 |
|         | fields in export data .......... 394 | fixed table .................... 313 |
|         | Fill in the Blank Slide .77, 78 | fixed-width file ............. 395 |
|         | def. .......................... 438 | format Excel documents ...... 289 |
|         | using keywords ................ 101 |
| G       | Generic Slide. ............... 73 | Gradekeeper for Windows  387 |
|         | gradebook applications .......... 387 | GradeQuick. ............... 387 |
|         | Gradebook for Windows .......... 387 |
| H       | hardware requirements .. .... 11 | Horizontal Chart. ............ 61 |
|         | help ............................ 22 | Slide .......................... 61 |
| I       | Icebreaker Slides ........... 73, 74 | Insert Slide menu .......... 55, 59 |
|         | Analogy .......................... 73, 74 | Insert slide ............ 54 |
|         | Word Scramble .................. 74 | Insert Special Slides ........ 83 |
|         | import from TestingPoint .... 295 | Install devices ............. 158 |
|         | initial setup .................. 12 | installation ................ 13 |
|         | Insert Object Toolbar.128, 130, 133 | interactive results .......... 310, 312 |
| J       | join fields .................... 394 |
Index — K

K

Keyboard Keys 0–9 . . . . . .302
keywords . . . . . . . . . . . . . . 101

L

Likert Scale Slide . . . . . . .72
logical operators . . . . . . .276

M

MicroGrade . . . . . . . . . . . .387
Microsoft Excel . . . . 289, 325
Microsoft Word . . . . 287, 325
format to import . . . . . . .287
Modify Slides . . . . . . . . . . .89
Moment to Moment Slide81, 82
def. . . . . . . . . . . . . . . . .439

N

Non-Response Grid . . . . .309

O

objects . . . . . . . . . . . . . . . . .128
Offset
Chart . . . . . . . . . . . . . . . .63
Slide . . . . . . . . . . . . . . . . .63
Other Reports . . . . . . . . .356
Attendance Report . . . . .356
Moment to Moment Report .357, . . . . . . . . .358
Outline Report . . . . . . .359
Participant Questions and
Comments . . . . . . . . . . . . . .359
Participant Questions and
Comments Report . . . . .360
Ranking Summary Report .361, . . . . . . . .362
Response Data Export
Report . . . . . . . . . . . . . . .361
Results by Group Report . .362, . . . . . . . .363
Statistics Report . . . . . .363

P

parser
def. . . . . . . . . . . . . . . . .439
Parser Documents . . . . . .282
Participant Information window
214
edit Participant List . . . . .214
Participant Leader Board Slide.67
Participant List . . . . . . .209
def. . . . . . . . . . . . . . . . .209,
439
add a field . . . . . . . . . .222,
223, . . . . . . . . . . . . . . . . .224
add groups . . . . . . . . . .213
add participant . . . . . . . .222
add/remove fields . . . . .41,
213
adding teams . . . . . . . .213,
228
create using Blackboard 217
create using WebCT . . . 217
creating . . . . . . . . . . . . .39,
211
customizing fields . . . .41,
P — Index

212
deleting .................. 226
edit ...................... 222
edit from Participant List window ........ 214
extracting ............ 422
freeze column .......... 225
manage .................. 221
merge .................. 412
modify .................. 221
rearrange columns ... 226
remove field .......... 225
remove group .......... 225
rename field .......... 224, 225
rename group .......... 224, 225
saving .................. 218, 220
using templates40, 211, 214
Participant List Information window .......... 214
Participant List Merge .... 412
Participant List Reports ... 345
Participant List (Excel) Report .................. 345
Participant List (Word) Report .................. 346
Participant List templates . 212
Participant List window
add a field .... 222, 223, 224
add participant ........ 222
freeze column .......... 225
rearrange columns ... 226
remove field .......... 225
remove group .......... 225
rename field .......... 224, 225
rename group .......... 224, 225
Participant List Wizard .... 211
Participant Lists .... 215
importing ............... 215
selecting ............... 21
Participant Monitor .... 309, 439
def. ..................... 314, 439
Participant Results Reports
Graded Participant Results (correct/incorrect) Report ... 338
Graded Participant Results (point values) Report ... 339
Graded Participant Results (ratio) Report ........ 340
Participant Results Report ........ 337
passwords .................. 216
Percentile Reports ........ 354
Percentile (correct/incorrect percentage) Reports ... 354
Percentile (points) Reports ... 354, 355
picture slides
def. ..................... 118, 440
converting ............... 20
points .................. 391
setting values .... 103, 109
Polling Cycle ............ 82
Polling Test159, 160, 163, 164, ................. 169, 170, 177
polls .................. 37, 310
viewing status ........ 311, 313
PowerPoint
Covert PowerPoint slides ... 124
extract presentation ... 425
.ppt file extension .... 57, 427
.pptx file extension .... 57
presentation ............ 188
running ............ 299, 300, 307
saving .................. 57
presentation settings. 188, 300
Answer Settings ........ 188
Backup Settings .... 189, 190
Competition Settings .... 191
Misc .................. 192
Presenter vPad Settings 195
Ranking Settings ........ 196
Response Reminders
Settings ................ 196
Response/Non-Response Grid Settings ........ 198, 199
Priority Ranking Slide .... 79, 80, 83
Insert .................. 83
<table>
<thead>
<tr>
<th>Topic</th>
<th>Page Numbers</th>
</tr>
</thead>
<tbody>
<tr>
<td>Response Counter</td>
<td>138, 313</td>
</tr>
<tr>
<td>response device</td>
<td></td>
</tr>
<tr>
<td>adding additional receivers</td>
<td>172</td>
</tr>
<tr>
<td>changing</td>
<td>36, 163, 169, 172, 175, 178</td>
</tr>
<tr>
<td>choosing</td>
<td>156</td>
</tr>
<tr>
<td>install</td>
<td>158</td>
</tr>
<tr>
<td>not working</td>
<td>176</td>
</tr>
<tr>
<td>receiver</td>
<td>158, 162</td>
</tr>
<tr>
<td>ResponseCard IR</td>
<td>156</td>
</tr>
<tr>
<td>ResponseCard RF</td>
<td>156</td>
</tr>
<tr>
<td>ResponseCard XL</td>
<td>156</td>
</tr>
<tr>
<td>ResponseCard XR</td>
<td>157</td>
</tr>
<tr>
<td>selecting</td>
<td>20, 45</td>
</tr>
<tr>
<td>settings</td>
<td>185</td>
</tr>
<tr>
<td>setup</td>
<td>32, 172</td>
</tr>
<tr>
<td>testing</td>
<td>35, 176</td>
</tr>
<tr>
<td>vPad</td>
<td>157</td>
</tr>
<tr>
<td>vPad installation</td>
<td>166</td>
</tr>
<tr>
<td>response device settings</td>
<td>185</td>
</tr>
<tr>
<td>ResponseCard Misc</td>
<td>186</td>
</tr>
<tr>
<td>vPad</td>
<td>187</td>
</tr>
<tr>
<td>response devices</td>
<td></td>
</tr>
<tr>
<td>enable vPad</td>
<td>173</td>
</tr>
<tr>
<td>Response Grid</td>
<td>300, 305, 309</td>
</tr>
<tr>
<td>def.</td>
<td>313, 441</td>
</tr>
<tr>
<td>Response Table</td>
<td>141, 313</td>
</tr>
<tr>
<td>ResponseCard</td>
<td></td>
</tr>
<tr>
<td>Response Card XR</td>
<td>157</td>
</tr>
<tr>
<td>ResponseCard IR</td>
<td>156</td>
</tr>
<tr>
<td>ResponseCard RF</td>
<td>156</td>
</tr>
<tr>
<td>ResponseCard XL</td>
<td>156</td>
</tr>
<tr>
<td>ResponseCard RF Channel Slide</td>
<td>75, 76</td>
</tr>
<tr>
<td>restore default settings</td>
<td>184</td>
</tr>
<tr>
<td>Results by Participant Reports</td>
<td>341</td>
</tr>
<tr>
<td>Results by Participant (Answer Detail) Report</td>
<td>342</td>
</tr>
<tr>
<td>Results by Participant (Response Detail) Report</td>
<td>342, 343</td>
</tr>
<tr>
<td>Results by Participant (Score Detail) Report</td>
<td>344</td>
</tr>
<tr>
<td>Results by Participant Report</td>
<td>341</td>
</tr>
<tr>
<td>Results by Question Reports</td>
<td></td>
</tr>
<tr>
<td>Graphical Results by Question Report</td>
<td>333</td>
</tr>
<tr>
<td>Results by Question Report</td>
<td>334</td>
</tr>
<tr>
<td>rotating table</td>
<td>313</td>
</tr>
<tr>
<td>run TurningPoint</td>
<td>17</td>
</tr>
<tr>
<td>scores</td>
<td></td>
</tr>
<tr>
<td>calculating in exported data</td>
<td>391</td>
</tr>
<tr>
<td>server URL</td>
<td>216</td>
</tr>
<tr>
<td>Session Management</td>
<td></td>
</tr>
<tr>
<td>Export Session Data</td>
<td>385</td>
</tr>
<tr>
<td>Extract Participant Lists</td>
<td>422</td>
</tr>
<tr>
<td>Extract PowerPoint Presentation</td>
<td>425</td>
</tr>
<tr>
<td>Extract Session XML File</td>
<td>428</td>
</tr>
<tr>
<td>Merge Session Files</td>
<td>418</td>
</tr>
<tr>
<td>Participant List Merge</td>
<td>412</td>
</tr>
<tr>
<td>Send Sessions</td>
<td>431</td>
</tr>
<tr>
<td>Sessions</td>
<td>367</td>
</tr>
<tr>
<td>backups</td>
<td>370, 374</td>
</tr>
<tr>
<td>change default save location</td>
<td>370</td>
</tr>
<tr>
<td>editing</td>
<td>375</td>
</tr>
<tr>
<td>emailing</td>
<td>431</td>
</tr>
<tr>
<td>exporting</td>
<td>385</td>
</tr>
<tr>
<td>extracting as XML</td>
<td>428</td>
</tr>
<tr>
<td>extracting Participant Lists</td>
<td></td>
</tr>
</tbody>
</table>
422  extracting PowerPoint . .425
format files ........... .394
merging files .......... .417
reset ................. .379
resetting ............ .19
Restore Reset Default . .373
resuming ............ .19, 374
running ............ .45, 307
saving ............ .19, 311, ........... .368
sessions
saving ............ .49
set up devices ....... .155
settings ........... .155
All Settings ........ .184
Answer ........ .206
Answer Settings ...... .188
apply all ........ .184
Auto-Scale ........ .126
Backup Settings .... .189
Chart Settings .... .190, 202, ........... .206
Common Settings .... .184
Competition Settings .. .191
default ........ .184
establishing ........ .300
manage ........ .155
Misc ........ .192, 203
Moment to Moment Settings . .195
presentation ........ .188
Presenter vPad Settings . .195
Ranking Settings .... .196
response device ........ .185
Response Reminders
Setting ........ .205
Response Reminders
Settings ........ .196
Response/Non-Response
Grid Settings ........ .198
ResponseCard Channels...
Z — Index